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[image: image] By the end of this chapter, you will be able to:





	Understand what a word-processing application (app) is used for.

	Describe the basic look and feel of a word-processing application.

	Use file management in a word-processing application.





INTRODUCTION

Word processing is a type of software that is used to create, edit, format and print documents. The most popular word processor today is Microsoft Word.

In this chapter, we will look at what word-processing applications are used for. You will be introduced to the Microsoft Word environment. This chapter will also look at the basic skills, such as inserting, editing and formatting text. Furthermore, we will also look at the different aspects of the page layout.
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Something to know




What-You-See-Is-What-You-Get (WYSIWYG) word processors showed users what their final documents will look like when they print them. During the 1990s, Microsoft Word became one of the most popular WYSIWYG word processors.



UNIT
1.1 Introduction to word processing

A word-processing application is used to type, edit and format documents. Remember, an application is a program or software that you download on your device to perform specific tasks.

The various uses of word-processing applications (among other things) are: Creating documents, formatting documents, reviewing and commenting.

WORKSPACE FEATURES

Before you can start working in Word, you need to open it on your computer.

1.Select the Start button.

2.In the search box, type “word” without any quotation marks.

3.Select Microsoft Word.

4.Word will open.

There are other ways of opening Microsoft Word (using Windows 10), such as the following: 

1.Select the Start button.

2.Scroll down the list of applications. 

3.Under “W”, select the Word icon.

WORD 2016 INTERFACE

When you open the Word application on your computer for the first time, the Start screen will appear. You can create a new document, select a template, or even open one of the documents that has recently been edited. From the Start screen, select Blank document, which will take you to the Word interface.


[image: image]
Figure 1.1: Selecting a blank document

THE RIBBON

Word uses a tabbed ribbon system. The menu bar of previous versions has been replaced by tabs. The Ribbon (labelled 1 in Figure 1.2) is made up of several tabs that are found at the top of the Word window under the title bar.


[image: image]
Figure 1.2: Ribbon system

Each tab (labelled 2 in Figure 1.2) is made up of groups of commands that are related to one another. For example, on the Home tab, you can find the Font group. This contains a set of commands that is used to format text and characters in the document. Hover your cursor over any icon to activate the ToolTip about the function of that command.


[image: image]
Figure 1.3: The Font group

Some groups may have a small arrow in the bottom-right corner. This is the dialogue launcher. It gives more options that are part of that group.


[image: image]
Figure 1.4: Selecting more options

SHOWING AND HIDING THE RIBBON

Should you feel that the Ribbon is taking up too much screen space, you can hide it. You can do this, by selecting the Ribbon Display Options arrow that is found in the upper right-hand corner of the Ribbon. Then, choose the option you need from the drop-down list that appears.


[image: image]
Figure 1.5: Ribbon Display Options

The Ribbon display has several options:


	Auto-hide Ribbon: This option displays the document in a full-screen mode and hides the Ribbon completely. If you want to show the Ribbon, you can do so by selecting on the Expand Ribbon command, which is found at the top of the screen.

	Show Tabs: This option hides all command groups when they are not used; however, the tabs will still be seen.

	Show Tabs and Commands: This option shows all the tabs and commands. This is the default setting when opening Word for the first time.



Using the figure below, you will learn more about the Word interface.
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TIP




You can easily switch between the Show Tabs and Show Tabs and Commands by double-clicking on any tab.




[image: image]
Figure 1.6: Different features of the Word interface

When looking at Figure 1.6, the A represents the Quick Access Toolbar, which lets you access common commands regardless of the tab chosen. This toolbar always has the default commands, which are Save, Undo, Repeat and Redo.


Table 1.1: Default commands on the Quick Access Toolbar

[image: image]

THE “TELL ME FEATURE”

If you are struggling to find a command, you can use this feature. It works just like a regular search bar – all you have to do is type in what you are looking for. A list of options will appear and you can choose the command you were looking for directly from the menu, without actually spending time looking for it on the Ribbon. It works best when you use the correct terminology from Word itself. However, note that not everything can be found this way, so if you have tried phrasing it two or three times and you cannot find it, it is probably not available.


[image: image]
Figure 1.7: Tell Me feature

QUICK ACCESS TOOLBAR

This toolbar is found just above the Ribbon and allows you to access commands that you use the most, regardless of the tab that is selected. The default commands are Save, Undo and Redo. You can, however, always add the commands that you need.

To add commands to this toolbar, do the following:

1.Right click on any command on the Ribbon.

2.Select Add to Quick Access Toolbar.

Another method of adding to the Quick Access Toolbar is to select File > Options > Customise Ribbon.


[image: image]
Figure 1.8: Quick Access Toolbar

MINIMISE, MAXIMISE AND CLOSE

The Minimise, Maximise and Close buttons are in the top right above the Ribbon. The Minimise button does not close the file, but minimises it to the bottom. The Maximise button opens the document to fill the whole screen and the Close button closes the document.

BACKSTAGE VIEW

The Backstage view gives you the different options, for example:


	Opening a file

	Printing a file

	Sharing your document



To access the Backstage view, select the File tab found on the Ribbon.


[image: image]
Figure 1.9: Accessing the Backstage view

The following figure shows the different features of the Backstage view. For the purpose of this chapter, we will only look at A to F, however.


[image: image]
Figure 1.10: Backstage view

A:When you select New, you can create a new blank document, or even choose from the templates that come already packaged with Word.

B:When you select Open, it will open a document that is saved on your computer or from the cloud.

C:Selecting Save allows you to save your document to your computer.

D:Save As allows you to save your document to your computer, or change the name or location of the document.
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Something to know




A template is a sample document that is already created for you. In Word, you can also search online for thousands of templates.



E:You can also view a preview of the document by selecting Print. Selecting Print allows you to change the default print settings and then print your document.

F:When you select Close, it will close the document you are currently working on without closing the Word window.

In the next section, you will learn more about these features and how to use them. Note that these features are also available on the Ribbon, or as shortcuts in the Quick Access Toolbar.

CONTEXTUAL TAB

A contextual tab is a hidden tab that only appears when working with certain objects. These objects have special commands that can edit and format that specific object (such as, a picture or table).

The table below is an overview of the structure of word processing documents.


Table 1.2: Structure of word processing documents
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Do this activity in class.

1.On your desktop, open the Word document 1Areas.doc. Minimise the document by selecting the flat line in the right-hand corner.

2.Also open the Word document 1Artists.doc and then minimise the window. 

3.Now open a new Word document and keep it on your desktop.

4.You can switch between the documents by selecting the one you want to view on the taskbar, one at a time.

5.You can also open all of them on your desktop and resize them as you need. Select the middle button to resize the windows from full page to resize the window.

6.Close all the documents without saving.



UNIT
1.2 File management in word processing

CREATING A NEW BLANK DOCUMENT

When creating a new document in Word, you usually have to start with a new blank document.

1.To access the Backstage view, select File.

2.Select New and then select Blank document.

3.A new blank document will then open.

OPENING AN EXISTING DOCUMENT

Sometimes you will have to open a document that has been saved previously.


[image: image] Guided Activity 1.2




1.To access the Backstage view, select File.

2.Select Open.


[image: image]
Figure 1.11: Select Open

3.Select This PC, then select Browse.


[image: image]
Figure 1.12: Select Browse

4.The Open dialogue box will then open. Look for the document you need and then select the document. Select Open. Files and folders that you have opened recently will appear on the right in the Recent Files list. There is no need to always “Browse” – usually the file or folder you need, has already been accessed and is available right there.


[image: image]
Figure 1.13: Open a document

5.The document you selected will then open.

6.Another way to open an existing document is to select the folder icon in the taskbar. File Explorer will then be opened in a window and allow you to browse the folders on your computer.
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CREATING AND OPENING DOCUMENTS




Watch this video to learn more about how to create and open documents in Word:

[image: image]

https://youtu.be/PafCMUVHOA



SAVE AND SAVE AS

Whenever you are working on a new document, it is always important to save your work early so that there is no chance of you losing your work. Make sure you also take note of the location where you save your documents.

A new document in Word needs to be saved in case you need to open and edit it later. You can save files to your computer, or to external storage media.

There are two ways to save a file. Both options involve saving, but there are a few major differences you need to take note of:

1.Save: After you have created or edited a document, you will use the Save command to save the changes you made to the document. This is the command used most of the time. When saving a document for the first time, you will have to choose a file name and a location. 

2.Save As: This command is used when you create a new document while at the same time keeping the original document. When you choose the Save As command, you will need to select a different name or location for the second version.

For example, if you have a file called Maths Assignment, you could save it as Maths Assignment 2. This allows you to edit the second version, but at the same time, look back at the original version.

To do this, all you have to do is select the Save As command in the Backstage view. This is the same as saving the file for the first time, where you have chosen a location for the file and give the file a new name.


[image: image] Guided Activity 1.3




1.Look for the Save command on the Quick Access Toolbar.


[image: image]
Figure 1.14: Select Save

2.If the file is being saved for the first time, the Save As pane will open and the Backstage view will appear.

3.You will have to select the location (where you want to save the file) and name the file. Select Browse to choose a location on your computer.


[image: image]
Figure 1.15: Saving a file in a location

4.The Save As dialogue box will then appear. Choose the location where the document should be saved.

5.Type in a file name for the document. Select Save.

6.The document will then be saved. You can still work on the document and select the Save command to save your changes that you make to the document.

A shortcut to remember is Ctrl+S, this will activate the Save command.



CLOSING A DOCUMENT

When you are done with creating or editing your document, you should close it. There are different ways to close a document, but this requires the document to be saved first. If you do not want to save your document, you can close a document by selecting File then select Close in the Backstage view.

A dialogue box usually appears, reminding you that any changes you made to the document, have not been saved. A quick way to close a document or application is to select the X (normally on the top right of the application window).


[image: image]
Figure 1.16: Dialogue box

You can choose whether you want to save the document or not before closing it. You can also choose the Don’t Save option, which will not save any changes that were made to the document, or you can select Cancel if you have decided not to close the document. This is a very risky way of saving your document, however. To be safe, always use the Save command on the Quick Access Toolbar, or the shortcut Ctrl+S before you close a document.


[image: image] Guided Activity 1.4




1.Open the file: Activity 1.3.

2.Change the title to “Loadshedding in South Africa”.

3.Delete the first paragraph.

4.Use the Save As option to save a new copy. Name it: Activity1.4.

5.Close the file. 

6.Close and view both documents in File Explorer by selecting the folder icon on the taskbar.

7.Lastly, open: Activity1.4 and save it in on the desktop. Do not rename this file.

8.Navigate in File Explorer and note that two files with the same name can exist in different folders. 

9.Save and close the file. (Note that this is the latest and only version you have of this file now.)
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PRINTING WITH WORD

Once you have created your document, you may need to print it.

First of all, you need to access the Print pane.


[image: image] Guided Activity 1.5




1.Select the File tab and this will take you to the Backstage view.

2.From the Backstage view, select Print and the Print will then appear.


[image: image]
Figure 1.17: Select Print

The following image shows you the different features of the Print pane. Before you select print, you need to ensure that all the other settings are correct. The shortcut Ctrl+P, opens the Print pane.


[image: image]
Figure 1.18: Print pane

A:Select the Print button to print your document.

B:This button allows you to decide how many copies you need to print.

C:This shows you the Printer to which you are connected. If you have multiple printers, you can choose which printer you want to use.



PRINTING A DOCUMENT


[image: image] Guided Activity 1.6




1.First of all, you need to select the printer from the Print pane.


[image: image]
Figure 1.19: Select the printer

2.Indicate the number of copies you want to print.


[image: image]
Figure 1.20: Enter the number of copies

3.Choose any extra settings if you need them.

4.Identify the Print button that one would select to print, but don’t actually print.


[image: image]
Figure 1.21: Select Print



CUSTOM PRINTING

There are instances where you do not need to print the whole document. Custom printing could be used to print several individual pages, or a range of pages. This option lets you indicate the specific pages that you want to print. If you want to print individual pages or a range of pages, you need to separate each entry with a comma or a hyphen, depending on the printing requirements. The comma is used to mark individual pages and the hyphen is used to mark a range of pages. For example: (1,5,7 or 4–8).


[image: image] Guided Activity 1.7




To custom print a document, you can do the following:

1.Navigate to the Print pane.

2.In the Pages field, enter the pages you want to print, separated by commas, hyphen, or both.


[image: image]
Figure 1.22: Collated pages

3.Select Print.

Take note that if your document is not printing the way you intended, you may have to adjust the page layout settings.
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PRINTING DOCUMENTS




You can watch this video to learn more about printing documents in Word:

[image: image]

https://youtu.be/7bLQFTCsH8Y




REVISION ACTIVITY




Answer Questions 1 to 4 in your notebook.

1.Word-processing applications can have several uses. List any two uses of a word processor. (2)

2.Look at the screenshot below and write down the labels for the following: A, E, H, J, I and K (6)

[image: image]
3.Briefly explain when you would use the Save As option, compared to when you would use the Save option. (3)

4.Copy and fill in the missing information (A to D) in the table below: (4)


[image: image]

5.Open the Chapter 1_Revision Activity word-processing document.

a. Auto Hide the Ribbon. (1)

b. Change the title to: “Proteas National Cricket team”. (1)

c. Delete the picture at the bottom of the page. (1)

d. Type the document word count into the space provided. (2)

e. Make a copy of this document. (1)

f. Use the Save As option to save a new copy. Name the file: “Proteas_version2”. (2)

g. Preview the document. (1)

h. Close the document. (1)

TOTAL: [25]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Enter, edit and delete text.

	Insert symbols.

	Understand the importance of using spaces after basic punctuation.

	Use the keyboard.

	Select text using a keyboard or mouse.

	Use different formatting features.

	Cut, copy and paste text.

	Use the Find and Replace tool.

	Use the Spelling & Grammar tool.

	Use basic word typography and AutoCorrect.





INTRODUCTION

Understanding the different formatting features is important when adding visual appeal to your document or putting focus on specific text.

In this chapter, we will look at basic word processing, the different types of formatting features, as well as basic editing and reviewing. Finally, we will look at basic word typography (the style of the text).

UNIT
2.1 Text in word processing

In this section, you will learn about the basics of word processing, which includes entering, editing and deleting text.


[image: image]
WORKING WITH TEXT




Watch this video on how to enter, edit and delete text:

[image: image]

https://youtu.be/vmEzxQfVj5c



ENTERING TEXT

The insertion point is a blinking vertical line that you find in a document. This insertion point shows you where you can enter the text on the page. Insertion points can be used in the following ways:


	Blank document: In a new blank document, the insertion point is found at the top-left corner of the page. All you need to do is start typing on your keyboard. This will enter text and then you can edit, delete, or apply basic formatting styles.

[image: image]
Figure 2.1: Insertion point


	Cursor: In a text document, the mouse is referred to as the cursor. The cursor is displayed as an “I” when you select the position you want. The insertion point will move to where the “I” was placed in order to insert text.

	Add spaces: Press the spacebar to add spaces between text, words, or characters.

	New paragraph: By pressing Enter, you will add a new paragraph line and move the insertion point to the next paragraph line.



SYMBOLS

You can insert symbols and special characters in Word very easily. You need to select the Insert tab on the Ribbon and go to the Symbols group. Select the drop-down arrow under Symbol. Remember that more options are available, so it is definitely worth exploring.


[image: image] Guided Activity 2.1




1.Place your insertion point where you want the symbol to appear.

2.On the Insert tab, select Symbol from the Symbols group.


[image: image]
Figure 2.2: Inserting a symbol

3.Select the symbol that you want from the drop-down box.

[image: image]
4.If you cannot find the symbol you are looking for, select More Symbols.

[image: image]
5.Choose a symbol that you want and then select Insert. Close the dialogue box.

6.More symbols can be found in the Font drop down list, selecting the Webdings or Wingdings fonts.

You can also insert special characters. This is done by selecting More Symbols. Select the second tab Special Characters. Select the special character that you want and then select Insert.

[image: image]


EDITING TEXT

When you add text to a document, apply formatting changes, or correct errors, as well as making the text as clear as possible, it means that you are editing the document.

SELECTING TEXT

To select text in a document, you can use either your keyboard or mouse.

SELECTING TEXT USING A MOUSE

Before you can move or format text, you need to select the text. For this to happen, you need to select and drag your mouse over the text. You then need to let go of the mouse button. The text that has been selected will be highlighted in a different colour on the screen.


[image: image]
Figure 2.3: Selecting text using a mouse

When you select text in Word, hover over the text and a toolbar with command shortcuts will appear.


[image: image]
Figure 2.4: Toolbar with command shortcuts


[image: image] Guided Activity 2.2




1.Open the file 2Bates.docx.

2.To select multiple lines of text:

a.Move the mouse pointer to the left margin and point to the line that you want to select. The arrow will slant to the right if you are in the correct position.


[image: image]
Figure 2.5: Arrow to the left of a sentence

b.Select on the mouse to select the text.


[image: image]
Figure 2.6: Selected text

To select all the text in a document, press Ctrl+A on your keyboard.



A quicker way to select text is to double-click on a word to select it, or triple-click to select the whole sentence or paragraph.

SELECTING TEXT USING A KEYBOARD

The key used to select text is the Shift key. Have a look at the following table to see how to use the Shift key in conjunction with the arrows on your keyboard.


Table 2.1: Using the keyboard for selecting text

[image: image]
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Further reading




To learn more about the different keyboard shortcuts, have a look at this website: https://www.computerhope.com/shortcut/word.htm




[image: image] Activity 2.1




1.Open practice document Ch2_IA 2.1.

2.Select the first sentence. 

3.Below the paragraph, type the keyboard shortcut that you used to select the first sentence. Type your answer next to the letter (A).

4.Select the whole paragraph. 

5.Below the paragraph, type the keyboard shortcut that you used to select the whole paragraph. Type your answer next to the letter (B).

6.Type a suitable heading for the paragraph.

7.Insert the copyright sign just after the heading.

8.Save and close the document.



DELETING TEXT

To delete or remove text in a Word document, do the following:


[image: image] Guided Activity 2.3




In order to remove text, you can do the following:



[image: image]
[image: image]
WORD AND PUNCTUATION

When you insert text into a Word document, you need to use the correct spelling, grammar and punctuation marks. You should only insert one space between all words and after all punctuation marks.

There is a way on Word to check to see if you have added more than one space. This is done by selecting the Show/Hide symbol (¶), which is found on the Home tab in the Paragraph group. Refer to the section on formatting marks on the next page.


[image: image]
Figure 2.7: The Show/Hide symbol

UNIT
2.2 Typing

LEARNING HOW TO TYPE

In the previous section, you learnt about the mouse and how it is the best hardware to interact with the GUI. In this unit, you will learn about the keyboard, which is the best way to enter text, numbers, or both.

A keyboard is used for entering information, such as letters, words, numbers and symbols into the computer. This can also be referred to as input. By pressing any key on the keyboard, the computer receives data.

The basic keyboard, as seen in Figure 2.8, is called the QWERTY keyboard.


[image: image]
Figure 2.8: QWERTY keyboard


[image: image]
Something to know




The name QWERTY comes from the first six letters on the left-hand side of the keyboard. The letters are also laid out in a non-alphabetical way, called the “QWERTY layout”.



The following figure shows the QWERTY keyboard with different colours indicating the different groups of keys that you will find on the keyboard.


[image: image]
Figure 2.9: Keys on the keyboard

There are keys, other than letters or numbers, that you must know about. Most of these keys are the illustrated green keys shown in Figures 2.9 and 2.10.


[image: image]
Figure 2.10: Highlighted keys

These keys can be explained in the following way:

1.CAPS Lock: This key lets you type in capital letters. If you need to type in capital letters, turn CAPS Lock on by pressing it once on the keyboard and then type. When you are done, you can turn it off by pressing it again.

2.Tab: This key is used to align text according to a tab setting. You only need to press it once to insert a tab space to apply the tab setting. 

3.Shift keys: Pressing the Shift keys allows you to type capital letters, as well as the symbols found above the number of the number keys. For capital letters, press the Shift key down and at the same time, type the letter. For the symbols, press down the Shift key and type the symbol. For example, for the $ symbol, you will press Shift+4. When you let go of the Shift key, you will type lowercase letters and numbers.

4.Backspace: This key is used to delete a word or character to the left of the cursor.

5.Other keys consist of the following:


	Insert: Selecting the Insert button types over any existing text with new text.

	Home and End: By pressing the Home key, the cursor moves to the beginning of the row, while pressing the End key moves the cursor to the end of the row.

	Delete: The Delete key deletes any characters to the right of the cursor.

	Page Up or Page Down: These keys move the cursor a page up or a page down, depending on the key you pressed.



6.Arrow keys: These keys allow you to move your cursor in different directions, such as right, left, up, or down.

7.Enter key: You press the Enter key to start a new paragraph in a text document. 

8.Spacebar: This key allows you to put spaces between your words. You only need to press it once to add in a space.

USING THE CORRECT FINGERS FOR THE CORRECT KEYS

In this section, you will learn to use the correct fingers on the correct keys. If you want to be able to type fast, this is an important skill to learn.

Figure 2.11 on the next page shows which fingers are used for which keys. Keys A, S, D and F are for the fingers on the left hand and keys J, K, L and ; are for the right hand. These are known as the home row or home keys.


[image: image]
Figure 2.11: The correct finger placement on a keyboard

The following keyboard will help you to understand which finger should press each key.


[image: image]
Figure 2.12: Coloured keyboard showing which fingers to use on which keys.
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1.Open the document Ch2_IA 2.2.

a.Copy the first paragraph after the heading and paste it at the end of the document.

b.Delete the first line of the paragraph at the end of the document.

2.Select the Show/Hide (¶) symbol.

a.Type the following sentences after the first paragraph of the document: “We formalise the task of loadshedding in data-stream systems as an optimisation problem. The solution has two parts: First choose target-sampling rates, then place loadshedders to realise the targets.”

b.Remember to use the keyboard techniques that you have learned while typing these sentences.

3.Save and close the document.



UNIT
2.3 Formatting in word processing

In this section, you will learn how formatting is used in Word documents. You will see that you can change the font type, style, size, colour, highlight and effects. You can also add borders to emphasise specific text, or to give the document visual appeal.

FORMATTING SYMBOLS

Formatting symbols is a set of symbols that only becomes visible when enabled. Select the Show/Hide button (¶) in the Paragraph section of the Home tab to display these formatting symbols.

The Show/Hide function is used to display non-printing symbols for spaces between words, tabs, page breaks, etc. It is valuable to see these symbols when troubleshooting and problem solving are necessary. For example, if by mistake a user pressed the spacebar twice, two space symbols will be displayed and the user will be able to rectify the mistake by deleting one of the spaces.


[image: image]
Figure 2.13: Formatting marks

There are different types of formatting marks and these include the following:


	Tab characters: These show tab characters as arrows

	Spaces: They show spaces as dots between words

	Paragraph marks: At the end of a paragraph, you will find the paragraph symbol



FORMATTING

In Word, you can adjust text by changing the font type, size and colour. Other formatting includes highlighting or adding effects, such as shadows. In this section, we will look at the different ways in which to format text.

FONT SIZE

Font size is measured in points (pt.). To change the size of font in Word, you adjust the Font size box in the Format group on the Home tab.
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1.Open the document 2ForRent.docx.

2.Select the text you want to change.


[image: image]
Figure 2.14: Selecting the text

3.On the Home tab, in the Font group, you will find the Font size drop-down arrow. Select the arrow and then choose the font size from this menu. Alternatively, select the Font size box, type in the font size that you want AND then press Enter.


[image: image]
Figure 2.15: Choosing the font size

You can change the font size by using the increase font size or decrease font size commands.


[image: image]
Figure 2.16: Font size commands



FONT TYPE

When you open a new Word document, in most instances the default font type is usually Calibri. Word gives you an option to customise text and change the font type, however.
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1.Open the Word document 2Student.docx.

2.Select the text you want to change.


[image: image]
Figure 2.17: Selecting the text

3.On the Home tab, select the drop-down arrow in the Font box. 

4.Choose the font style you want from the menu, by selecting the type you desire. (As you move the mouse from one font type to the next, the text in your document will be displayed as a preview of that specific font.)


[image: image]
Figure 2.18: Choosing the font type

5.Once you have done this, the font will change in the document.


[image: image]
Figure 2.19: Changing the font type



FONT COLOUR
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1.Keep on working in the 2Student.docx. Select the text you want to change.

2.On the Home tab, find the Font colour drop down arrow. Select this arrow and the Font colour menu will be displayed.


[image: image]
Figure 2.20: Select the Colour drop-down menu

3.Choose the font colour you want to be applied to the selected text.



Did you know that your choice of colour is not just limited to the drop-down menu? There is a wide range of colours from which you can choose. Select the Font colour drop-down arrow and choose More Colors at the bottom of the menu. The Colors box will open. Select the colour you want and then select OK.
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1.Open the document Ch2_IA 2.3.

2.Change the font size of the heading “Ten young artists of South Africa” to 28.

3.Find the first paragraph after the heading. Make the following changes:

a.Change the font colour of the first paragraph to Blue Accent, 5

b.Change the font type to Arial Black

4.Save then close the file.
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Something to know




Using the keyboard skills you have already learned, you can also use the following shortcuts:


	Ctrl+B to make selected text bold

	Ctrl+I to make selected text italic

	Ctrl+U to apply an underline to selected text





BOLD, ITALIC AND UNDERLINE COMMANDS

In order to use these commands, you can do the following:

1.Select the text that you want to change.

2.On the Home tab, select the Bold (B), Italic (I) or Underline (U) command. In this example, we will use the Italic command for the selected text.

3.The command you chose will then be applied to the selected text.

[image: image]
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1.Continue working in the document that you used for Activity 2.3.

2.Change the font of the names of the ten artists to: Comic Sans and 14 pt.

3.Find the heading “Jody Paulsen” on page 3. Change the heading to italics and bold.

4.Apply a yellow fill colour to that paragraph.

5.Underline the heading of “Mohau Modisakenh” on page 4.

6.Save and close this document.



HIGHLIGHT TEXT

Highlighting is used to emphasise text in your document.
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1.You are still working in 2ForRent.docx. Select the text to highlight.

2.From the Home tab, Font group, select the Text Highlight Color drop-down menu. The Highlight Color menu will then appear.


[image: image]
Figure 2.21: Select the Text Highlight Color drop-down menu

3.Choose the highlight colour that you want.
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Figure 2.22: Highlighting text



If you need to remove highlighting, select the highlighted text and then select the Text Highlight Color drop-down menu. Choose No Color from the menu.


[image: image]
Figure 2.23: Remove highlighting

If you need to highlight many lines of text, instead of selecting and highlighting each line of text, it is better to change the mouse pointer into a highlighter. To do this, do not highlight any text. Select the Text Highlight Color and choose the colour. The mouse pointer will turn into the highlighter, and you can then select and drag the highlighter over the lines of text that need highlighting. Switch it off by selecting the highlight button again.
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BASICS OF FORMATTING




Have a look at this video that summarises all the basic formatting features you need to know about:

[image: image]

https://youtu.be/ViGf0RKbCyA



EFFECTS AND CHARACTER SPACING

In Word, you can add text effects. This can emphasise specific text or add visual appeal.
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1.Still in the 2Stories.docx, on the Home group, in the Font group, select the dialogue box launcher button the small arrow at the bottom right-hand corner of the group.

2.A dialogue box will open. 

3.Check the boxes of the effects that you want to apply.

4.Select OK.



CHARACTER SPACING

You can change the spacing between text or characters in Word by going to the Home tab, Font group, drop-down menu. By selecting either Expanded or Condensed under Spacing in the Advanced tab, the spacing between the selected characters will be changed.
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To condense or expand space between characters, you can still use the 2Student.docx document.

1.Select the text that you want to format.

2.On the Home tab, in the Font group, select the dialogue box launcher button.

3.In the dialogue box, select the tab Advanced.

4.In the box, next to Spacing, select either Expand or Condensed.

5.Specify by how many points (pt.) in the By box.

6.Select OK.
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1.Open the Ch2_IA 2.5 document. 

2.Select the first two sentences of the document.

3.Open the Character Spacing dialogue box.

4.Choose Expanded. Use the following values: 

a.Spacing: 0.7 pt

b.Position: 6 pt

5.Save and close the file.



PARAGRAPHS

When you create your document and change the formatting of the document, you will need to consider factors, such as the paragraph and line spacing, alignment, and borders and shading.

PARAGRAPH SPACING

You can adjust the spacing before and after paragraphs. It is useful when separating paragraphs, but also when adding spacing before or after headings and subheadings.
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Open the document 1Water.docx.

To change the paragraph spacing, you can do the following:

1.Using the Layout tab on the Ribbon. 

2.Alternatively, you can open the Paragraph dialogue box on the Home Tab.
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Something to know




To change the paragraph and line spacing of the whole document, select all the text (Ctrl+A) before changing the paragraph and line spacing. If you want to change the paragraph or line spacing of a single line or paragraph, simply place your insertion point at the specific paragraph. Do not save.
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You are still in 1Water.docx.

To change the spacing in Word, do the following:

1.Select the Layout tab and find the Paragraph group. Adjust the paragraph spacing by increasing or decreasing the points. Do not save your changes.
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Figure 2.24: Paragraph spacing
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1.Open the document Ch2_IA 2.6.

2.Select the title of the document and change the font type to Verdana.

3.Increase the font size of the title to 26 and bold.

4.Change the paragraph spacing of the paragraph that starts with “Do you love food? … some fresh fibre first” to 12 pt before the paragraph.

5.Change the line spacing of the text after heading three, “Eat some fat!”, to 1.5.

6.Save and close this document.



LINE SPACING

With line spacing, you can adjust the spacing before and after the lines in a document. 

1.On the Home tab, select the Line Spacing button in the Paragraph group.
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Figure 2.25: Line spacing

2.Select 1 for single spacing, 2 for double spacing and so on.

TEXT ALIGNMENT

The default setting is for text to be aligned to the left margin. However, there might be instances where you would want to align text to the middle, or to the right of the document. In this section, we will look at how to do this.
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1.Open the 2Student.docx file. Select the text that you want to change.

2.On the Home tab, select one of the four options shown in the Paragraph group. In this example, we have chosen Align Text Left.
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Figure 2.26: Choosing the alignment

3.The text will then be realigned to the alignment option that you chose.


[image: image]
Figure 2.27: Realigned text




Table 2.2: The four ways in which to align text in Word
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1.Use the document: CH2_IA 2.7.

2.Align the first paragraph of text to Align Text Center.

3.Align the second paragraph of text to Align Text Right.

4.Align the third paragraph of text to Justify.

5.Save and close the document.



BORDERS AND SHADING

Borders and shading can be used to enhance text, pictures or objects in a document. Borders are used to add frames around pages, text or pictures, or even differentiate between sections in the same document. Shading can add impact to tables. Borders can be applied to certain sections of text, or to the whole page even.
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Adding a border or shading is quite simple. You are still working in 2Student.docx.

1.Select the text or paragraph.

2.In the Home tab, on the Paragraph group, select the drop-down arrow next to Borders. When the menu appears, select the Borders and Shading option.
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Figure 2.28: Select Borders and Shading

3.In the Borders and Shading dialogue box, choose the border style, colour and width.

4.The Preview on the right-hand side should display the style that you have chosen. If not, select the diagram, top, left, bottom and right.

In the Apply to: box, you should choose either Text or Paragraph. If you choose text, the border will be around the lines of text. When choosing Paragraph, it will create a border around the paragraph.
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Figure 2.29: Choosing the border type and style

The difference between putting a border around text and a paragraph is shown in the table below.


Table 2.3: Text and Paragraph border

[image: image]

5.In the same dialogue box, under Setting, make sure that a style has been selected, for example Box, Shadow or 3D.
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TIP




If you use this method, ensure you use the Show/Hide feature so that you can select only a word (without the hidden paragraph sign). If you are struggling with applying the shading to a single word, use the Borders and Shading dialogue box instead, where you can choose whether it is applied to a word, or to the whole paragraph.



SHADING

Shading is a colour fill, that is displayed behind the text.


[image: image]
TIP




If you receive an instruction to shade text green, for example, use the Standard Colors at the bottom of the dialogue box, hover your cursor over the colours to see the colour name. Common mistake: Do not use the highlighting tool when shading is expected.
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In 2Student.docx, you can apply shading to a word or a paragraph. 

1.Select the word or the paragraph that needs to be shaded.

2.On the Home tab, you will find Shading (the paint bucket icon) in the Paragraph group.

3.You can choose the type of colour you want your shading to be by selecting one of the Theme or Standard Colors.


[image: image]
Figure 2.30: Theme Colors

If the colour you are looking for is not under Theme Colors, you can get a wide variety of colours by selecting More Colors.




Table 2.4: The difference between shading a word or a paragraph

[image: image]
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1.Open the document Ch2_IA 2.8.

2.Add a 3 pt triple line shadow paragraph border to each paragraph in the document.

3.Insert an orange border around the first paragraph (just below the “One of the most controversial topics in today’s age is global warming” heading). It should have the following properties:

a.3D border

b.Width should be 3 pt

4.Apply a light blue shading to the second paragraph and underline it.

5.Apply a green shading to the last paragraph and change the font to italics.

6.Save and close this document.



INDENTS

You can use the Indent feature to adjust the empty space at the beginning of lines in a document. By selecting the indent commands, it will increase or decrease the indent by 1.27 cm. Using an indent is a better option than using tabs to create a space, as it will make editing the document easier.
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1.Still in 2Student.docx, select all the text you want to indent.

2.You will find the Increase Indent or Decrease Indent command on the Home tab in the Paragraph group.
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Figure 2.31: Increase or Decrease Indent command

3.If you select Increase Indent, the text will then be moved to have an indentation to the right.


[image: image]
Figure 2.32: Indented text

You can also customise the size of the indent. Select the Layout tab. Enter the values you want under Indent.


[image: image]
Figure 2.33: Customising indents



When the Paragraph dialogue box is opened special indent options are given. Hanging indents are used at the beginning of each new paragraphs, First line indents also indicate the beginning of a new paragraph, especially when you do not want to have extra spacing between paragraphs.

Hanging or First line indents can be selected and the default spacing of 1.27 cm can also be adjusted. Examples of special indents are given in the table below:


Table 2.5: Difference between hanging and first line indents

[image: image]

STYLES

In Word, there are built-in styles that can be applied. Styles have pre-set formatting applied, such as font type, size, alignment, paragraph spacing and much more. This helps a user apply formatting effortlessly and consistently (e.g. all headings look the same).
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To apply a style to your document, follow these steps:

1.Open the file 1Artists.docx.

2.Select the text or paragraph that you want to format. On the Home tab, you can preview the style. 

3.Expand the Style gallery by selecting on the More button [image: Image].
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Figure 2.34: Style tab

4.Choose a style. Do not save your changes.
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1.Open the Ch2_IA 2.9 document.

2.Select the text of the first paragraph to change to font size 28 pt.

3.At the same time, while the text is selected, change the font to Bookman Old Style.

4.Change the colour of all the text to red.

5.Highlight your first sentence in yellow.

6.Select all your text and Center Align.

7.Create a border of your choice around your paragraph. 

8.Change the style by using the quick style Emphasis.

9.Save and close the file.



BASIC EDITING

Word allows you to copy text from one document and then paste it into another document or spreadsheet or presentation and so on. This saves you a lot of time and effort. In this section, you will learn how to cut, copy and paste text.


Table 2.6: The difference between cut, copy and paste

[image: Image]

COPY AND PASTE TEXT

Copy and Paste are useful functions when you need to duplicate information from one document (or from another source) to another and keep the original. There are different options under the Home tab in the dialogue box under Paste. You can keep the original formatting, or you can just paste the text.


[image: image] Guided Activity 2.17




1.Open the document 2Bates.docx. Select the last sentence starting with “Garrison...”

2.On the Home tab, select the Copy command. Or, you can use a shortcut by pressing Ctrl+C on your keyboard.


[image: image]
Figure 2.35: Select Copy

3.Place your insertion point at the beginning of the document where you want the text to appear.

[image: image]
4.On the Home tab, select the Paste command. Or, you can use the shortcut Ctrl+V on your keyboard.
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Figure 2.36: Select Paste
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COPY AND PASTE




To learn more about the Copy and Paste process, have a look at this video:

[image: image]

https://youtu.be/siBhZ-AZYt0



CUT AND PASTE TEXT

When it is not necessary to keep the original text or image on the original document, the Cut and Paste functions can be used to remove the selected text from one document to paste it in another document. The same Paste options apply as in Copy and Paste.
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1.Open the document 2Stories.docx. We want to move the last paragraph starting with “Tim” to go above the first paragraph. Select the text you want to cut.

2.On the Home tab, select the Cut command, or you can use the shortcut Ctrl+X on your keyboard.


[image: image]
Figure 2.37: Cut command

3.Place your insertion point on the document, or other place where you want the text to appear.

4.On the Home tab, select the Paste tab.


[image: image]
Figure 2.38: Paste text



FIND AND REPLACE

Sometimes when working with long documents, it is difficult to go through the whole document to find a specific word or phrase. With this feature, Word automatically searches the document using the Find feature and it also lets you change words or phrases by using the Replace feature.

FINDING A WORD OR PHRASE
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To find a word or phrase in a document, use 2Doctor.docx.

1.On the Home tab, select the Find command. You can also use the shortcut Ctrl+F.


[image: image]
Figure 2.39: Select Find

2.On the left side of the screen, a Navigation pane will appear, which can also be switched on in the View tab.

3.Enter the word or phrase that you are looking for in the field found at the top of the Navigation pane. In this example, we will be looking for the word “and”.

4.Word will then look for the word or phrase and as a result, the instances of this word will be highlighted in yellow. You will also see that a preview of the results will appear in the Navigation pane. You can select each result to move to the different instances of this word.


[image: image]
Figure 2.40: Search results

5.When you are finished searching for the word, select the X to close the Navigation pane. The highlighting in the document will also disappear.

To access more search options, select the drop-down arrow, which is found next to the Search field.
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Figure 2.41: Extra options



REPLACING A WORD OR PHRASE

This feature is used when you need to replace one word with another. You can use this feature to quickly make these changes. This would typically be used to perform tasks, such as replacing the name of a person, or exchanging one term for another throughout a document.

In this example, we will use the Find and Replace feature to replace the word “Doctor” with the word “Professor”.
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1.Open the 2Doctor.docx document again. On the Home tab, select the Replace command.


[image: image]
Figure 2.42: Select the Replace command

2.The Find and Replace dialogue box will appear.

3.Type the word or phrase you are looking for in the Find what: field.

4.Type the word or phrase that you want to replace it with in the Replace with: field. Select Find Next.


[image: image]
Figure 2.43: Find and Replace dialogue box

5.Word will find the word or phrase you are looking for and it will be highlighted in grey.

6.Look at the text and make sure that this is the text that you want to replace. 

7.Select Replace and the text will be changed. Select Find Next to move to the next instance of the text.
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Figure 2.44: Text will be replaced

8.You can select Replace All to change every instance of the text that you want to change throughout the document.

9.After you are done, select Close or Cancel to close the dialogue box.

To get more search options, you can select More in the Find and Replace dialogue box. You can then get the most out of the Find and Replace feature by using additional search options, such as matching case and ignoring punctuation.

Be careful when using the Replace All function, the function might find words or phrase matches that you did not need and actually never had any intention of changing. You should only use the Replace All function if you are 100% sure that it won’t change anything that you did not want to change.
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Figure 2.45: More search options
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FIND AND REPLACE




Check out this video to see how to use Find and Replace

[image: image]

https://youtu.be/p3Ql9y3eEyo




[image: image] Activity 2.10




1.Open Microsoft Word. 

2.Create a new blank document.

3.Open the document Ch2_IA 2.10 and copy the first three paragraphs.

4.Paste the paragraphs into the blank document, choose the Keep Text Only paste option.

5.Find the word “rhinoceros”, replace each instance with “rhino”. When you have finished, you will receive a prompt indicating that Word has made nine replacements.

6.Save the document as 2Rhino.docx and close the document.



REVIEWING

The last step in checking a document is reviewing. To review something after editing it, means to check for any spelling or grammatical mistakes. Thanks to the proofing features that Word offers, such as the Spelling & Grammar tool, you can create professional, error-free documents.

Proofreading is part of the reviewing process that checks the document for any spelling and grammatical errors.

LANGUAGE

AutoCorrect and Spelling & Grammar depend on the language you have selected. To change the language, select all the text (Ctrl+A) and set the language in the Review tab. The language that is used for proofing in a document is displayed at the bottom left of the window. Language can also be changed by selecting the language displayed here.

Language can also be changed for a paragraph or word on its own and does not always have to be for the entire document.

AUTOCORRECT

Before running the spell check, many errors can already be avoided by using the AutoCorrect feature. This feature in Word picks up common typing errors and automatically corrects them.

For example, if you type the word “doesnt”, AutoCorrect will change “doesnt” to “doesn’t” after you press the spacebar.

AutoCorrect is also really useful when inserting special characters or symbols. Usually if you need to insert a special character, you have to select the Insert tab and go to the Symbol command. By default, AutoCorrect uses a standard list of symbols and special characters. Using this feature can save you time and effort.

The symbol for the [image: Image] emoticon is :), so when you type :) in Word, AutoCorrect will automatically change it to [image: Image]. If you really want the :), you can always select the Undo button immediately and this will undo the AutoCorrect change.
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To open the AutoCorrect dialogue box you can do the following:

1.Select on File > Options > Proofing > AutoCorrect options


[image: image]
Figure 2.46: AutoCorrect dialogue box

2.From here you can enable or disable the different AutoCorrect options that are used to improve the typography (the style and appearance) of the document.

For example, you can change normal straight quotation marks to curly quotation marks, or even two hyphens to an en-dash. You can do this by just checking the boxes on the AutoFormat As You Type tab.
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Figure 2.47: Changing Autocorrect options



SPELLING AND GRAMMAR

Spelling and Grammar can be useful functions, but remember to set your Language settings at the bottom left of the screen. It can also be set at Options in the File tab. Select Proofing and change how Word corrects and formats your text.
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To run the Spelling & Grammar check, open the 2Stories.docx document:

1.On the Review tab, select the Spelling & Grammar command.
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Figure 2.48: Spelling & Grammar command

2.The Spelling & Grammar pane will then appear on the right. For every spelling mistake or error, Word will give you one or more suggestions. You can choose a suggestion and select Change to correct the mistake.
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Figure 2.49: Correcting spelling errors

3.Word will go through each mistake until you have looked at all of them. After all the errors have been looked at, a dialogue box will appear indicating that the spelling and grammar check is done. Select OK.
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Figure 2.50: Spell Check completed
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Something to know




Change All: This will change all instances of this error and Ignore All will ignore all instances of this error.



There are instances where Word will not have suggestions for an incorrect spelling of a word. You can then manually type in the correct spelling. If you are unsure about the spelling of a word, you can always look it up on the internet.

IGNORING ERRORS

There are also instances where this tool will indicate that something is an error, but actually it is not. This happens with names and other proper nouns that do not exist in the dictionary. Proper nouns (names of people, countries, etc.) are usually not autocorrected. It is your choice either to add it to the dictionary, or to ignore it.

Even if Word shows that something is an error, you can decide whether to change it or not. You have several options to choose from, depending on whether it is a spelling or grammatical error.
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1.Open Microsoft Word. 

2.Create a blank document.

3.Open the Ch2_IA 2.11 document.

4.Copy the text from this document and paste it into the blank document.

5.Run a Spelling & Grammar check.

6.Ignore the spelling of names.

7.Add the words that are spelled correctly and are not recognised by Word, to the dictionary.

8.Correct all other spelling and grammar errors.

9.Save and close the file.




REVISION ACTIVITY




Open the document Chapter 2_Revision Activity.

1.Format the heading “Ten young artists of South Africa” as follows: (6)

a.Centre the heading

b.Change the font of the heading to Forte

c.Expand the character spacing 2 pt

d.Change the font size of the heading to 22 pt

2.Change the names of the ten artists to display in the Book Title style. (2)

3.Add a paragraph border to the text of the second artist, Daniella Mooney. (2)

a.Use the wavy single line style 

b.The width of the border should be 1.5 pt.

4.Use a word-processing feature to display ALL occurrences of the word “culture” in small caps. (2)

5.Replace all occurrences of the text “fashion”, with the text “high fashion” in bold and font colour green. (3)

6.Correct the four spelling errors found in the document. (4)

7.Change the line spacing of the whole document to 1.5 pt. (2)

8.Edit the last sentence of the first paragraph to appear as follows: (5)

[image: image]
a.Use a double line text border

b.Change the text font to italics

c.Insert a symbol at the end of the paragraph (Windings, character code 74)

d.Shade the text with a light green colour

e.Save and close the document.

TOTAL: [26]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Understand the different page and document layout views.

	Use Print Preview.





INTRODUCTION

A word-processing application offers different layout and formatting options, and this can affect the amount of information that appears on the page. You can change the page orientation, page size, page margins, page sizes and page borders.

In this section, we will look at the different aspects of page and document layout.

UNIT
3.1 Page and document layout

In this section, we will learn about the different aspects of page and document layout, such as:


	Margins

	Orientation

	Size

	Borders

	Page numbers

	Page breaks



PAGE LAYOUT

There are different ways to view a document while you are working on it. At the right-hand bottom of the screen, you can set the percentage to view the document, as well as change the ways in which you can view the document – i.e. Read Mode, Print Layout and Web Layout.


[image: image]
Figure 3.1: Read Mode, Print Layout and Web Layout

PAGE MARGINS

The margin is the space between the text and the edge of the document. Any document opened in Word will have its margins set to Normal. Normal shows that there is a 2.54 cm space between the text and the edge of the document.

Word allows you to change the margins of a document. The following section will show you how to customise margins, or select a predefined size.


[image: image] Guided Activity 3.1




To adjust a page margin, you can do the following:

1.With a blank page open, select the Page Layout tab and find the Page Setup group.


[image: image]
Figure 3.2: Select Margins

2.Select the Margins command. A drop-down menu will appear.

3.Select the margin type to be applied in the document and notice how the margin size has been adjusted.

4.Go back to the Margins command and select Custom Margins.

5.The Page Setup dialogue box will open, change the top and bottom margin to 4 cm each.


[image: image]
Figure 3.3: Adjust margin settings



PAGE ORIENTATION

Word has two page-orientation options:


	Landscape: Page is oriented horizontally.

	Portrait: Page is oriented vertically.



The type of orientation you choose will affect the appearance and spacing of text and images.

CHANGING THE PAGE ORIENTATION


[image: image] Guided Activity 3.2




1.Select the Layout tab.

2.Select the Orientation command.


[image: image]
Figure 3.4: Orientation command

3.A drop-down menu will then appear. Select the page orientation you want, which will either be Portrait or Landscape and this will change the page orientation.


[image: image]
Figure 3.5: Choose the page orientation

4.The page orientation of the document will be changed.




[image: image]
HOW TO CHANGE PAGE ORIENTATION




To learn more about the process of how to change the page orientation in a Word document, have a look at this video.

[image: image]

https://youtu.be/kR-27LK89Jc



PAGE SIZE

In Word, when you open a blank document, the default size of the new document is A4 (21 cm × 29.7 cm). There are instances where you might need to change the document’s size.

Before you change the default page size, you should probably check the page sizes that your printer supports.

CHANGING THE PAGE SIZE


[image: image] Guided Activity 3.3




Word comes with a set of predefined page sizes from which you can choose.

1.Select the Layout tab.

2.Select the Size command.


[image: image]
Figure 3.6: Select Size

3.A drop-down menu will appear. You will see that the current page size will be highlighted. Select a predefined page size.


[image: image]
Figure 3.7: Choosing a predefined size



PAGE BORDERS

In a word-processing application, page borders are used as a design element to enhance the appearance of a document.


[image: image] Guided Activity 3.4




To add a page border, you can do the following:

1.On the Home tab, select the drop-down arrow next to Borders in the Paragraph group.

2.When the menu appears, select the Borders and Shading option.

3.The Borders and Shading dialogue box will open.

4.Select the Page Border tab.


[image: image]
Figure 3.8: Select the Page Border tab

5.In the Page Border section, you can choose the page border style, colour and width, as well as art.


[image: image]
Figure 3.9: Choosing all your border options

6.You can also decide if you want the page border to be applied to the:


	Whole document

	A specific section

	A specific section only on the first page

	A specific section on all pages except the first page



7.Once you have decided on all your border options that you want in your document, select the OK button.




[image: image]
PAGE LAYOUT IN WORD




Check this video out to learn more about page layout in Word:

[image: image]

https://youtu.be/jgNpoksYOLE



PAGE NUMBERS

Page numbers are used to automatically number each page in a document. Page numbers can be easily customised to how you want them to look and they also come in a variety of formats.

INSERTING A PAGE NUMBER


[image: image] Guided Activity 3.5




Word can automatically insert the page number into a document:

1.On the Insert tab, in the Header & Footer group, select Page Number.


[image: image]
Figure 3.10: Insert Page Number

2.Choose where you want the page numbers to appear. This can either be at the top of the page (header), or at the bottom of the page (footer).

3.Under the Design tab, on the Insert number of elements that can be inserted in your header or footer, select Date & Time and the first format to insert the current date.




[image: image]
INSERTING PAGE NUMBERS




To learn more about the process of inserting page numbers in a Word document, have a look at this video:

[image: image]

https://youtu.be/R6ihBQafLTk



HEADERS AND FOOTERS

Apart from page numbers, various other elements can be added to the top or bottom of a document. If you insert text into the header or footer, each new page will display this so that you do not need to retype it for each page you create. The headers and footers can also be different on the first page, or alternate pages can have different content.

Elements that can be added include the following:


	Blank text fields (where you add your own text)

	The date

	File names

	Pictures



1.To access these, navigate to the Insert tab. Select Header (or Footer).

2.Select the drop-down menu to find blank options.

3.Alternatively, select Edit Header.

The screenshot below shows the elements that you can select to add in the Insert group.


[image: image]
Figure 3.11: Insert group


[image: image] Activity 3.1




1.Open the document Ch3_IA 3.1. 

2.Change the page orientation to portrait and all the page margins to 2 cm. 

3.Add the current date in the page footer. The date should automatically update every time the document is opened.

4.Insert the file path in the header of the document.

5.Add a page border of your choice to this document.

6.Save the document as Ch3_IA 3.

7.Close this document.



PAGE BREAKS

When working with a long document, it might be helpful to add breaks. Page breaks ensure that a new section starts on a new page, without having to press Enter to get to the new page. There are different types of breaks including page breaks, section breaks and column breaks.

For the purpose of this book, we will only look at page breaks.

INSERTING A PAGE BREAK


[image: image] Guided Activity 3.6




1.Open the file 3DoctorWho.docx. Place the insertion point where you want to create the page break. In this example, we will place the insertion point just above the table.


[image: image]
Figure 3.12: Placing the insertion point

2.Navigate to the Insert tab. Select Page Break.

You can also use the keyboard shortcut Ctrl+Enter, to insert a page break.


[image: image]
Figure 3.13: Select Page Break

3.The page break will be inserted into the document and the text will be moved to the next page. Breaks are invisible in a document. If you want to see breaks in your document, navigate to the Home tab and select the Show/Hide command (this is the symbol that looks like this: [image: Image]) on the Home tab.


[image: image]
Figure 3.14: Making breaks visible
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1.Open the document 3Harvest.docx.

2.Insert a page number at the bottom of the page. The number should be displayed on the right-hand side of the page. (Remember that you should not type the number on the keyboard.)

3.Apply the Shadow page border, with a width of 4.5 pt. Use Red, Accent 2 as the colour for the page border.

4.Select the Show/Hide button under the Home tab and add a page break to move the paragraph with the heading “General Overview” to the next page.

5.Change the font size of the heading to 54 pt.

6.Save and close the document.



UNIT
3.2 View options

When you are done creating your document, you can preview it before you print it. In this section, you will learn how to use Print Preview.

PRINT LAYOUT AND PREVIEW

By default, when you open a Word document, it is set to Print Layout. However, if you open a document and it is not in Print Layout view, or if you have changed the view by mistake, you can easily change it.


[image: image] Guided Activity 3.7




Print Layout is the default view when you open a Word document.

1.Open the 3Harvest document. Navigate to the View tab.

2.Select Print Layout found in the View group.


[image: image]
Figure 3.15: Print Layout

PRINT PREVIEW

You can always look at how your document will look before you print. It is a good habit to ensure that the document will be printed the way in which you want it.

To access Print Preview:

1.Select File and then select Print.

2.On the right, you will see a preview of how the document looks.

3.If there are several pages in your document, select the arrow found at the bottom of the preview to navigate through the pages. You can also use the zoom slider and adjust it if the text in Print Preview is too small to read.


[image: image]
Figure 3.16: Print Preview

4.Select the back button [image: Image], or the Esc key on the keyboard, to return to your document without printing it.




REVISION ACTIVITY




Open the Chapter 3_Revision Activity word processing document. 

1.Change the page size of the document to A4. (2)

2.Set the top margin of the page to 2 cm. (2)

3.Insert your name and surname right aligned in the header of the document. (4)

4.Insert today’s date left aligned in the header of the document. (2)

5.Insert automatic page numbering at the bottom of the page (footer) as follows:

a.Use “Accent Bar 1” as the page numbering type (2)

b.Centre the page numbering at the bottom of the page (2)

6.Apply a page border; it should be a shadow border, which is 3 pt. Also, change the border colour to blue. (4)

7.View the document in Web Layout. (2)

Save and close the document.

Answer the following theory questions in your workbook:

1.Word has two page orientations. Briefly explain the two types. (4)

2.What is a page margin? (2)

3.Define what a header in a document means. (2)

4.List two types of information that a header can have. (2)

5.Name three elements that can be added to a header or footer. (3)

6.What are page breaks used for? (2)

Save and close the document.

TOTAL [35]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Insert text boxes.

	Insert pictures, online pictures, WordArt and shapes.

	Insert charts and SmartArt.





INTRODUCTION

Adding pictures is a good way to give some character to a document. Word offers several tools that allow you to insert them.

UNIT
4.1 Graphics, shapes and diagrams

In this section, you will learn how to:


	Insert text boxes

	Insert pictures

	Insert Clip Art

	Insert WordArt

	Insert shapes

	Insert charts

	Insert SmartArt



INSERTING TEXT BOXES

Text boxes are useful when you want to bring attention to a specific section text. They are also useful for showing text or information that is not part of the document.


[image: image] Guided Activity 4.1




Open a new blank document in Word.

To insert a text box, you can do the following:

1.Select the Insert tab and then select the Text Box command.


[image: image]
Figure 4.1: Select Text Box

2.From the drop-down menu, select Draw Text Box.


[image: image]
Figure 4.2: Select Draw Text Box

3.To create a text box, select and drag to draw the text box according to the size that you want.

4.To add text, just click inside the box. You can then type or paste the text you want.



MANIPULATING TEXT BOXES

You can format the text inside a text box. All you have to do is select the text in the text box. Then, make use of the formatting options in the Font group found on the Home tab.


[image: image]
Figure 4.3: Changing the font inside the textbox


	If you want to change the formatting of the text box, you need to use the commands in the Format tab, which only appears after you have inserted the text box.

	If you want to change the position of the text box, select the text box and wait until the pointer changes to an image of a cross with arrow heads [image: Image] You can then drag the text box to a new position by holding down the mouse button.

	Also, if you have several text boxes, you can link them so that text can flow from the one text box to the next. To do this, select the Create Link command found on the Format tab.

	The text direction and alignment of the text in the text box can be changed on the Format tab in the Text group.




[image: image]
Figure 4.4: Creating a link with text boxes
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1.Open the Ch4_IA 4.1 document.

2.Insert a text box below the heading.

3.In the text box, type the word, Storytelling. The font type should be Calibri, and the font size should be 38.

4.Adjust the size of the text box so that the text fits nicely in the middle of the text box.

5.Save the document.



INSERTING WORDART

WordArt is “decorative text” that is used to make text stand out with special effects. You can also apply text effect including shadows or outlines.


[image: image] Guided Activity 4.2




Open 4Stories.docx. To convert regular text into WordArt, you can do the following:

1.Select the text you want to format. In this case, the title or first word, “Stories”.

2.Select the Insert tab > Select WordArt.

3.Choose the WordArt style you want.


[image: image]
Figure 4.5: Choosing a WordArt style

4.Word will automatically create a text box for the selected text and will then apply the style to the text.




[image: image] Guided Activity 4.3




To modify or add text effects, you can do the following:

1.Open the 4Rent.docx. Select the text box so that the Format tab appears.

2.Select the Format tab.

3.Select the Text Effects command in the WordArt Styles group and a drop-down menu will appear. Here, it will show the different effect categories.


[image: image]
Figure 4.6: Text Effects command

4.Use your mouse and hover over each text effect category, it will then give you a preview of what the different effect presents.

5.Select the effect that you want and it will be applied to the selected text.



INSERTING AND MANIPULATING ILLUSTRATIONS

Using the Illustrations group, you can insert several types of illustrations, such as:


	Pictures

	Online pictures

	Shapes

	Icons

	3D models

	SmartArt

	Chart

	Screenshot



These illustrations can be found on your computer, or they can be found packaged with Microsoft Office, for example.

PICTURES

Selecting Pictures on the Illustrations group, under the Insert tab will open all folders on your computer or external drive. Online Pictures will take you to Bing Image Search and OneDrive.


[image: image] Guided Activity 4.4




You can insert a picture from your computer by doing the following:

1.Open a new document. Place the insertion pointer in the document where you want the picture to appear.

2.Open the Insert tab and in the Illustrations group, select the 4Flowers picture. Browse for the picture on your computer and select the picture by clicking on it.

3.Select Insert.



MANIPULATING PICTURES

When you insert a picture into a document, you can resize the picture using the sizing handles. Sizing handles are tiny circles found on the corners and edges of a picture. Resize the picture by dragging the handles outward or inward. When resizing, always drag the handles on the corners of the picture to ensure that the aspect ratio of the picture is not changed.

The Format tab appears only if the picture is selected. This Format ribbon contains different formatting options, including:


	Resizing and cropping pictures: Cropping is when you cut the edges of a picture and you only keep the part of a picture you want. For example, you can do this if you have a picture inside a frame. You can crop out the frame to have only the main picture.

	Rotating pictures or applying text-wrapping options: The type of text wrapping used will show the way in which the text flows. This could determine if text will flow around a picture, in front of it, or behind it.

	Applying different styles and other formatting effects to the picture.

	Adjusting the brightness, contrast and the colour of the picture.



When a picture is selected (A), you can see the layout option (B), as well as handles that appear on the sides and in the corners (C), as indicated below:


[image: image]
Figure 4.7: Resizing a picture

Just as you can right click selected text to cut, copy or paste, you can do the same with pictures. Right click the picture and choose the relevant option from the menu that appears.

The size of an image can also be adjusted by typing the height and width under the Format tab in the Size group.


[image: image]
CROPPING IMAGES




To learn more about the process of cropping images in a Word document, have a look at this video:

[image: image]

https://youtu.be/KYzK96NRAS8




[image: image]
Figure 4.8: Cropping a picture
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1.Open the same document that you used for Activity 4.1, Ch4_IA 4.1.

2.Type the words “Printed Copy” at the bottom of the document.

3.Apply any WordArt style of your choice to the text. Use Olive Green, Accent 3.

4.Insert image 4.2 in the document and the picture should be in the centre beneath the text.

5.Set the text wrapping to square.

6.Resize the picture by adjusting the height to 3.5 cm.

7.Rename the document to Ch4_IA 4.2.

8.Save then close the document.



SHAPES

In Word, you can also add different shapes to your document. This could be in the form of arrows, callouts, squares, triangles and many more other shapes!

Shapes are used, for example, when creating a diagram that requires a line and flow chart to show a process.


[image: image]
SHAPES IN WORD




Watch this video to learn more about working with shapes in Word:

[image: image]

https://youtu.be/uJLhMtlypbQ




[image: image] Guided Activity 4.5




To insert a shape, you can do the following:

1.Open a new document. Select the Insert tab and then select the Shapes command. 

2.From the drop-down menu, choose the shape you want.


[image: image]
Figure 4.9: Choose a shape

3.Select and draw the shape according to the size that you want.

4.Select and drag the shape to the place you want it to be in the document.

5.You can also add text in a shape after you have dragged the shape into your document. You can change the formatting (font size, font text and colour of the text) by using the formatting options on the Home tab.


[image: image]
Figure 4.10: Dragging a shape



GROUPING

Shapes and images can be grouped to move or be resized, as if it is one object.


[image: image] Guided Activity 4.6




Open a new blank document. Insert three different shapes, as shown below.

1.Hold the Shift button and select each shape that you want to group together.

[image: image]
2.In the Format tab, in the Arrange group, select the Group command.

[image: image]
3.From the drop-down menu, select Group.

[image: image]
4.The three objects are now grouped together and can be moved, or resized as one object.

[image: image]


CHARTS

Charts are great for showing information visually or in graph form. It helps the reader understand numerical data better, especially when describing comparisons or trends, for example.

INSERTING CHARTS

Word uses of a spreadsheet window to enter and edit data, just like a spreadsheet in Excel. Entering data is quite simple and straightforward. Let’s look at how to do this.


[image: image]
CHARTS IN WORD




Have a look at this video to understand Word charts better:

[image: image]

https://youtu.be/kiy81vkZQww
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1.Open 4PocketMoney.docx. Place your insertion point under the table where you want the graph to be.

2.Select the Insert tab and select the Chart command, which is found in the Illustrations group.


[image: image]
Figure 4.11: Chart command

3.A dialogue box will appear. Choose a chart type in the left pane and have a look at the different types of charts in the right pane.

4.Choose the chart that you want and then select OK.

5.A chart and a spreadsheet window will then appear. 

6.In the spreadsheet window, you need to replace the existing data with your own source data. On the screenshot, the Names go in the first column and the Amounts in R in the second column.

[image: image]
7.The chart will appear in the Word document.

8.Close the spreadsheet window.

9.You can then change the chart layout and styles using the Design tab.



SMARTART

SmartArt uses graphics combined with text. SmartArt can be used to represent data and information in different, visually appealing ways.


[image: image]
LEARN ABOUT SMARTART




To learn more about SmartArt, watch this video:

[image: image]
https://youtu.be/Hna1uJN1-qY
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To insert a SmartArt graphic, you can do the following:

1.Open a new document. Place the insertion point in a document where you want the SmartArt graphic to appear.

2.On the Insert tab, under the Illustrations group, select the SmartArt command.


[image: image]
Figure 4.12: SmartArt command

3.A dialogue box will appear. Select the category on the left.

4.Choose the desired SmartArt graphic and then select OK.


[image: image]
Figure 4.13: SmartArt graphic dialogue box

5.The selected SmartArt graphic will appear in the document.



ADDING TEXT TO A SMARTART GRAPHIC

SmartArt graphics are used for organising and displaying information in a grouped or sequential way. Therefore, adding text is an important skill.


[image: image] Guided Activity 4.9




1.Open a new document and change the orientation to Landscape.

2.Select the SmartArt graphic to display the process of inserting a SmartArt graphic (it must be related to processing). 

3.Select the shape where you want to add text.

4.Type the text in the shape. The text will then appear in the shape.

5.Format the colours of the SmartArt.




[image: image] Activity 4.3




1.Open a blank Word document.

2.Insert a pentagon from the basic shapes section.

3.Remove the fill.

4.Insert the text “CAT” in the centre of the shape.

5.Add a shadow effect to the shape and give the shape a fill of Purple Accent, 4.

6.Save the file as Ch 4_IA 4.3.




REVISION ACTIVITY




Open the Chapter 4_Revision Activity word-processing document.

1.Make the following changes to the heading “Climate Change and energy use” at the top of the first page. (5)

a.Change the heading to any WordArt

b.Fill the text with any green colour

c.Change the font size to 48 pt

d.Change the shape outline to yellow and 3 pt

2.The following pictures appear at the bottom of page 1. Make the following changes: (6)

[image: image]
a.Group the two pictures to move as one object.

b.Use a blue fill colour for the grouped picture and apply any shadow effect.

c.Change the size of the grouped picture to a width of 5 cm and height of 4.45 cm.

3.Edit the text box on page 1 so that it appears similar to the one shown below: (6)

[image: image]
a.All text must be clearly visible and changed to 10 pt

b.The same shape must be used

c.Change the fill colour to grey

d.The font colour of the text in the shape must be bold and red

4.Insert a 1.5 pt paragraph border on page 2 for the survey form. (3)

5.The Grade 10s decided to create a logo to use on advertisements. The logo must appear at the bottom of the last page. (10)

a.Insert the picture Madagascar_Penquins.jpg provided.

b.The border of the picture must be the same as they appear on the next page, with a yellow outline.

c.Create a callout which will appear, as shown on the next page:


	Shape must be outlined with a red-dashed line

	The names of the penguins must be clearly visible: Skipper, Kowalski, Rico and Private.



d.Apply WordArt to the words “Movie Festival”, as well as “Madagascar” as in the example below, and use a blue fill colour for both words.

[image: image]
Save and then close the document.

TOTAL: [30]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Use bullets, numbering, indents and tabs in paragraphs.

	Customise margins.

	Insert headers and footers.

	Work with multiple documents or windows.

	Use the zoom feature.

	Use the draft and full-screen reading views.





INTRODUCTION

Word-processing applications have come a long way. With each new version, new improvements are made! It is important to have basic skills when using paragraphs.

In this chapter, we will learn about paragraphs and the use of bullets and tabs in a document. You will also learn how to view your document in different ways, as well as how to zoom in and out of your document.

UNIT
5.1 Paragraphs

In this section, you will learn about:


	Bullets and numbering

	Indents (Tabs)

	Tabs



BULLETED AND NUMBERED LISTS

Bullets and numbered lists are used to organise, or order items of information, to make it easier to understand.


[image: image] Guided Activity 5.1




To create bulleted lists, you can do the following:

1.Select the text you want to format.

2.Go to the Home tab in the Ribbon

3.Go to the Paragraph group.

4.Look for the bullets icon. Select the drop-down arrow and a list of bullet types will appear. Type the agenda, as it appears on the screenshot.

5.You can also customise your bullet type to look like the screenshot.


[image: image]
Figure 5.1: Bullets

6.You can hover over the different bullets to see which one you think fits best. Select the bullet you want to use.


[image: image]
Figure 5.2: Choose the bullet style

7.The chosen bullets will be applied to the text.


[image: image]
Figure 5.3: Bullets applied




[image: image]
Something to know




To move bullets back against the margin, select text and use the Decrease Indent command.



NUMBERED BULLETS

When you want to use numbered lists, Word has several numbering options and numbered lists from which you can choose:


	Numbers

	Pictures

	Letters

	Roman numerals




[image: image] Guided Activity 5.2




To create a numbered list, you can do the following:

1.Open a new document and type in the list as it appears on the screenshot. Select the text you want to format.

2.Make sure you on are the Home tab in the Ribbon.

3.Go to the Paragraph group.

4.On the Home tab, look for the Numbering icon. Select the drop-down arrow and a list of numbering styles will appear.


[image: image]
Figure 5.4: Select the numbering icon

5.Use your mouse to hover over the different numbering styles. Each numbering style can be previewed. Select the numbering style you want to use.


[image: image]
Figure 5.5: Selecting the numbering style

6.The text will then be formatted with the numbering style you chose. Make sure that your document looks like the one in the screenshot. Save your file as EndOfYear.docx.


[image: image]
Figure 5.6: Numbered list




[image: image] Activity 5.1




1.Open the document Ch5_IA 5.1.

2.Make the list a bulleted list of your choice.

3.Save the document.



INDENTS

LEFT AND RIGHT INDENT


[image: image]
Figure 5.7: Left and right indents

The left indent controls the space between the left margin and the paragraph. The right indent controls the space between the right margin and the paragraph. To insert a left or right indent, you can do the following:

1.Select the text that you want to indent.

2.Right click on the selected text.

3.Select Paragraph.

4.In the General section, you will see Alignment. You can choose Left or Right to indent the text accordingly.

FIRST LINE INDENT


[image: image]
Figure 5.8: First line indent

This is used to change the indent of the first line of a paragraph for the entire paragraph.

HANGING INDENT


[image: image]
Figure 5.9: Hanging indent

A hanging indent is created when all the lines of a paragraph are indented, except the first line of text.


[image: image] Guided Activity 5.3




There are different ways in which to create a hanging indent.

1.Select the text you want to indent.

2.Right click on the selected text.

3.Select Paragraph 4. In the Indent section, you will see Special. 

4.Select the drop-down arrow and choose Hanging.

5.You can indicate the size of indention in the By: box. You can either type it in, or use the increment arrows. The indentation size is measured in centimetres.


[image: image]
Figure 5.10: Different types of indents

You can actually see a preview of how your indented text will look in the Preview section of the Paragraph dialogue box.



There is an easier way to add an indent. The fastest way to create a hanging indent is by using a ruler.
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1.Open the file 4Stay.docx. Select the text for which you want to create a hanging indent.

2.Select View and make sure the Ruler checkbox is selected.

3.Drag the indent marker (this is the lower triangle on the ruler) as far as you can to the right to create the hanging indent.


[image: image]
Figure 5.11: Using the ruler




[image: image] Activity 5.2




1.Use the document that you saved in Activity 5.1.

2.Change the indent of the text so that it is 2.54 cm.

3.Save the document.



TABS

Tabs are used to align and place text in a document. You can use the Tab key on your keyboard to emphasise text in a paragraph. Each time you press the Tab key, the insertion point moves 1.27 cm to the right. In this section, we will look briefly at what a tab selector is, the different types of tab stops and how to add tab stops.

TAB SELECTOR

A tab selector is found above the vertical ruler on the left. Point your mouse over the tab selector to see what the name of the active stop is.

TAB STOPS

The table below shows a summary of the different kinds of tab stops.


Table 5.1: Tab stops

[image: image]
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ADDING TABS IN A DOCUMENT




To learn more about the process of adding tabs in a document, have a look at this video:

[image: image]

https://youtu.be/AuJaYu4HEi0



ADDING A TAB STOP


[image: image] Guided Activity 5.5




1.Open the document you saved earlier as EndOfYear.docx. Select all the text in the paragraph or paragraphs to which you need to add tab stops.

If you do not select more than one paragraph, the tab stops will apply to the current paragraph only.

2.Select the tab selector until the tab stop that you want appears. In this example, we will use the Right tab. Type in the percentages.


[image: image]
Figure 5.12: Selecting the tab stop

3.Using the horizontal ruler, select the ruler at the position where you want your text to be aligned.

4.Place the insertion point next to the text you want to tab. Press the Tab key. The text will then move to the next tab point.



DELETING, REMOVING AND RESETTING TABS

REMOVE TAB STOPS


[image: image] Guided Activity 5.6




1.Still working in the document from the previous activity, remove a single tab stop from a paragraph, by clicking and dragging the tab stop marker off the ruler.


[image: image]
Figure 5.13: Tab stop marker



DELETING ALL TAB STOPS
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1.You are still working in the EndOfYear.docx file. Select the entire document by using Ctrl+A. Select the Paragraph dialogue launcher in the Paragraph group (Home tab).

2.Select Tabs. In the dialogue box, select Clear All.

3.Select OK.


[image: image]
Figure 5.14: Clearing tab stops



INSERTING TAB LEADER LINES

The space between tabs can be shown in the form of dotted lines, dashes, or other types of leader lines. An example of this might be the index of a book, or a price list.
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To insert tab leader lines, keep on working in EndOfYear.docx:

1.Place the insertion point on the paragraph that you want to insert leader lines.

2.Select the Paragraph dialogue box launcher.

3.Select Tabs. In the dialogue box, under Leader, choose the Leader option and Right alignment at 11 pt.

4.Apply to the paragraph and the percentages should look as follows:


[image: image]
Figure 5.15: Leader lines


[image: image]
Figure 5.16: Leader lines solution



CHANGING EXISTING TABS
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To change existing tab stops in the EndOfYear.docx, you can do the following:

1.Place the insertion point wherever you would like to change the leader lines, on the paragraph.

2.Select the Paragraph dialogue box launcher.

3.Select Tabs.

4.In the Default tab stops box, adjust the distance between the tab stops.
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1.Open the practice document Computertips.

2.Create a numbered list for the first paragraph in the document.

3.For the second paragraph, add a hanging indent of 2 cm to the right.

4.Save the document.



UNIT
5.2 Document layout and view options

CUSTOMISING MARGINS

Word allows you to change the margins of a document. The following section will teach you how to customise margins. Word has a selection of predefined margin sizes from which to choose.
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To customise margins, you need to do the following:

1.Open a new blank document. Select the Layout tab. Select the Margins command.

2.From the drop-down menu, select Custom Margins.

3.The Page Setup dialogue box will appear.


[image: image]
Figure 5.17: Margin command

4.Insert the margin values that you want. Then, select OK.


[image: image]
Figure 5.18: Changing the margin values



MIRROR MARGINS

Mirror margins are used in books and magazines with double-sided pages. The margins on the left page are a mirror image of that on the right page. The same applies to the margin width on the inside; it will be the same as the margin width on the outside.

USE OF THE GUTTER

This sets the amount of space that should be added to the left, right, top and bottom margins for the book to be bound.

HEADERS AND FOOTERS


[image: image]
Something to know




You can also add the header and footer to just the first page, odd pages, or even pages in the document.



Headers and footers can help make long documents be more organised like, for example, finding a specific page. Any text that is entered into a header and footer will appear in every page of the document.

The header is the section that appears in the design background at the top of a document. The footer is the section that is found in the design background at the bottom of a document. Headers and footers usually contain information including page numbers, dates and the author’s name.

These are just some of the examples that could be inserted as fields instead of plain text. A field updates automatically without the user having to change anything. This can save quite a bit of effort and prevent mistakes.

CREATING A HEADER OR FOOTER

Let’s look at the following example to insert a header or footer. In this example, we want to display the author’s name: Itek Knowitall at the top of each page, so that it will become the header.
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HEADERS AND FOOTERS




To learn a bit more about headers and footers, watch this video:

[image: image]

https://youtu.be/lNdjuIYuB3o
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1.Right click in the top or bottom margin of the Word document. For this example, we will right click in the top margin.

2.The header or footer will open. You will see the insertion point appear in the header or footer. Also, you will see that the Design tab will be selected.


[image: image]
Figure 5.19: Edit the Header section

3.Type in the text or information that you want in the header or footer. 

4.In this example, we will enter the author’s name. Select the Quick Parts on the Header & Footer Design tab to insert the author’s name as a field.


[image: image]
Figure 5.20: Type in the information that you need

5.The pre-set tabs that are visible on the ruler can be used to enter the date on the right-hand side. Press Tab twice and use the Date & Time command. Select the format of the date you prefer, select the checkbox at the bottom to update the date automatically, and select OK.


[image: image]
Figure 5.21: Date & Time command

6.When you are done with inserting the desired information, select Close Header and Footer. Alternatively, you can press the Esc key or double-click on the body of the document.


[image: image]
Figure 5.22: Select Close Header and Footer
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1.Open the Design tab and choose the Page Number option in the Insert group.



Something similar can be done when working with multiple documents. First of all, you need to navigate to the View Ribbon tab.


[image: image]
Figure 5.23: View Ribbon tab

From there, you can choose one of the following options:


	Switch Windows: Selecting this button will display all the open Word windows. It allows you to switch between the different windows.

	Arrange All: Selecting this button will arrange all the open documents side by side at the same time on your screen.

	View Side by Side: This allows you to open two different documents and compare the two.

	Split: You can split the current Word window that you are working on to view different parts of the document at the same time.



Example 5.1 Working with more than one document


James is a Grade 12 learner and has a long document to look at. It is an essay about the literature book they are reading, Macbeth. However, he needs to view the document side by side, as well as split it. Let’s look at how James does this by looking at them individually.

Side by Side

James needs to look at the source document and his essay at the same time to compare the two. He does this by viewing the documents side by side.

1.First of all, he opens both of the files he wants to compare.

2.He then selects the View Side by Side button found on the View tab. He then takes note of the following:


	If he wants to scroll both documents at the same time, he needs to select  [image: Image] Synchronous Scrolling, which is also found in the View tab.

	When he is done comparing his documents, he closes this view by selecting the [image: Image] View Side by Side button again.



Now he needs to look at the different parts of his essay at the same time. He does this by using the Split window option. To do this he does the following:

3.He selects the Split button in the View tab.

[image: image]
4.He adjusts the dividing line by moving the mouse pointer into a new position. He selects and drags the dividing line to a new position.

[image: image]
5.He then removes the split by selecting the Remove Split button.

[image: image]
Now you know what to do when you have an essay, or a long assignment to compare or view at the same time.



ZOOMING

The zoom feature is used when you want to get a close-up view of the document, or see more of the document, just smaller.

The easiest way to use the zoom feature is by using the zoom slider found at the bottom, on the right-hand side of the document. You can adjust how much you want to zoom in or out with the zoom slider.


[image: image]
Figure 5.24: Zoom slider

You can also choose a specific zoom setting.

A quick way to zoom in and out is to hold down one’s Ctrl key and scroll up or down using the mouse wheel.
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1.Navigate to the View tab. In the Zoom group, select Zoom.


[image: image]
Figure 5.25: Zoom group

2.From there, enter the percentage or select any of the settings you want.

3.Select OK.

4.The zoom percentage will be applied.



DOCUMENT VIEWS

Word offers different document views. Document views can help the reader move quickly through a document. The five views that Word offer are:

1.Print Layout 

2.Full Screen Reading

3.Web Layout

4.Outline 5. Draft

For the purpose of this section, we will only look at Draft and Full Screen Reading views.

DRAFT VIEW

This is a general view for a document. The pages in this type of a view are presented in a continuous “roll”. This document is presented to the reader the same way as it will appear when it is printed. However, with the Draft view, we cannot see the different pages.
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1.Navigate to the View tab. 

2.Select the Draft button.

3.When done viewing the document in this way, select Print Layout.


[image: image]
Figure 5.26: Draft view



FULL SCREEN VIEWING

Switching to Full Screen Viewing mode minimises the Ribbon and other tools. This allows you to see the document in full-screen mode.
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To access this mode, you can do the following:

1.Navigate to the View tab. 

2.Select the Read Mode button.

3.When done viewing the document in this way, you can select View and Edit document.
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1.Open the document Computertips.

2.Apply the Full Screen Viewing.

3.Save the document.




REVISION ACTIVITY




Open the Chapter 5_Revision Activity word-processing document.

1.Change the page size to Letter. (2)

2.Set the top margin to 2 cm and the gutter position to the left. (2)

3.Insert automatic page numbering at the top of the page (header). Use the Vertical Line style. (2)

4.In the footer, insert the text “ENERGY”. Make sure that the text is left aligned. (2)

5.Locate the heading “Sustainable and non-sustainable resource use” on page 2. Format the text below the heading using the correct tab stops, as shown in the example. (4)

[image: image]
6.Locate the bulleted list under the heading “What can we do?” on page 3. Change the format of the bullets to the picture 1Bullet_Kolpunt found in the practice document folder. (3)

7.Locate the heading “Measuring” on page 4 of the document and remove the tab with the leader tab lines. (3)

8.On the last page of the document is a form. Apply the leader tabs at the bottom of the form so that it displays as follows: (4)

[image: image]
Save and close the document.

TOTAL: [22]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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	Tables








[image: image] By the end of this chapter, you will be able to:





	Insert a table in Word.

	Use the Design and Layout tabs when using tables.

	Apply gridlines in a borderless table.

	Change the size of cells.

	Merge and split cells in a table.

	Use text alignment and direction in a table.

	Use AutoFit.

	Work with data in tables - sorting, converting to text and working with formulae (SUM and AVERAGE).





INTRODUCTION

This section covers inserting tables, as well as applying the different design and layout options. This includes creating table borders, changing the size of cells, etc.

UNIT
6.1 Tables

A table is used to organise information; this can be either numeric, or text data. Data is organised in a grid of cells that are arranged in the form of rows or columns. In this section, we will learn how to insert a table, as well as the different types of formatting we can apply to a table.


[image: image]
Figure 6.1: Row, column and cell

INSERTING A BLANK TABLE
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1.Open a new document and place the insertion point in the document where you want the table to appear.

2.On the Insert tab, select the Table command.

3.A drop-down menu will appear and this will contain a grid. Choose the number of columns and rows you need by running your mouse over the grid. For example, if the table you are looking for is 5 × 5, move the mouse until this is visible and then select the mouse to insert the table.

4.The table will then appear.


[image: image]
Figure 6.2: Inserting a table
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On the same document as the previous activity, insert another table with five columns and two rows, using this method:

1.On the Insert tab, select Table. 

2.From the drop-down menu, select Insert Table.

3.A dialogue box will appear; from there, you can specify the number of columns and number of rows.


[image: image]
Figure 6.3: Insert Table dialogue box

From the Insert Table dialogue box, you can select the AutoFit to contents button so that the column widths are automatically resized to fit the text in the table. AutoFit can also be selected after the table has been inserted by using the Layout tab under Table Tools.
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1.Open a blank Word document.

2.Insert a table with, five columns by six rows. 

3.Create your own study timetable.

4.From the second to the fourth column, in the first row, type in the following:

a.Monday

b.Wednesday

c.Friday

d.Saturday

5.In the first column, enter the study times, as well as when you will be taking a study break.

6.For each time-frame, enter the subject you will be studying.

7.Save the document as Timetable.docx and then close the document.



[image: image]
TABLE TOOLS AND DESIGN

After you have created the table and then click on it, the Design and Layout tabs will appear. Table Tools allows you to have access to all the styles of tables, as well as a variety of formatting commands that can improve the way the table looks.

TABLE STYLES

You can change the appearance of a table by using Table styles. They control the different design elements; including borders, fonts and the colour of text in the table.


[image: image] Guided Activity 6.3




To apply a table style, you can do the following:

1.Insert a table with five rows and four columns in a new blank document.

2.Select the table to activate the Design tab.

3.Navigate to the Table Styles group and select the More drop-down arrow to show you the full list of built-in styles Word has.

4.Apply the style of table you want.


[image: image]
Figure 6.4: Applying a style to a table
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LEARNING ABOUT TABLES




To learn more about tables, have a look at this video:

[image: image]

https://youtu.be/XNBrCEgzddw



TABLE PROPERTIES

To access Table Properties, right click on the table. From the drop-down menu, select Table Properties. The Table Properties dialogue box will open.

You can do the following:


	Add borders and shading

	Change the size of rows, cells and columns




[image: image]
Figure 6.5: Table Properties dialogue box

In the Size section, you can change the table’s overall width. This is measured in centimetres. In the Alignment section, you can align your table to the left, right or centre of the page. If you choose Left, you can adjust the indentation distance by using the Indent from left box. Borders and Shading, which lets you change the border style, line colour and line width of the table.

TABLE BORDERS AND SHADING

You can also add borders and shading to a table, in order to improve the layout of the table.
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Use the document from Guided Activity 6.1. To add a border and shading to a table, you can do the following:

1.Select the cells in the table to which you want to apply a border. To select the cells, you must hold down the left mouse button and move the mouse in the direction that you want to select. Once you have the selection (the colour will be shaded to indicate that it has been selected), right click and choose Table Properties. Open Borders and Shading to apply.

2.Choose the setting, style and area to which you want to apply the border. This could be just the cell or the whole table, paragraph, or text.


[image: image]
Figure 6.6: Borders and Shading dialogue box

3.The same is done to choose the shading. Select the Shading tab in the Borders and Shading dialogue box. In the Fill section, select the drop-down arrow and select a shading colour that you want from the drop-down menu.

4.The border and shading will be applied to the cells that you selected.




[image: image]
TIP




It is also possible to customise the table by using the Design tab, Line Style, Pen Colour and Line Weight.



Table Properties gives you advanced options like text wrapping, preferred cell and column widths, and so on.
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To access the Table Properties dialogue box:

1.Select anywhere on the table.

2.Navigate to the Table Tools Layout tab and select Properties.

3.The Table Properties dialogue box will open.


[image: image]
Figure 6.7: Table Properties dialogue box



TABLE LAYOUT

The Layout tab allows to you to apply different formatting commands. This section will look at some of these tasks.

GRIDLINES

If you are using a table with borderless tables or table cells, you can use the View Gridlines command. This is important to see edges of cells that do not have borders.
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To show gridlines in the document on which you are working, you can do the following:

1.Navigate to the View tab in the Ribbon.

2.In the Show group, check the Gridlines box.


[image: image]
Figure 6.8: Showing gridlines

3.To hide the gridlines, uncheck the Gridlines check box.



ROWS AND COLUMNS

In the Rows and Columns group on the Layout tab, you can do the following:


	Delete rows or columns, or the entire table.

	Insert a row directly above, or below the row that is selected.

	Insert a column to the right, or left of the selected column.

	This command is extremely useful if you need to add a column or row of data in the middle of the table. From Office 2016, this can also be done by hovering the cursor between table rows.



HEADER ROWS

Suppose a table goes onto the next page, the headings of a table will only appear on the first page and won’t carry over to the next page. Having header rows repeated helps the reader understand what data you are showing on the second page.
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To repeat header rows in your document, you can do the following:

1.Place your mouse cursor on the row that has the table heading.

2.Navigate to the Layout tab. Select Repeat Header Rows, which is found in the Data group.


[image: image]
Figure 6.9: Repeat Header Rows



TABLE CELLS

A cell is where a column and row intersect. In this section, we will learn more about size, distribution, merging and splitting of cells in a table.

MERGE (GROUP)

You can combine two or more cells; this is called merging.
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To merge cells in the table you are working on, you can do the following:

1.Select all the cells that you want to merge.

2.On the Layout tab, in the Merge group, select Merge Cells.


[image: image]
Figure 6.10: Merge Cells



AUTOFIT

By using the AutoFit tool, you can adjust the table or columns to fit the size of the contents in a table.
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To use this tool, you can do the following:

1.Select the whole table, or columns that you want to format.

2.On the Layout tab, in the Cell Size group, select AutoFit.


[image: image]
Figure 6.11: Using AutoFit

3.From the drop-down menu, you can choose one of the following options:

a.Select AutoFit Contents to adjust column width automatically 

b.Select AutoFit Window to adjust table width automatically

The row height will automatically adjust to the size of the content, unless you manually change it.



Remember, this can be done for the whole table, or just specific columns in the table.

SIZE OF CELLS

The size of table cells can be changed by adjusting the column width or row height.

In the example below, the first column is too narrow and does not show the content in one line. So, for all the content to be on one line, we need to change the width of this column.
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1.Place the mouse over the column line in the column heading for the mouse cursor to become a resize pointer.


[image: image]
Figure 6.12: Changing the column width

2.Select and drag the mouse to either increase or decrease the column width.

3.Let go of the mouse. The column width will be changed.



RESIZE A ROW

You can also change the row height. Let’s look at how to change the row height:
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1.Place the mouse over the row line so that the cursor can become a resize pointer [image: Image]


[image: image]
Figure 6.13: Changing the column height

2.Select and then drag your mouse to increase or decrease the row height. To increase the row height, drag your mouse downwards. To decrease the row height, drag your mouse upwards.

3.Let go of the mouse button and the height of the selected row will be changed.

Another way to change the cell size, is:

1.Select the table cell/s that you want to format.

2.On the Layout tab, in the Cell Size group, adjust the Height and Width of the cell or cells.


[image: image]
Figure 6.14: Changing the cell size
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1.Open the document with the file name Tableheights.

2.Change the height and width of all the cells to 2 cm and 4 cm, respectively.

3.Save and then close the document.



DISTRIBUTION

This tool is used when the text in a table is difficult to see or read, or if the content in the table looks too crowded. You can save yourself time by using Line Spacing or Align Data by letting Word distribute content in the table for you.
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1.Select the table cells that you want to distribute.

2.Right click on the menu that appears. You can either choose Distribute Rows Evenly, or Distribute Columns Evenly.


[image: image]
Figure 6.15: Distributing rows or columns

This command can be used for both columns and rows, as it reforms the rows or columns evenly.
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1.Open the document Ch6_IA 6.4.

2.Use a table feature to display all the data in Column 1 in one line.

3.Make sure that the width of the two columns are the same.

4.Save and close the document.



SPLITTING

As mentioned above, you can combine two or more cells in a table, which is called merging. The cells could be in the same row or in the same column. Merging can be done by using the Layout tab, in the Merge group and selecting Merge Cells.

You can also select the cells that you want to format, then right click on the selected cells. From the menu that appears, select Merge Cells.

SPLITTING CELLS

Splitting a cell or multiple cells will divide a cell into several more cells. Usually this is done if you need to add more information.
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To split cells, open a blank document and insert a table with five rows and two columns.

1.Select the first left hand cell that you want to split.

2.On the Layout tab, in the Merge group, select Split Cells.

3.In the Split Cells dialogue box, enter the number of rows and columns that you want to split the selected cell into.


[image: image]
Figure 6.16: Splitting cells


[image: image]
Figure 6.17: Splitting cells into several columns and rows.



SPLITTING TABLES

In Word, you might decide to split a table into one or more tables. This allows you to create smaller tables, or allows you to add text between the tables.
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To split a table, you can do the following:

1.Place the mouse cursor on the row that will be the first row of the new table. In this example, it will be the fourth row.

[image: image]
2.Navigate to the Layout tab, in the Merge group, select Split Table.


[image: image]
Figure 6.18: Split Table

3.The table will split into two separate tables, as shown below.


[image: image]
Figure 6.19: Splitting the table
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Something to know




If your table starts at the top of the page and you would like to add simple text above it, click in the first row and choose Split Table.
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1.Open the Merging and Splitting.docx.

2.Merge the cells A, B and 1, 2.

3.Split the table from the letter C.

4.Save and then close this document.



TEXT ALIGNMENT AND DIRECTION

In a word-processing application such as Word, you can change the text alignment and direction in a table. Changing the text alignment in a table changes the way text is displayed in a table. It can also help the reader see the text better.

The following image shows the different types of text alignment:


[image: image]
Figure 6.20: Different types of text alignment
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To align content in a table, you can do the following:

1.Select the cell or cells that you want to format.

2.On the Layout tab, in the Alignment group, select any of the alignment options.

3.The content in the cell will then be aligned according to the selected alignment.



TEXT DIRECTION

Changing the text direction in a table is useful when you need to fit in a large amount of text in a specific row or column. This is particularly useful if, for example, you want the title headings to stand out from the rest of the text.
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To change the text direction, you can do the following:

1.Select the cell or cells that you want to format.

2.On the Layout tab, in the Alignment group, select Text Direction.

3.Choose the orientation you want.

The text direction in the cell or cells will change according to the style that you chose.




[image: image] Activity 6.5




1.Open the Ch6_IA 6.6 document.

2.Change the text direction of the first row to Align Bottom Left.

3.Apply a blue shading to the first row.

4.Save the document.



CELL MARGINS

You can change the cell margins of a table cell, which can be used to fit in more cell contents.


[image: image] Guided Activity 6.17




To change cell margins, you can do the following:

1.Select the cell or cells in which you want to change the cell margins.

2.On the Layout tab, in the Alignment group, select Cell Margins.

3.The Table Options dialogue box will open. Select the cell margins.

4.Select OK.


[image: image]
Figure 6.21: Cell margins



WORKING WITH DATA IN TABLES

When working with data in a table, you can use the following tools to make the data in the table more presentable:


	Repeat Header Rows: This command will repeat the top row’s data if the table runs over more than one page.

	Sort: This can sort the data alphabetically or in numerical order. This can be both ascending or descending (A–Z), or descending to ascending (Z–A).

[image: image]
Figure 6.22: Ascending or Descending


	Convert to text: This tool is used when you want to convert text in a table to normal text.

	Formula: You can use this tool to add a formula to a cell. This can make basic calculations; including SUM, AVERAGE and COUNT.

[image: image]
Figure 6.23: Data group




SORT
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1.Select the range of table cells you want to modify. In this example, we will select Column 1. Work in the document Timetable that you created in Guided Activity 6.1.


[image: image]
Figure 6.24: Select the cells

2.On the Layout tab, in the Data group, select Sort. The Sort dialogue box will appear.

3.From there, you can choose the way you want the data to be sorted in the first column. In this case, we chose Ascending.


[image: image]
Figure 6.25: Sorting the data

4.Select OK. 

5.The table will be sorted according to the column you specified.




[image: image] Activity 6.6




1.Open and work in the same document that you used for Activity 6.5.

2.Sort the names in alphabetical order, in ascending order.

3.Save the document.



CONVERT TEXT TO TABLES

When you have text that has been typed and can be placed in a table, you can use Convert Text to Table to complete the task more easily than retyping the data.
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To convert text into a table, you can do the following:

1.Open the document 6 TextTable.docx. Select the text that you want to convert.

2.On the Insert tab, select the Table command.

3.Select Convert Text to Table. A dialogue box will open.


[image: image]
Figure 6.26: Select the correct command

4.Select one of the options in the Separate text at: Section. In this case, select Tabs. This will be the type of spacing you have used between words. To see what has been used to separate text, the Show/Hide command works the best. Word will only know which text to put in a column after you select one of the options.


[image: image]
Figure 6.27: Separating text

5.Select OK. The text will be converted into a table.
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1.Open the document Text into Tables.docx.

2.Convert the text into a table. 

3.Save the document.




[image: image]
HINT




The table should show Computer A being compared to Computer B.



FORMULA

Another example we will look at is using formulas in tables. Just to give you an idea of the different formulas used to do calculations in tables, let’s take a look at the following:


Table 6.1: Formulas in tables

[image: image]

The following options between brackets are also possible when using formulas in a table:


Table 6.2: More formulas in tables

[image: image]

USING A FORMULA
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1.Open the document 6Formula.docx. Select the cell where you want to see the result.

2.In this example, we will use the last cell in the quantity column:


[image: image]
Figure 6.28: Selecting the cell

3.On the Table Layout tab, select Formula.

4.From drop-down menu, select SUM. It should look like this:


[image: image]
Figure 6.29: Using the SUM function

5.Select OK.

6.The result will be seen in the selected cell.

Note that you can also change the Number Format on the drop-down menu of the answer that will be displayed, for example percentage or currency.
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TIP




If you do not want to SUM, first delete everything except the “=”, then choose the formula in the drop-down menu that you wish to choose and specify the range.
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1.Open the Ch6_IA 6.9 document.

2.Convert the text to table. Use the tabs separator.

3.Apply the Table style: Light List: Accent 5.

4.Resize the rows and columns according to the following values:


	Row height: 1.0

	Column width: 2.5



5.Change the text alignment of the header row to Align Center.

6.Sort the second column according to surname in alphabetical order.

7.Add a row and in the bottom right cell, use the AVERAGE formula and calculate the average of column six.

8.Save and close the document.




REVISION ACTIVITY




Open the Chapter 6_Revision Activity word-processing document. The document contains information about street parties of the Rio Carnival.

1.Make the following changes to the document:

a.Insert the file path as a field in the footer of the document. (1)

b.Complete the automatic numbering of the headings on pages 2 and 3. (2)

c.Change the bullet list on page 3 to a numbered list. (1)

d.Locate the Table 1: Pre-Carnival table and do the following:

i.Change the table style to any other table style of your choice. (2)

ii.Ensure the table headings will repeat at the top of each page if the table should flow over to the next page. (2)

iii.Adjust the width of all the cells to fit the contents. (2)

iv.Merge the first five cells in the last row. (2)

v.Change the font of only the headings in the first row to small caps. (2)

vi.Enter a formula in the last cell in the table (bottom right) to determine the SUM of the estimated public attending block parties. (2)

e.Locate the Table 2: Post Carnival table and convert the table to text in the document. Separate the text with a hash (#) sign. (2)

The following is an example of a table row after the conversion:

[image: image]
Save and close the document.

TOTAL: [18]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Insert comments in a Word document.

	Use the different options to protect your document.

	Understand why columns are used in Word.

	Use hyphenation in a document.

	Insert watermarks.

	Change the page colour of a document.

	Use hyperlinks.





INTRODUCTION

In this chapter, we will look at how to use the Comments feature, as well as how to protect your document. You will also learn about document and page layout. Lastly, we will look at hyperlinks in Word documents.

UNIT
7.1 Reviewing in Word

COMMENTS

Comments are used to give feedback, or make a comment in a document. Let’s look at how to add comments in a document.


[image: image] Guided Activity 7.1




1.Open the document 7Doctor.docx. First of all, you need to select some text, or place the insertion point where you want the comment to appear (as per the screenshot below).


[image: image]
Figure 7.1: Select the text

2.Navigate to the Review tab. Then select the New Comment command found in the Comments group.


[image: image]
Figure 7.2: New Comment command

3.Type in your comment. After you have completed the comment, you can press Esc to exit the comment box, or click anywhere else on the page.


[image: image]
Figure 7.3: Insert the comment



DELETING COMMENTS

In some instances, you may have added a comment by mistake, or later decide that the comment is not necessary.


[image: image] Guided Activity 7.2




To delete a comment, you can do the following:

1.Select the comment you want to delete.

2.From the Review tab, in the Comments group, select the Delete command.


[image: image]
Figure 7.4: Select the Delete command

3.The comment will be deleted.



Another way to delete a comment would be to right click on the comment and from the drop-down menu, select Delete Comment.

When you are done with your reviewed document, you may have to get rid of all the comments in the document before submitting it. To delete all the comments in the document in one action, select the Delete command drop-down arrow. From the list, select Delete All Comments in Document.


[image: image]
Figure 7.5: Deleting all the comments in a document

PROTECTING YOUR DOCUMENT

When you create a document, anyone you share this document with will have access to open, copy and make changes to the document. However, if you want people to have restricted access to your document, you can protect it.

There are different options when it comes to protecting your document and this depends on how much access you want people to have.
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To protect your document, you can do the following:

1.Use the same document 2Doctor.docx. Navigate to the File tab. Select File to view the Backstage  view.

2.Select the Protect Document command.

3.A drop-down menu will appear. Choose the option that you want to apply. In this example, we will select Restrict Editing. This option shows you that you cannot make changes, unless you opt-in to edit the document.


[image: image]
Figure 7.6: Document protection options
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1.Open the practice document Ch7_IA 7.1.

2.Read through the document and add comments where there are spelling errors, as well as poor sentence structure.

3.Save and close the document.



UNIT
7.2 Page setup

After reviewing the document, you can still improve the layout of the document by displaying text in columns. You can also add watermarks and page colours to improve the document layout. In this section, we will look at how to do this.

COLUMNS

Newspapers are an example of a publication using columns. Columns improve the readability and a lot more text can be fitted onto one page.
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To add columns to a document, you can do the following:

1.You are still working in 2Doctor.docx. Select the text you want to modify.


[image: image]
Figure 7.7: Selecting text to format

2.Navigate to the Layout tab. Select the Columns command found in the Page Setup group.

3.A drop-down menu will appear. Select the number of columns you want to create. In this example, we will choose Three.


[image: image]
Figure 7.8: Select the number of columns

4.The selected text will then be formatted into columns. The column choices that you have are not limited to the choices on the drop-down menu. Select the More Columns found at the bottom of the drop-down menu. This will open a Columns dialogue box. You can select the arrows found next to the number of columns to give more column options.


[image: image]
Figure 7.9: Column choices




[image: image]
Something to know




If you need columns with different widths, unselect the Equal column width checkbox.



ADJUSTING COLUMN WIDTH AND SPACING

In a word-processing application, you can adjust the column spacing, as well as width. This can be done in the following way:

1.Navigate to the Layout tab. Select the Columns command found in the Page Setup group.

2.A drop-down menu will appear. Select the More Columns found at the bottom of the drop-down menu. This will open a Columns dialogue box.

3.In the Columns dialogue box, you can adjust the settings under the Width and Spacing to choose the column width and the spacing that you require between them.


[image: image]
Figure 7.10: Adjusting column width and spacing

You can also adjust the alignment and spacing of the columns by using the indent markers on the ruler.


[image: image]
Figure 7.11: Using the indent markers on the ruler
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1.Open the document Ch7_IA 7.2.

2.Convert the text into three columns.

3.Adjust the first column’s width to 12.2 cm and adjust the spacing to 1.5 cm.

4.Save and close the document.
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LEARNING MORE ABOUT COLUMNS




To learn more about columns, watch this video:

[image: image]

https://youtu.be/X1n2VG1yxFs



REMOVING COLUMNS

Place the insertion point somewhere in the columns. On the Layout tab, select the Columns command. From the drop-down menu, select One.


[image: image]
Figure 7.12: Removing columns

COLUMN BREAKS

To ensure that certain text or headings appear at the top of a column, you need to insert a column break. This can be found under the Layout tab, Page Setup and then find Breaks. Select the drop-down menu and select Column Break. To have a better understanding of the breaks, remember to use the Show/Hide function. If you need to remove a break, you only need to use backspace, or delete on your keyboard.

HYPHENATION

Text sometimes does not fit properly and a gap is created at the end of a line, because the word is too long to fit. It will then be broken up into smaller parts with a hyphen in between.

You can choose between automatic or manual hyphenation:


	Automatic hyphenation: The application automatically inserts hyphens when required.

	Manual hyphenation: This is when the application looks for words that can be hyphenated, but asks you if you want the words to be hyphenated.



By default, the hyphenation setting is set to None in Word.
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To modify the hyphenation settings in Word, you can do the following:

1.Open the 2Doctor.docx file. On the Home tab, in the Page Layout group, select Hyphenation.

2.A drop-down menu will appear; from there you can choose Automatic or Manual. In this case, we will choose Automatic. Save and close the file.


[image: image]
Figure 7.13: Hyphenation options

To disable hyphenation, the same process is followed, except that you select None from the drop-down menu.



WATERMARK AND PAGE COLOUR

WATERMARKS

A watermark is a faded image that can be text or a picture. The watermark appears behind the text in the document. If you make use of a picture for your watermark, you can format it to make sure that the watermark does not make reading difficult.

You can insert a watermark from the built-in watermarks, or use a picture from your computer. It is also possible to type in your own text to use as a watermark.
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To insert an image watermark, you can do the following:

1.Open a blank document. On the Design tab, in the Page Background group, select Watermark.

2.A drop-down menu will appear.


[image: image]
Figure 7.14: Watermark drop-down menu

3.From here, you can choose the built-in watermark designs. Or, select Custom Watermark to choose a picture from your computer.

4.A Printed Watermark dialogue box will appear. Select Picture watermark.


[image: image]
Figure 7.15: Choosing a watermark

5.Select Picture. It will take you to the Pictures library.

6.Choose the picture that you want. Select Insert.

7.It will take you back to the Printed Watermark dialogue box. Select OK.

8.Other options in the dialogue box include the following:

a.Scale: This determines the size of the watermark; whether it should fill the whole page, or just a portion of the page. Scale is measured in percentage. 

b.Washout: You can check the washout box, if you want the watermark to be transparent.
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In the same document, insert a text watermark by doing the following:

1.On the Design tab, in the Page Background group, select Watermark.

2.A drop-down menu will appear.

3.Select Custom Watermark.

4.Select Text Watermark.


[image: image]
Figure 7.16: Selecting a text watermark

5.From here, you can complete the following:


	The text to be inserted

	Type of font

	Colour of the font

	Layout of the text



6.Once you have done all of this, confirm the settings by selecting OK.

7.The watermark will be applied to all the pages in the document.



To remove a watermark, select the Watermark command in the Page Background group. From the drop-down menu, select Remove Watermark.


[image: image]
MORE ABOUT WATERMARKS




To learn more about watermarks, have a look at this video.

[image: image]

https://youtu.be/ObWDUFKBbmg
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1.Open the document that you saved in Activity 7.2.

2.Insert the following watermark _Watermark.jpeg. Make sure the Washout checkbox is ticked.

3.Save and close the document.



PAGE COLOUR

In this section, you will learn how to change the background colour of your document.
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To add page background colour to the same document, you can do the following:

1.In the Design tab, under the Page Background group, select Page Color.

2.A drop-down menu will appear with a variety of colours from which to choose.


[image: image]
Figure 7.17: Page colour

3.Pick the colour that you want from the list under Theme Colors or Standard Colors.

4.The selected page colour will be applied to the pages of the document.



If you do not see a colour that you like, select More Colors. From there, you have an even wider variety of colours from which to choose.

If you want to format the background colour even more, select Fill Effects in the drop-down menu. From here, you can add a gradient, texture, pattern, or even a picture.


[image: image]
Figure 7.18: Fill Effects

REMOVE A BACKGROUND COLOUR
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To remove a page background colour, you can do the following:

1.Create a blank document and add a page colour of your choice.

2.On the Design tab, in the Page Background group, select Page Color.

3.A drop-down menu will appear with a variety of colours from which to choose. 

4.Select No Color.
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1.Open the practice document Ch7_IA 7.4.

2.Select all the text and format it to three columns.

3.Insert the picture Computer.png as a watermark for the document.4. Use the page colour function and choose the Light Orange 3 from the drop-down menu.

4.Change the page layout to Landscape.

5.Save the document.



HYPERLINKS

Hyperlinks are used to link a Word document to an external document, file or website.

HYPERLINKS IN WORD

Hyperlinks are made up of two parts:

1.The address (URL)

2.Display text

The easiest way to insert a hyperlink is to press Enter or spacebar after you type the address. However, in some instances you might need to “manually” create a hyperlink.
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To create a hyperlink, you can do the following:

1.Open the document 2Doctor.docx. Select the text “…everything is going to be fine” that you want to format.

2.On the Insert tab, in the Links group, select Hyperlink.

3.The Insert Hyperlink dialogue box will appear.


[image: image]
Figure 7.19: Hyperlink command

4.Under the Link to: select Place in This Document.

5.Select Top of the Document.


[image: image]
Figure 7.20: Insert Hyperlink

6.The selected text will appear in the Text to Display: field. You can change the text if need be.

7.The address will automatically change to where the file is located.

8.Select OK.



In a document, you can actually insert hyperlinks that links one part of a document to another part in the same document. This is done by choosing the Place in This Document command from the Insert Hyperlink dialogue box.

Just remember that after you create a hyperlink, you need to make sure that it actually works. If you created a hyperlink for an external file, for example, when you select the link it should open the file automatically. If it does not work, check that you have used the correct file.
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To remove a hyperlink, insert the following:

1.Right click the hyperlink.

2.From the drop-down menu, select Remove Hyperlink.


[image: image]
Figure 7.21: Remove hyperlinks
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MORE ABOUT HYPERLINKS




To learn more about hyperlinks, have a look at this video:

[image: image]

https://youtu.be/mNJZo8ESMp0
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1.Open and use the document that you worked on in Activity 7.1.

2.In each instance where the word “elephant” is used, create a hyperlink. Use the following information to create the hyperlink:

a.Text to display: Elephant

b.Link to the document called “Wikipediaorg.docx” in your practice documents folder

3.Save and close your document.




REVISION ACTIVITY




Open the Chapter 7_Revision Activity word-processing document.

1.Justify and automatically hyphenate the whole document. (2)

2.Remove the comment on the first page of the document. (2)

3.Make the following changes to the first page as follows: (8)

a.Apply the Car Front style to the heading “GUIDELINES TO BUYING A CAR”.

b.Insert the image 2Cars.jpg as a watermark WITHOUT any washout effect.

c.Place a page border around the first page of the document. The border style must be a 10 pt Art-Style border.

d.Change the page colour of the whole document to light blue. 

4.On page 2, locate the first two paragraphs of the bulleted list (1. Decide what type … and 2. New or used?) (5)

a.Place these two paragraphs into two columns

b.The columns must have a line between

c.The spacing between the columns must be 1.5 cm

5.Add a comment with the word “dangerous” to the word “CO2 emissions” that appear on page 3, bullet 6. (2)

6.Add a hyperlink to the heading “Pick a brand” on page 3, bullet 8, to link to the picture 2Cars.jpg in the practice documents folder. (3)

Save and close the document.

TOTAL: [22]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Create a letter, fax and report using the templates in Word.

	Use built-in templates.

	Access online and offline help.

	Understand what frequently asked questions (FAQs) are.

	Use integration techniques.

	Solve problems using a word processor.

	Solve problems using a word-processing application.





INTRODUCTION

In this chapter, we will be working extensively with templates in Word and how to use the Help feature, both online and offline.

We will also learn more about integration techniques and how to solve problems using a word-processing application.

UNIT
8.1 Templates and help in Word

A template is a pre-designed document containing page layout, margins, font and styles, etc. already in place. All you need to do is use the correct template for the specific type of document.

In Word, templates are usually in the following file formats:


	.dotx

	.dot

	.dotm.



LETTER TEMPLATE

Let’s look at how we can use Word to create a letter from a template.


[image: image] Guided Activity 8.1




In this example, you are going to make use of the Executive Letter template to create a letter template:

1.Select File. 

2.From the Backstage view, select New.

3.The New Document pane will appear. Word has placed templates according to their different categories. Select Letters. (You can also use Office.com templates to download a template.)


[image: image]
Figure 8.1: Creating a template

4.Choose the letter template you want. 

5.A preview of the template will pop up. 

6.Select Create.

7.The template will then open.

8.Now insert the required content into the template.

9.Save and close.



Be careful when downloading Office.com templates as some of these templates are not uploaded by Microsoft; instead, they are loaded by other people. Therefore, Microsoft cannot guarantee that these templates are safe to use and free from viruses. Before you download an Office.com template, you will see this warning message first:


[image: image]
Figure 8.2: Licence agreement

Something to note is that if you are using a computer that is shared by many people, for example in a library, it is not wise to change these settings.

FAX TEMPLATE

When creating a fax template, the same procedure is followed. It is just as easy to create a fax cover sheet using Word templates.

REPORT

When creating a report template, the same procedure as creating a letter is followed. Creating a report using a word template is quite easy.

TEMPLATES BASED ON EXISTING DOCUMENTS

With a word-processing application, such as Word, it is possible to create a template from scratch. As formatting and styles have already been created, it can be used as the basis from which to create new documents.
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To create a template from scratch, you can do the following:

1.Create a document containing styles or formatting that you want to use repeatedly. For example, a daily report for school.

2.The template should only have headings and other styles that you need for the document. Take out any text that does not need to be in the document.

3.Save the document as 8Laptop.dotx. Look at this screenshot and create something similar:

[image: image]
4.A Save As dialogue box will appear. Type in a name for the template. (This is the same way you save any document in Word.)


[image: image]
Figure 8.3: Saving a document as a template

5.From the Save As drop-down list, select Word Template.

6.Locate the correct folder where you want the template to be saved. By default, templates are saved in Office Templates, but you can use any other directory.

7.Select Save.
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1.Now that you have learned more about creating a letter template, help Joey out with creating his own letter template.

2.Open a blank Word document.

3.Use the following information to create a letter:

a.Date: Today

b.Sender company name: Joey brands

c.Sender company address: PO Box 345, Middelburg 1050

d.Recipient name: Nozi Nhlapo

e.Recipient address: PO Box 2351, Kimberly 8300

f.Salutation: Dear Ms Nhlapo

g.Main body of the letter: Please see all the documentation attached for the application.

h.Closing: Best regards

i.Your name will already be inserted after the closing.

j.Sender title: Brand ambassador

4.Save this document as a template, with the file name: Letter for Application.

5.Close the template.

6.Open the template that you have saved in question (4), use the same information; however, this time, it must be addressed to Mr John.

7.Save this document as Letter to Mr John.

8.Open the template that you saved in question (4).

9.Change the information in the template to be addressed to yourself.

10.Save this file with a different file name, such as Letter to me.

This activity shows you that the same template can be used over and over again to create different documents.



ACCESSING ONLINE HELP

In word-processing applications, the Help feature provides online support. By default, the Online Help tool is already activated.

MS Office programs also have a search facility called “Tell me what you want to do?” on the Ribbon. Remember that new versions of the software might be released in the future with different help options.

TELL ME WHAT YOU WANT TO DO
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To use the Help function, you can do the following:

1.Type your query in the Tell me what you want to do box. Press Enter. A list of search results will appear. You can choose the search result that best suits your query.


[image: image]
Figure 8.4: Tell me what you want to do box

2.In this example, we will search for “print”. A list of search results will appear.
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Figure 8.5: Using the Help feature
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Something to know




Although you can access help for most of the different features of Word, there are certain topics that are not available in this search facility.



FREQUENTLY ASKED QUESTIONS (FAQS)

Frequently asked questions (FAQs) are questions that are generally asked by people who are new to Word. Different information platforms, such as the internet, for example, provide answers to these questions. They provide a list of most commonly asked FAQs for the specific topics.

FAQs are normally written in a question and answer form.

A popular website to check questions and answers to common questions would be: https://support.office.com/en-us/word. You can type in your question and if it is on the website, you will see possible answers and solutions to your question.

UNIT
8.2 Integration techniques

Hyperlinks can be used to link two different documents, for example, a spreadsheet to a word-processing document.

In the same way, you can use a clipboard to exchange information between applications:

COPY AND PASTE

You can copy data from a Word document and then paste it in a spreadsheet or presentation.
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To do this, you need to open both applications:

1.In a Word document, select and then copy the data that needs to be transferred. Use the document 4PocketMoney.docx.

2.Switch to the other application, in this case, we will use a spreadsheet.

3.Right click in a cell and then select Paste from the menu that appears.

4.The selected data will then be copied into the spreadsheet document.

 

Let’s look at the following activity to understand how to do this better.




[image: image] Activity 8.2




1.Open the following documents for this activity:

a.Ch8_IA 8.2 Word document

b.Ch8_IA 8.2 Excel document

2.Arrange the two windows side by side.

3.The column Hours is missing.

4.Copy this column from the Word document into the spreadsheet file.

5.The data in the Total column is missing.

6.Copy the data from the Word document into the spreadsheet file. 

7.Make sure you have copied all the data from the column correctly into the cells.

8.Save and close both these documents.

9.Remember the same is done the other way around when you need to copy data from a spreadsheet in to a Word document.



PASTE SPECIAL

This feature allows the user to paste an object from one document as a link into another document. Let’s look at the following example:

Ben has copied some data from a spreadsheet and inserted it into a Word document. He gets as far as the Paste Special dialogue box. Now he is confused whether he should use the Paste option, or the Paste Link option.
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Let’s see how we can help him!

1.Open the spreadsheet 1_OlympicStats.xlsx. Copy the graph that you want to paste from the spreadsheet.

2.Place the insertion point in the Word document where you want the data to appear.

3.On the Home tab, in the Clipboard group, select the drop-down arrow below Paste.

4.Select Paste Special.


[image: image]
Figure 8.6: Paste Special

5.A Paste Special dialogue box will open.

A shortcut to get to the Paste Special dialogue box is Ctrl+Alt+v. 

6.Choose your option from the Paste Special dialogue box. Some of these options are shown in the table below.

7.Select OK.



You can choose the paste option based on how you want the data to be shown in a document.


Table 8.1: Paste Special options

[image: image]

SOLVING PROBLEMS USING A WORD-PROCESSOR APPLICATION

The Help option will provide you with help regarding a variety of topics, troubleshooting and other support services. For this feature to work, you need an internet connection.

TROUBLESHOOTING

Troubleshooting is when you analyse the cause of a problem to find a solution to the problem.

With Word, you may come across various issues that can range from the document not saving, or Word just randomly closing.
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To use the Help function, you can do the following:

1.Press F1 on your keyboard to open the Help pane.

2.Type your query into the box labelled Tell me what you want to do, at the end of the tabs at the top of the document.

3.Select File and then the “?” in the top-right corner.




REVISION ACTIVITY




1.Open the Chapter 8_Revision Activity word-processing document.

a.Merge and centre the first four cells of the bottom row and type in the word “AVERAGE”. (2)

b.Add a formula to the table in the bottom right-hand cell to calculate the average of the amounts in the column. (3)

c.Place the three paragraphs below the heading “HOW TO CHOOSE A GOOD MOVIE TO WATCH” in three columns:

i.There must be a line between the columns (2)

ii.The distance between the columns should be 1 cm (2)

iii.Each sub-paragraph must begin in its own column (2)

d.Hyperlink the file Comedies.docx as a linked object below the columns. The file must be displayed as an icon. (3)

2.Locate the form at the bottom of page 2.

a.Copy all the data in the text box and paste it into a blank Word document. (2)

b.Type in the information that must be in the form: (4)

i.Age: Choose the correct type for the data that must be inserted

ii.Preference: Insert two choices, i.e. “Fundraising” and “Marketing”

iii.Attendance: Indicate if you will attend the meeting or not

c.Make sure the font is Arial 14 pt. (1)

d.Add a border of your choice to all the text. (2)

e.Save the document as a template. Save as Chapter 8_Template under the My Templates folder. (2)

Save and close the file.

TOTAL: [25]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Understand the basic skills and core concepts of spreadsheets.

	Describe the basics of spreadsheets; including rows, columns, cells, sheets and workbooks.

	Use cell references and cell ranges.

	Use basic calculations in Excel.

	Explain what cell contents and cell values are.





INTRODUCTION


VUYO, THE ENTREPRENEUR




Vuyo has started selling cold drinks to raise money for a school sports tour he wants to go on. He needs to be able to keep a record of the money that he spends to purchase the drinks and keep track of what he sells. He also needs to see if he is making any money (profit). Microsoft Excel is a spreadsheet program that is perfect to keep track of all of that information. Vuyo can see at a glance, all his expenses, income and profit.



We will not be going into that much detail; in this chapter, however, we will learn about the basics of spreadsheets. Spreadsheets can be used to show different types of data like graphs, information, numbers and graphics. However, it is mainly used to perform calculations on large sets of data.

Examples of ways spreadsheets can be used:


	Creating an invoice

	Creating a study timetable that calculates your breaks and study time

	Calculating term averages and term marks

	Displaying data visually through graphs or other forms of charts



These are just some uses for spreadsheets. For the purpose of this book, we will use Excel spreadsheets in all our examples.

UNIT
9.1 Basic concepts of spreadsheets

A spreadsheet program is an application that contains rows and columns. To open a spreadsheet program, such as Microsoft Excel, we can click on the Start button and select the program from the list. If there is a shortcut of the application on the desktop or taskbar, it can be selected there. Where a column and a row intersect, it is called a cell.


[image: image]
Figure 9.1: Row, cell and column

CELL BASICS AND WORKSPACE

Before we get into all the formulas and calculations, we first need to understand the spreadsheet interface.

A workbook is a spreadsheet file; one workbook consists of one or more worksheets. Figure 9.2 shows an example of a spreadsheet.


[image: image]
Figure 9.2: Spreadsheet workspace

Let’s learn a bit more so that you can get familiar with the spreadsheet interface:

A:Every rectangle in a workbook is called a cell. A cell is formed when a row and a column meet. To select a cell, all you have to do is click on it.

B:Spreadsheet files are called workbooks. A workbook can contain more than one worksheet. To switch between the sheets, you can just select the sheet tab in which you wish to work.

C:A column is a group of cells that run vertically (from the top of the page to the bottom). Columns are named by letters.

D:A row is a group of cells that run horizontally so it runs from the left of the page to the right. Rows are labelled by numbers.

THE RIBBON

A spreadsheet makes use of a tabbed Ribbon similar to Word. This contains several tabs and each group has a set of commands. You will make use of these tabs to perform the basic tasks in the spreadsheet.

Each tab has one or more groups.


[image: image]
Figure 9.3: Group

UNDERSTANDING CELLS

Every worksheet is made up of many cells. Each cell has its own cell address. This is based on the row and column in which it is found. For example, in the figure above, the selected cell intersects column C and row 5, so the cell address will be C5.
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Figure 9.4: Identifying columns and rows
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Figure 9.5: Name box

The cell address also appears in the Name box in the top-left corner of the workbook. Also, when a cell is selected, the cell row and column headings will be highlighted.

When you select a number of cells at the same time, it is called a range of cells. A cell range that includes C1, C2, C3 and C4 is written as C1:C4.

Let’s look at the following examples just to make it easier for you to understand:

Cell range: A1: A14
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Figure 9.6: Example 1

Cell range: A1: F10
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Figure 9.7: Example 2

Cell range: A3:H3
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Figure 9.8: Example 3
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1.Open a blank workbook and save it as Practice.

2.You must work on Sheet 1. Right click on the tab and change the name to Cells. 

3.Select the following cells and apply different shading to each selection:

a.A5

b.E1:E8

c.C11:C25

d.G2:J10 

4.Type the text Grade 10 in cell A5 and change the text colour to red.

5.In cells E1:E8, type in some of your friends’ names. Select column E and centre the text. 

6.Close and save the file.



ENTERING DATA

In the following activity, you will be expected to navigate the worksheet and enter text in cells.
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1.Create a new spreadsheet and type in Tuckshop Menu in A1.

2.In cell B1, type in Price.

3.Click on A2, type Coke, press tab (to move to the next column), type 12 and then press Enter. Notice that it moved to the next row. Do the same with the next nine items and enter their Prices, Stock and Sold this week numbers as well.

4.Change the Coke to Fanta – for this, you can navigate back to A2 using the arrows on the keyboard and just type in the new value. 

5.Change pie to Chic pie. This time, double-click on the cell to edit the contents of the cell rather than just replacing everything.

This is how your sheet should look. Notice that when you enter numbers in a cell, the numbers are all right-aligned and the text is all left-aligned.
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Figure 9.9: Entering text

6.Save this file as Chapter 9_Activity 9.1.xlsx. You will need the same file for activity 9.2.
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Match Column B to Column A.

[image: image]


FIRST CALCULATIONS

All calculations (functions and formulas) in a spreadsheet starts with an = to distinguish a calculation from a value. Select the cell where you need the answer to be and type in the = sign. Then use the arrows or click on the cells you need to include in your calculation and use the appropriate operators to create your formula. A formula is an expression that calculates the value of a cell. A function is a predefined formula already available to use.


[image: image]
Figure 9.10: A simple formula to calculate leftover stock.
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1.Open the file Chapter 9_Activity 9.1.xlsx. 

2.Type Total under the last item in cell A5.

3.In cell B5, type the equals sign =.

4.Type =12+8+15.

5.Press Enter, spreadsheet will return the answer, which is 35. 

6.Now move back to cell B5 using the arrows on the keyboard. Notice that the actual content of the cell is the calculation, as displayed in the formula bar, but that the cell only shows the result (answer) of the calculation.
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Figure 9.11: Formula bar

Now let’s say the price of the Chic pie changes to R25. You will need to fix the value in B4 and change the calculation in B5:

7.In cell B4, change the value from 15 to 25.

8.In cell B5, type =12+8+25.

9.Press Enter, the answer is 45.

Obviously, it would take very long if you had to update prices this way each time.

There is a much easier way and that is by using cell references. A cell reference is a way of referring to a cell value by using its address.

10.Now try this: In B5, type =B2+B3+B4 and press Enter.
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Figure 9.12: Using a cell reference

11.Change the value of the Chic pie back to 18.

12.The value of cell B5 now instantly changes to 38.


[image: image]
Figure 9.13: Changing values

Do you see that the value in B5 updated automatically? This happened because we used cell references instead of the actual values. In a spreadsheet, you should always use cell references wherever possible.
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TIP




It is important to make use of cell references, because if your cell content changes, the calculations done by the spreadsheet will automatically update as well. It saves you time and effort, and you are not required to change the calculated values manually.



UNIT
9.2 Basic calculations with spreadsheets

The main reason why people use spreadsheets is because they can perform calculations. Spreadsheets use standard operators for formulas. All formulas must begin with an equal sign (=). The cell will display the answer.


Table 9.1: Standard operators
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Something to know




Get in the habit of using the buttons on the NumPad to insert these operators.



ORDER OF CALCULATION

In Mathematics, the Brackets, Of, Division, Multiplication, Addition and Subtraction (BODMAS) rule is applied. In a spreadsheet, the same applies to formula operators. The BODMAS rule also applies.

Brackets are always done first; division and multiplication will be next. Addition and subtraction will be done last. This is all calculated from the left to the right.

To make it easier, let us look at this example:

Example


If you have the following to calculate:
5*(6+2)

The calculation in brackets will be calculated first.

5*(8)

Which will give you 40.

Another example would be:
8-2*2

Multiplication will be done first.

8-4

Which will give you 4.



Brackets are used to separate parts of the formula. We can actually use brackets for a certain part of the formula to be worked out first, before the rest of the formula is calculated.

We will see this in the next example:


In the example, the calculation between the brackets will be done first.
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Figure 9.14: Calculation with brackets

However, if we did not make use of brackets, the answer will be completely different.


[image: image]
Figure 9.15: Calculation without brackets
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1.Open a blank Excel worksheet.

2.Create the following spreadsheet. Type the data, as shown below:


[image: image]
Figure 9.16: Activity spreadsheet

a.In cell B, type in 12. 

b.In cell C2, use 3.50 as the price per can.

c.In cell D2, type in the number 5 as the sales price per can.

d.In cell E2, use a formula to work out what the profit is per can. Remember that profit is sales price minus cost price.

e.In cell F2, use a formula to calculate the total profit per day. You can calculate this by multiplying the number of drinks sold by the profit per can.

f.Repeat the process above so that all the days of the week are completed. 

g.In cell F7, calculate the total profit for the week.

h.Save the file as Ch9_IA 9.3.
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1.Open the Workbook with the name Moomoo-catering.xlsx.

2.Calculate the total in Column D for each product.

3.Calculate the subtotal in cell D18.

4.Calculate the tax in cell D19. To do this, we will assume tax is 15%, which is written as 15/100, or 0.15 to calculate the cost of tax. Tax is calculated as 15% of the subtotal.

5.Calculate the total in cell D20, remember that tax should be added to the calculated total.

6.Save the workbook.
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1.Open the Basic calculations.xlsx workbook.

2.What would the formula be to calculate the total fare in E24? Write it down.

3.To easily copy the information in Column H over to Column E, what would be the formula entered into Column H?

4.Why is the data in Column B aligned to the left and the data in Column C aligned to the right?

5.The data in Column D contains numbers. Why is it not aligned to the right?

6.Write out the formula to calculate the tax on the prices of the Fare in Column G. Tax is 15%. 

7.Open the Basic calculations.xlsx workbook.

a.You can see the “Fare” in Column E has missing information.

b.Use the information in Column H to complete Column E.

8.Calculate the total in E24.

9.Save the file.




REVISION ACTIVITY




1.True or False?

a.A spreadsheet is an application made for the manipulation of figures.

b.=SUM() is the function used to calculate the average of numbers.

c.By clicking the mouse on the row letter, a whole column can be selected.

d.The contents of an inactive cell is always visible in the formula bar.

e.You can save paper by first using the Print Preview option before printing to see if you have created a suitable layout for your document. (5)

2.Answer the following questions:

a.Explain why the following functions contains a mistake. Also give the correct answer.

i.=AVG(D2:D12) (2)

ii.Total(G2:G10) (2)

b.Give two reasons why Excel is very useful for people who own or run small businesses. (2)

3.Which function or formula in Column B matches the description in Column A?

[image: image]
(4)

Practical activity

Create a new spreadsheet by entering the data as indicated.

1.Enter the following information into a new sheet correctly. (4)
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Figure 9.17: Activity spreadsheet

a.Calculate the total cost for each resource in Column D. (7)

b.Calculate the subtotal in cell D11. (3)

c.Calculate the tax (at 15%) in cell D12. (3)

d.Calculate the total in cell D13. (3)

Save this file as Chapter9_Revision_Excel1.xlsx.

TOTAL: [35]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Apply borders and shading to cells.

	Change the alignment of cell contents.

	Change the text direction of cell contents.

	Format rows and columns.

	Merge and split cells.

	Use AutoFill.

	Use text wrapping.

	Understand the different data types.

	Understand the different page layout options in a spreadsheet application.

	Insert illustrations in a spreadsheet application.

	Print a worksheet.





INTRODUCTION

All the cells in a worksheet may look the same and reading a worksheet with a lot of data without any formatting, could be very difficult.

UNIT
10.1 Formatting cells

Formatting can change the appearance of the worksheet, allowing the reader to understand the content and information better. In this section, we will look at how to format cells, as well as basic editing concepts.

CELL BORDERS AND SHADING

Cell borders and shading work the same as they do in Tables in Word.


[image: image] Guided Activity 10.1




In this example, we will add shading to the header cells.

1.Select the cell or cells that you want to format.

2.On the Home tab, in the Font group, select the Fill Colour tool, which is the paint bucket icon. Choose the fill colour that you want. In this example, we will use green.


[image: image]
Figure 10.1: Choosing the shade colour

3.The selected Fill colour will be applied to the cells that were selected. Something to note is that sometimes, the shade of colour you choose might make the text unclear. You either need to change the colour of the text, or the shade of colour you chose.



FILL EFFECTS

There are different fill effects that you can apply to cells in a worksheet.

APPLYING PATTERN TO CELLS

1.Select the cell or cells that you want to format. Cells A1:D4 are selected in this example.

2.On the Home tab, in the Font group, select the dialogue box launcher. From the Format Cells dialogue box, select the Fill tab.

3.On the right side, you will see the pattern section. From there, you can change the pattern colour and style. In this example, we will choose the colour Yellow and Diagonal stripe as the pattern.


[image: image]
Figure 10.2: Applying pattern to cells

4.Select OK.

APPLYING GRADIENT TO CELLS

1.Select the cell or cells that you want to format. Cell A1 is selected in this example.

2.On the Home tab, in the Font group, select the dialogue box launcher. From the Format Cells dialogue box, select the Fill tab.

3.Select Fill Effects.

4.You can choose the two colours (in this example, red and blue).

5.You can also change the shading style; in this example, we will choose Diagonal down.


[image: image]
Figure 10.3: Applying gradient to cells

6.Select OK.

ADDING A CELL BORDER
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1.Select the cell or cells that you want to format in a new spreadsheet.

2.On the Home tab, in the Font group, select the dialogue box launcher. 

3.From the Format Cells dialogue box, select the Border tab. On the left, choose the style and the colour AND then on the right, select the areas of the cells that should have this border.

4.Choose the border style that you desire.

5.Select OK. The selected border style will then be applied.


[image: image]
Figure 10.4: Creating a border
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The details of the schools and their bullying policies are stored in a workbook called Chapter 10_Schools. Open the Chapter 10_Schools workbook. 

1.Work in the Policy worksheet.

2.Format the worksheet as follows:

a.Apply a red-coloured fill to the merged cells A1:H1.

b.Cells A2:G2 have been merged. Change this merged cell so that cell H2 is also included in the merged cell. 

c.Change the font colour of the text in the merged cells A2:H2 to white.

d.Apply the pattern style: Diagonal Crosshatch to cells A2:H2.

e.Place a double-line outside border around cells A1:H2. 

3.Save and close the file.



CELL STYLES

Just like Word, you can change the styles of cells in a worksheet by using the predesigned cell styles. Cell styles add a professional appearance to a worksheet and can be applied to headers, titles and so on.
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In this example, we will apply the cell style to the header and title cells. To apply a cell style, you can do the following:

1.Open the file 4Extra_Ekstra.xlsx and select the Shift_Skof tab. Select the cell or cells that you want to format.

2.On the Home tab, in the Styles group, select the Cell Styles command. Choose the style that you want. Please note that the available colours are linked to the Theme Colours, which can be changed on the Page Layout tab.
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Figure 10.5: Cell Styles command

3.The cell style will be applied to the selected cells.
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Something to know




Just remember that when you apply a cell style, it will override any of the other formatting you did, except cell alignment. If you have done a lot of cell formatting, it might be a good idea to not use cell styles.



ALIGNMENT

When you open a worksheet, by default the text that is entered, will always be aligned to the bottom left of a cell. Numbers will be aligned to the bottom right. When you change the alignment of the content in the cell, it allows you to select the way in which the content is displayed in the cell.
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Figure 10.6: Alignment command

The table on the next page shows you the different text alignments that you can find in a worksheet.

You can also specify alignment in the dialogue box. Refer to the table below:


Table 10.1: Types of text alignment
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To align content in a cell, you can do the following:

1.Open a new worksheet. Select the cell or cells that you want to format. Type a word in each.

2.On the Home tab, in the Alignment group, select Left Align, Centre Align or Right Align to align the content in a cell. You can also experiment with the middle alignment options as well.

3.The content on the cell will then be aligned according to the selected alignment.
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Open the Chapter 10_Votes workbook.

1.Resize row 1 to display the content in A1:G1 correctly. 

2.Format cells A2:B2, as follows:

i.Change the alignment of these two cells to Vertical: Centre, Horizontal: Right.

ii.Add a patterned fill effect of your choice to these two cells.

3.Open the Chapter 10_Cellstyles workbook. Enter the any missing information from the table below into the workbook. 

[image: image]
4.Change the alignment of the cells A1:C1 to Vertical: Bottom, Horizontal: Right.

5.Change the fill colour of A1:A9 to blue.

6.Apply the font colour white to cells A1:C1.

7.Change the alignment of the cells C3:C9 to Vertical: Bottom and Horizontal: Left.

8.Save the workbook.



FORMATTING COLUMNS AND ROWS

When you open a worksheet, all rows and columns have the same height and width. In this section, we will learn about how to change the sizes of rows and columns, as well as Insert, Delete, Hide, and Unhide columns and rows.

RESIZING COLUMNS AND ROWS

In the example below, Column B is too narrow and does not show all the cell contents. So, for all the content to be displayed, we need to change the width of the Column B.


[image: image] Guided Activity 10.5




1.Open the spreadsheet 10Data.xlsx. Place the mouse over the column line in the column heading for the mouse cursor to become a double arrow.
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Figure 10.7: Resizing columns

2.Select and then drag the mouse to either increase or decrease the column width. 

3.Let go of the mouse. The column width will be changed.
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TIP




If you double-click, the width will automatically adjust to fit the longest length of text.
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Something to know




Dragging the mouse to the right will increase the column width and dragging the mouse to the left, will decrease the column width. In some cases, you might come across a cell or cells that display hashtags (#######), which means that the column might contain dates or numbers and the column width is just too narrow. All you have to do is increase the column width to make the data readable.




You can also resize many columns at the same time.

1.To select all the columns that contain data, select the letter that indicates the column (A, B, C, etc.) and drag the mouse until you reach the last letter of a column that contains data.

2.Double-click on any column line and all the columns will be resized automatically.

3.Alternatively, you can increase the width of a column line by dragging the mouse as wide as you want, and all the columns will be adjusted to have the same width.



More or less the same is done for row height. Let’s look at how to change the row height in the following activities.
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1.Use the same spreadsheet 10Data.xlsx as in the previous exercise. Place the mouse between the row 1 and 2. The cursor can become a double arrow, as seen below:


[image: image]
Figure 10.8: Place the mouse pointer to create a double arrow

2.Select and then drag your mouse to increase or decrease the row height. To increase the row height, drag you mouse downwards. To decrease the row height, drag your mouse upwards.

3.The height of the selected row will be changed.



SETTING SPECIFIC COLUMN OR ROW SIZES

1.Right click on the number or letter (row or column). In this example, we will select Column C.

2.A pop-up menu will appear and then choose Column Width.

3.Enter the column width that you want.
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Figure 10.9: Resizing columns

4.Select OK.

The same steps apply to row height, just right-click on the number of the row and continue with the steps.

HIDE AND UNHIDE COLUMNS AND ROWS

In worksheets, there is a feature that can hide or unhide columns and rows. In this example, we want to hide Column C.
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1.Use the previous spreadsheet 10Data.xlsx.

2.Right click on the Column C, or the cell number. Select Hide or Unhide from the Context menu.
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Figure 10.10: Unhide a column
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TIP




You can also double-click on the column that has been hidden as soon as you see the double-line arrow.
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Something to know




A worksheet will always insert a row or column before the column or row you select.



INSERT OR DELETE COLUMNS AND ROWS
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Use the previous spreadsheet 10Data.xlsx.

1.Select the column letter to the right of where you want the new column to be displayed. For example, if you want to place a column between Columns A and B, select Column B.
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Figure 10.11: Select the column

2.Right click on a row number, or you can right-click on a cell, from the context Insert.
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Figure 10.12: Select Insert

3.You will see a new column appear to the left of the selected column.
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Something to know




For example, if you want to insert five columns, you should select five columns. Right-click from the drop-down menu and select Insert, and five columns will be inserted automatically.
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Use the previous spreadsheet 10Data.xlsx.

1.Select the row number below the place where you want the new row to be displayed. For example, if you want to place a row between rows 3 and 4, select row 4.
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Figure 10.13: Selecting a row

2.On the Home tab, select Insert in the Cells group. Or, you can also just right click the row number from the drop-down menu. Select Insert.

3.You will see a new row appear above the selected row.




[image: image]
Something to know




When inserting rows or columns, you need to make sure that the entire row or column is selected. To do this, select the column letter or row number. Selecting the Insert command will only insert one new cell.



DELETING ROWS OR COLUMNS

It is actually very simple to delete a row/s or column/s. In this example, we will delete a column, but you can use the same method to delete a row.


[image: image] Guided Activity 10.10




Use the previous spreadsheet 10Data.xlsx.

1.Select the column that you want to delete. In this example, we will select Column C:


[image: image]
Figure 10.14: Select the column to be deleted

2.On the Home tab, select Delete in the Cells group.


[image: image]
Figure 10.15: Delete

3.The selected column will be deleted. All the other columns will then shift. So, in this example, Column D has shifted and will become Column C.


[image: image]
Figure 10.16: Columns will shift



DELETING CELL CONTENTS

Just remember that you should understand the difference between deleting a row or column and clearing cell contents. If you just need to remove cell contents from a row and column, all you have to do is right click on the heading, and then select Clear Contents from the drop-down menu.


[image: image]
Figure 10.17: Clear contents from a cell

TEXT WRAPPING AND MERGING

In a cell, the cell content is usually displayed on one line. However, if there is too much cell content in the cell, you will either need to resize the column width/row height, wrap the text, or merge the cell. These actions will display the cell contents better.

Text Wrapping will allow the contents of the cell to be shown in several lines, but still within one cell.

Cell Merging allows you to combine the cell with other cells next to it to create one big cell.

WRAP TEXT


[image: image] Guided Activity 10.11




Open the spreadsheet 10_12Data.xlsx.

1.Select the cells that you want to wrap. For this example, we will select cell A1:A20.


[image: image]
Figure 10.18: Selecting the cells

2.On the Home tab, in the Alignment group, select the Wrap Text command.


[image: image]
Figure 10.19: Select the Wrap Text command

3.The selected cells will be wrapped.


[image: image]
Figure 10.20: Cell wrap
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Something to know




To unwrap the text, just select the Wrap Text command again.




Table 10.2: Troubleshooting

[image: image]

MERGE CELLS

In this example, we will merge cell A1:E1 to have a title heading at the top of the worksheet.


[image: image] Guided Activity 10.12




Open the spreadsheet GA10_5Data.xlsx.

1.Select the cells that you want to merge (cell range). In this case, they are cells A1 through to E1.


[image: image]
Figure 10.21: Selecting the cell range

2.On the Home tab, in the Alignment group, select the Merge & Center command.


[image: image]
Figure 10.22: Merge & Center command

3.The selected cells will then be merged. The text will also be centred.




ACCESSING MORE MERGE OPTIONS




Did you know that there are actually more merge options available in a worksheet? All you have to do is select the drop-down arrow next to the Merge & Center command on the Home tab.

From the Merge drop down arrow menu, you can select one of the following options:


	Merge & Center: This options merges all the selected cells into one and centres the text.

	Merge Cells: This option just merges all the selected cells into one cell; however, it does not centre the text.

	Unmerge Cells: This option unmerges the selected cells.




[image: image]
Figure 10.23: Other options



UNMERGING CELLS

To unmerge cells that have been merged, select Merge again, or use the Unmerge command.

TEXT ORIENTATION

If you want to change the direction of text in a cell, use Text Orientation. This is particularly useful, for example, if you want the title headings to stand out from the rest of the text. It also can make the text easier to read.


[image: image] Guided Activity 10.13




Open the spreadsheet 10_14Data.xlsx.

1.Select the cell or cells that you want to modify.

2.On the Home tab, in the Alignment group, select the dialogue box launcher. Select the Alignment tab. You can also customise the angle in the Format Cells dialogue box.

3.The type of alignment that you selected will be applied to the selected text.

The example below shows lengthy headings:


[image: image]
Figure 10.24: Lengthy headings in a sheet

Let’s then rotate the headings (Row A1) to 90 degrees.


[image: image]
Figure 10.25: Using Text Orientation

Now, as you can see, the data fits better.
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Something to know




Vertical alignment and vertical orientation are not the same thing. Vertical alignment refers to where cell contents are placed in the cell. Vertical orientation refers to the direction of the text in the cells.




[image: image] Activity 10.3




PART 1: Practical

1.Open a worksheet.

2.Design a five-day study and extra-mural timetable. You only have to set up the framework; you do not need to add details for each day.

a.Type the heading (Timetable) in A1 and merge to F1.

b.Type the five days in B2 up to F2 and bold the text.

3.Add your own study plans and extra-mural activities for Monday only.

4.Do not increase the width of the cells; use wrapping to ensure that all data is visible.

5.Change the colour of all the text to Blue Accent 1.

6.Change the cell alignment of row 2 (the days) to be rotated upwards at 900.

7.Save the file as Activity 10_3.

PART 2: Theory questions

1.To create a column between D and E, which column should be selected?

2.Give one example where text wrapping can be used.

3.To combine cells, such as A1 up to B5; what is this called?

4.You want to change the direction of the cell contents in row A1. Briefly explain what this is called and how will you change the way the cell contents appear.



AUTOFILL

The AutoFill feature in a worksheet allows you to automatically fill in cells with cell content that follows a specific pattern. This is extremely useful when your worksheet requires the entry of a series of numbers or dates that follow each other. Making use of this feature can save you time and effort when adding data to a worksheet!

Let’s look at the following example on how to use AutoFill:


[image: image]
Something to know




The AutoFill handle has a “+” sign and this only shows when the position of the mouse is on the right-bottom corner of the selected cell or cells on the small square.



Example 10.1 Using AutoFill


AutoFill is actually quite smart, because it can figure out if the selected cell or cells follow a specific pattern or series. Such as, for example, months of the year (January, February, March and so on).

In some instances, you might need to select several cells before the AutoFill handle can actually figure out the series order. In the example below, the fill handle is used to add the days of the week in the rows next to the selected cell.




[image: image] Guided Activity 10.14




To use AutoFill in creating a series of days of the week, you can do the following:

1.Type the day of the week on which you need to start.

2.Move the mouse to the bottom corner and wait until you see the “+” sign.


[image: image]
Figure 10.26: AutoFill on days of the week

3.Drag the AutoFill handle downwards or to the right, until you have all the days that you need.


[image: image]
Figure 10.27: AutoFill on days of the week
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HOW TO USE AUTOFILL




If you want to learn more about how to use the AutoFill handle, you can watch the following video:

[image: image]

https://youtu.be/Ww56q-BSSXw




[image: image] Guided Activity 10.15




Create a new spreadsheet and enter the data in the screenshot.

You can use AutoFill to copy the same formula.

1.In this example, it shows the quantities and items prices where the same calculation needs to be performed on many rows. 

2.Use a calculation in the first cell and then use AutoFill to copy the formula down. Save the file as 10_16.xlsx.


[image: image]
Figure 10.28: Formulas can also be copied in the same way
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Use the timetable that you created in the previous activity.

Open Activity 10_3, which you have saved previously.

1.Use AutoFit Column for the entire timetable.

2.Change the row height for the title row to 27 (36 pixels).

3.Make sure the text in the title row is still clearly visible.

4.Create a column in between Monday and Tuesday.

5.Save the workbook.

Open the workbook Chapter 10_Moviecosts. 

6.This worksheet shows the money that the different movies made at the cinema in that month.

Use AutoFill to fill in the missing information. Tip: In this case, AutoFill is done in reverse.

7.Use AutoFill to fill in the days and times:


	Days: Tuesday to Sunday

	Times: 05:45 to 13:45 Save the file.





DATA TYPES

When you enter data in a cell, each cell needs a data type. It is designed to recognise the type of data that is entered and will assign the cell with the correct type.

By default, when you create a new file, all the cells in the worksheet are of the general data type. So, when you start entering data (values), a worksheet tries to figure out what type of data you want to enter, which could be text, a numerical value, currency, date, time and so on.

The following table shows you some examples of data types.


Table 10.3: Some examples of data types

[image: Image]
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TIP




Remember that cell numbers should be set on Text or the zero will not be displayed. You can alternatively use a single quotation mark before you start entering the number, which will also display the zero.


[image: image]
Figure 10.29: Inserting a quotation mark
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Something to know




The data type that you want to display depends on the data in a cell. If the incorrect data type is used, a worksheet will not be able to recognise the data used in the cell and, therefore, will not assign the correct data type.




[image: image] Guided Activity 10.16




You can set your own date format in a worksheet. Open Term2Date.xlsx and select the Clients tab:

1.Select Column A and widen the column so that the data is visible.

2.Select the cells that you need to format.

3.On the Home tab, in the Number group, select the dialogue box launcher.

4.On the Number tab, select Custom from the Category list.


[image: image]
Figure 10.30: Creating a custom date

5.Type the date format you want in the Type box. This example will show dd-mmm-yyyy.

6.Select OK.

7.Select the data in Column H and change the decimal setting to 2. Go to the Number group in the Home tab and select the Increase Decimal icon.
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Something to know




When setting up the custom date format, you can use the following codes:


Table 10.4: Codes used for custom date formatting

[image: Image]



Example 10.2


To use the different data types, you need to on the Number Format found in the Numbers group on the Home tab. In this example, we will display numbers as a currency in (R).

Let’s see how we are going to do this:

1.Select the cell or cells you want to format.

2.Select the drop-down arrow in the Numbers group on the Home tab.

3.On the Number tab, select Currency.

4.In the Symbol box, select the currency that you desire. In this example, we will choose the (R ZAR).


[image: image]
Figure 10.31: Data type

5.Select OK.

6.The selected cells will be changed to display the currency.

Remember, the same process is followed with each data type.

You do not need to type the “R” symbol when typing in a monetary value. As seen in the figure below, the value in the formula bar will stay a number; however, the cell in the worksheet will display the R symbol. No calculations can be done if you have typed numbers and letters in one cell.


[image: image]
Figure 10.32: Data type
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1.Open the Chapter 10_Bottle workbook.

a.Format the values in Column E to display in a percentage format with one decimal place.

2.Change the format of all the data in Column G to appear as dates in the format 1998-03-26.

3.Save the workbook.



UNIT
10.2 Common skills with spreadsheets

In Word, you learned how to change the layout of your document, add illustrations and how use the search and proofing features. The same can be done with worksheets. In this section, we will recap quickly how to perform these tasks in a worksheet.

PAGE LAYOUT

Once you have decided on your page layout settings, you can then print the workbook or worksheet.

MARGINS

A margin is the space between the edge of the page and the content. The margins can be adjusted to fit the data in the page better.

To adjust the margins, you can do the following: 

1.On the Page Layout tab, in the Page Setup group, select Margins.

2.From the drop-down menu, select the margin that you want.

In this example, we will select Wide.


[image: image]
Figure 10.33: Adding a margin

CUSTOM MARGINS

You can adjust margins by yourself, by doing the following:

1.On the Page Layout tab, in the Page Setup group, select Margins.

2.From the drop-down menu, select Custom Margins.

3.Enter the new margin values in the Left, Right, Top and Bottom text boxes.

4.You can select one or both Center on page Horizontally and Vertically checkboxes. This is optional and it centres the data between the current margin settings.


[image: image]
Figure 10.34: Custom margins

5.Select OK.

PAGE ORIENTATION

There are two page-orientation options in a worksheet:

1.Landscape

2.Portrait

To change the page orientation, you can do the following:

1.On the Page Layout tab, in the Page Setup group, select Orientation.

2.Choose the type of orientation from the drop-down menu.

SIZE

The size of the paper can be changed as follows:

1.On the Page Layout tab, in the Page Setup group, select Size.

2.Choose the size type from the drop-down menu.

3.Change back to Normal View.

In the figure below, the size has been changed to Executive.


[image: image]
Figure 10.35: Size of paper

SPELL CHECK

Before you share your workbook, it is always important to make sure that it does not have any spelling errors. A worksheet does have a Spell Check tool that can help you identify spelling mistakes.


[image: image] Guided Activity 10.17




Open any of the previous spreadsheets used in this chapter. To Spell Check your workbook, you can do the following:

1.On the Review tab, select the Spelling command.


[image: image]
Figure 10.36: Select the Spelling command

2.The Spelling dialogue box will open. The dialogue box will show you all the spelling errors that Spell Check has found (if there are any) and will give you suggestions for the correct spelling. You can then choose the suggestion and select Change to correct the mistake.

3.When done select OK to close the Spell Check.



INSERTING ILLUSTRATIONS

You can add pictures to your worksheet from a file on your computer.


[image: image] Guided Activity 10.18




Open a new blank workbook. To add a picture from your computer:

1.Select the cell that will display the top left corner of the picture.

2.Navigate to the Insert tab and in the Illustrations group. Select Pictures.


[image: image]
Figure 10.37: Insert tab

3.A dialogue box will appear. Browse to find the picture you want from your computer. 

4.Select Insert.

5.The image will then appear in the worksheet.



After the picture is inserted, the Picture Format tab will open in the Ribbon. This tab will have the tools to format the picture to your needs.

PRINTING A WORKSHEET

You need to make sure that you print the worksheets that you need. Sometimes you need to print the whole workbook, or in some instances, you only need to print active worksheets, or only certain areas in the sheet.

Page layout is important when printing your worksheet. Select the area to be printed by selecting the relevant cells. If you do not set your print area, everything on that worksheet will be printed.

Make sure that the default printer has been chosen.

Open Print Preview to ensure that the selected cells only will be printed. If you are not satisfied, you can make adjustments in the Page Layout tab.

It is also possible to set the print area by using the Print Area function on the Ribbon. Refer to the screenshot below:


[image: image]
Figure 10.38: Page Layout commands
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PAGE LAYOUT AND PRINTING




To learn more about page layout and printing, have a look at this video:

[image: image]

https://youtu.be/8XcFTeCu98k



The following activity below practices the printing of a worksheet.


[image: image] Guided Activity 10.19




Open any of the previous spreadsheets used in this chapter. To access the Print pane, you can do the following:

1.Select File. The Backstage view will be displayed.

2.Select Print. The Print pane will appear.


[image: image]
Figure 10.39: Print Pane


	Select Print Preview.

	Make adjustments in Page Orientation and Margins, if necessary, in order to fit the print area on one page.

	Choose the printer that you want to use.

	Enter the number of copies that you want to print. Do not print; save the worksheet.






[image: image] Guided Activity 10.20




To print active sheets, you can do the following:

1.To select a sheet, click on it. If you need to print several sheets, select the sheet and at the same time, hold the Ctrl key. You can then select any other sheets that you need to print. 

2.Navigate to the Print pane.

3.From the drop-down menu, select the Print Active Sheets. Do not print; close the file.


[image: image]
Figure 10.40: Page Range drop-down menu
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Use the timetable that you created in Guided Activity 10.17.

1.Open this workbook.

2.Delete the column that you created in the previous activity.

3.Insert the image Image _Activity 10_6.

4.Change the page orientation to Landscape.

5.Change the page margins to Wide.

6.Preview Sheet 1.

7.Save the workbook.




REVISION ACTIVITY




1.Open the Chapter 10_Revision Activity worksheet and work in the Stats worksheet.

a.Format the worksheet as follows to improve readability: (12)

i.Merge and centre the text in cells A1:1. 

ii.Set the row height of row one to 105 pixels.

iii.Increase the font size of the heading to 20 pt.

iv.Use the font type Verdana.

b.Make sure all the headings in row 2 are similarly aligned with the text clearly visible and readable by adjusting the text direction.

c.Apply any pattern style of your choice to row 2.

d.Save the worksheet.

2.Open and work in the Extreme worksheet. (6)

a.Format the worksheet as follows:

i.Merge cells A1:J1, but do not centre the text. 

ii.Change the background colour of the merged cells to light green.

iii.Rotate the headings in row 2 by 90 degrees.

iv.Change the colour of ONLY the bottom border of cells A2:J2, to red.

b.Save the worksheet.

3.Open and work in the Music worksheet. (8)

a.Adjust the width of Column B so that all the data in this column is displayed and visible. 

b.Change the headings in cells A1:H1 as follows:

i.Display the headings in bold.

ii.Shade the background in yellow.

iii.Use a cell-formatting feature to display the headings over two lines.

c.Hide Column F.

d.Change the picture size and reposition to fit in the merged cell J1.

e.Save the worksheet.

4.Open and work in the Artist worksheet. (4)

a.Use AutoFill to fill in the missing data in the TOTAL cost column.

b.Unhide Column I and use AutoFill to fill in the missing dates.

Save and close the worksheet.

TOTAL: [30]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Understand the difference between a function and a formula.

	Use basic functions.

	Identify the common error indicators.

	Fix the common error indicators.





INTRODUCTION

In this chapter, we will shift our focus to the various functions in spreadsheets. We will start off by explaining the difference between a function and a formula. We will then show you how to use the basic functions and lastly, we will show you how to identify common error indicators, as well as how to fix them.

UNIT
11.1 Functions in spreadsheets

We can use formulas in a spreadsheet to perform calculations and obtain answers; just like we would with a calculator. However, the true power of a spreadsheet is in Functions, where data can be analysed, filtered, sorted and even presented visually.

FUNCTIONS

A function is a built-in procedure to do calculations in a spreadsheet. It uses reserved words, which process the input by the user to produce the output in the cell where the answer is supposed to be displayed.

Functions and formulas always start with an =

A formula does calculations by using operators (+, *, /,-) combined with data in the selected cells, for example =B3+B4.

The formula used in cell B11 would be:


[image: image]
Figure 11.1: Using a formula

PARTS OF A FUNCTION

For a function to work, it needs to be written in a specific layout and order. This is called the syntax.

In a spreadsheet, the basic syntax of a function follows the following format:


	equals sign (=)

	the function name, for example SUM

	the arguments (in this case, the cell range) in parenthesis (brackets)



In the following example, the function will add the values of the cell range B3:B9:


[image: image]
Figure 11.2: The syntax of a function

ARGUMENTS

Arguments are the information with which you need to do the calculations. An argument sometimes refers to individual cells or cell ranges. The Tooltip that appears when the function is typed in will guide you on what is necessary for each function. Arguments are always placed within parentheses (brackets).


[image: image]
Figure 11.3: Arguments placed in parentheses

WORKING WITH ARGUMENTS

Arguments are placed within parentheses. Cell ranges or individual values inside the parentheses are separated by commas.

Colons create a reference to a specific range of cells.
For example: =SUM(B5:B11): The sum of the cell range from B5 to B11 will be created.

Commas (or semi-colons) are used to separate individual values, cell ranges, or cell references inside parentheses. So, if there is more than one argument, you need to use a comma to separate each argument.


[image: image]
Something to know




Please take note that the regional settings on a computer can change the comma into a semi-colon.



Example 11.1 One argument


In the function, =SUM(C1:C5), this would calculate the sum of the values in the cell range C1:C5. This function only has ONE argument.


[image: image]
Figure 11.4: An example of a function with only one argument



TYPES OF FUNCTIONS

There is a variety of functions that a spreadsheet application like Excel offers. However, for the purpose of this book, we look at the following most commonly used functions.


Table 11.1: Common Functions

[image: Image]

Let’s look at a few examples to help you understand how to use basic functions.

Example 11.2 Using SUM


In this example, we will use the basic function (SUM) to calculate the total number of T-shirts ordered by the soccer players.


[image: image]
Figure 11.5: T-Shirts ordered
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Something to know




After typing in SUM, press Tab to insert the open bracket.




[image: image] Guided Activity 11.1




Open the spreadsheet 11Soccer.xlxs.

1.We need to calculate the total number of T-shirts ordered. Type in the equals sign (=) and then enter the required function name. In this example, we will type =SUM.


[image: image]
Figure 11.6: Using the SUM function

2.From here, you need to enter the cell range for the argument. 

3.Use the mouse to select E3, scroll down, and press and hold down the Shift key. Then, select E19. You will see that the cell range E3:E19 will be displayed. The click-and-drag method can also be used. 

4.Insert a closing bracket.


[image: image]
Figure 11.7: Cell reference

5.Using your keyboard, press Enter. The function will then be calculated and the result will appear in the cell.


[image: image]
Figure 11.8: Calculated function

Using the same example, we will use the AVERAGE, function using the TOTAL row.
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Something to know




As soon as you have typed in the first four letters, you can press TAB to autocomplete.
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You are still working on the same worksheet 11Soccer.xlxs.

To use the AVERAGE function, you can do the following:

1.Type in the equals sign (=) and then enter the required function name. In this example, we will type =AVERAGE.

2.Enter the cell range for the argument (E3:E19).


[image: image]
Figure 11.9: Using the AVERAGE function

3.Press Enter after you have inserted the close bracket. The result will appear in the cell.


[image: image]
Figure 11.10: Calculated value



USING AUTOSUM

There are several ways to use or insert functions. Another way than what has already been explained, is to enter functions by using AutoSum. The AutoSum command automatically inserts common functions. This includes the most commonly used functions, such as SUM, AVERAGE, COUNT, MIN and MAX.

Select the cell where you want the result to appear. In this example, it will be B10.


[image: image]
Figure 11.11: Selecting the cell


[image: image]
LEARN MORE ABOUT AUTOSUM




You can watch this video to learn more about AutoSum:

[image: image]

https://youtu.be/4MxeY2m-hcI



1.On the Home tab, in the Editing group, select the arrow next to the AutoSum command. Choose the required function, which in this case, Amy will choose Average.


[image: image]
Figure 11.12: AutoSum function

2.Excel will insert the function into the selected cell, and automatically select the cell range for the argument. In this example, B3:B9 was selected to calculate the average cost.


[image: image]
Figure 11.13: Function inserted

If the spreadsheet application you are using uses the incorrect cell range, you can manually enter or use the mouse, to select the correct cell range into the argument.

3.On your keyboard, press Enter. The function will be calculated and the result will appear in the selected cell. In this example, the average of B3:B9 will be R17.
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Figure 11.14: Result
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1.Open the Chapter 11_ Sales spreadsheet, which includes a summary of the gallery’s sales:

a.Insert a function in J3 to calculate the average amount spent (Column G) by the participants.

b.Add a function in J4 to calculate the total number of days it took to sell the participants’ art pieces (Column F).

c.Insert a function in cell J5 to determine the average commission that the participants received (Column E).

Save and close the workbook.

2.Open the Chapter 11_ Min and Max functions spreadsheet.

a.Calculate the average of the first five participants in the long jump event.

b.Which one of the participants in the whole set of data had the highest distance covered? Calculate the answer in (3) using the MAX function on the spreadsheet.

c.Which one of the participants performed worst in this data set? Use the MIN function to calculate this.

Save and close the spreadsheet.



MULTIPLE ARGUMENTS

Multiple arguments have to be separated by a comma. For example, in the function =SUM(C1:C5, E1:E3, F1:F4), there are three arguments, as shown in the different colours. The function will add all the values of the cells from three arguments.


[image: image]
Figure 11.15: Working with multiple arguments

ERROR INDICATORS

In some instances, when you enter spreadsheet formulas you might get error indicators, which are shown in the table on the following page. Some of these errors could refer to functions that you will learn about later on.


Table 11.2: Common error indicators
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1.Study the screenshot of the spreadsheet below and answer the questions that follow:

[image: image]
a.What formatting technique was used to ensure that the supplier’s name appears across Columns A to E?

b.Give one reason why the # sign is displayed in cell D19 and explain how this can be resolved.

c.What term is used to refer to a series of cells?

d.Write down the formula that was used to calculate the total cost found in cell E11.

e.Explain why the contact number in cell E5 was formatted as text.




REVISION ACTIVITY




Open the Chapter 11_Revision Activity spreadsheet that contains statistical data about the VMA Awards.

1.Work in the Rewards worksheet.

a.Merge and centre the text in cells A1:F1. (2)

b.Set the row height to 60 pt and increase the font size of the heading to 26 pt. (2)

c.Shade the background of row 1 to light green. (2)

2.Use a function in the following cells to determine the total awards received by: (8)

a.Cell G10 – Adele

b.Cell G20 – Beyoncè

c.Cell G27 – Drake

d.Cell G30 – Justin Bieber

3.By using a function in cell D32, determine which artist received the most nominations and in cell F32, which artist received the most awards. (2)

Save the worksheet.

4.Open the Films worksheet. (8)

a.Ensure that all the data fits in Column B.

b.Use AutoFill to complete the numbering in Column A.

c.Add a function in cell D26 to determine the average cost per film, using the data in Column D.

d.Use a function in cell E27 to add the total to the total cost of renting all the films, as displayed in Column E.

e.Insert a function in cell E28 to determine the film that costs the least to rent.

Save and close the file.

Open the Chapter 11_Basic errors spreadsheet.

5.a. In sheet 1, correct the function in Column C so that it shows the average of each student’s marks. (2)

b.Use the correct function in cell F14 so that it calculates the minimum value of the column. (2)

c.On sheet 2, change the spreadsheet so that #### does not appear anywhere in the sheet. (2)

d.Fix the #VALUE error in the worksheet. (2)

e.Correct the function in cell E14 so that it calculates the total of Column E. (2)

Save and close the file.

TOTAL: [34]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Use new basic functions.

	Use relational operators.

	Use the COUNT and COUNTIF functions.

	Round numbers.

	Use the Sort function.





INTRODUCTION

In this chapter, you will learn more about the different functions in spreadsheets. You will also learn about using rounding numbers, as well as the different types of sorting methods.


Table 12.1: More basic functions

[image: Image]

INSERTING THE DATE

To insert a date so that it updates every time you open the spreadsheet, we use the TODAY function.

In this example, we will insert the date in cell A1.

1.Open a blank workbook.

2.In cell A1 insert the function: =TODAY().

[image: image]
3.The date will automatically be inserted.

4.Save and close the file as Today_Function.xlsx

UNIT
12.1 More functions

Earlier on, you learnt about basic functions. In this section, we will extend our knowledge on the other types of basic functions.

COUNTIF FUNCTION AND RELATIONAL OPERATORS

The COUNT function counts all the numerical data in a cell range. The COUNTIF function allows you to count the cells that meet a specific condition.

For example, if we apply the COUNT function to D3:D13, it will give us 11, since there are 11 cells in the selected cell range. However, if we use the COUNTIF function and set a specific criterion, for example count only the people who ordered two pairs should be counted, the formula would be =COUNTIF(D3:D13,2). You will get a result of six, because only six people bought two pairs of shoes.


[image: image]
Figure 12.1: Using the COUNT and COUNTIF functions

The COUNTIF function can also be used to count the cells that contain a specific text value, such as, for example, the medium-sized (M) T-shirts that were ordered for a soccer team in Figure 12.2: =COUNTIF(D3:D19,”M”).


[image: image]
Figure 12.2: Using the COUNTIF function with text

Text has to be enclosed in quotation marks. In the example above, it shows that the cell range has eight cells containing the word (M). Therefore, when using the COUNTIF function, it should return a value of 8.


[image: image] Activity 12.1




Open the Ch12_IA 12.1 spreadsheet. Work in the Policy_Beleid worksheet.

1.Insert a function in cell K4 to determine the number of schools that have policies against cyber-bullying.

2.Insert a function in cell K6 to determine all the schools from the Western Cape.



RELATIONAL OPERATORS

The COUNTIF function can also be used to find values that are higher or lower than a specific number. This is why we make use of relational operators. There are six types of relational operators used in spreadsheet applications. This is shown in the table below.


Table 12.2: Relational operators

[image: Image]

Quotation marks are used to state the condition. Without the quotation marks, the equal to and greater than will just be considered a number. In this example, the result is 10. Ten cells had a value greater than one.

With a relational operator, we can compare two values to check if the relational expression is True or False. Using the example in Figure 12.2, we can use a relational operator to count only the cells that contain the values that are greater than one T-shirt purchased (TRUE). To do that, the function will look as follows: =COUNTIF(E3:E19,”>1”).


[image: image] Guided Activity 12.1





[image: image]
Figure 12.3: Working with relational operators

Open the file 11Soccer.xlsx.

1.Use a COUNTIF function in cell E21 to calculate the numbers of shirt orders that are more than one.


[image: image]
Figure 12.3: Entering the function

2.Press Enter on your keyboard. The result should appear in the selected cell.




[image: image] Activity 12.2




1.Open the Ch12_IA 12.2 spreadsheet. Work in the Bakery worksheet.

2.Using the functions that you have learned and determine the following:

a.In cell B18, type your answer: Which month were the most cakes sold?

b.In cell B19, type your answer: Which type of cake was the most popular during January to May?

c.In cell D13, use the COUNT function and count the number of carrot cakes sold in March. 

d.In cell F13, use the COUNT function and count the number of carrot cakes sold in May.

3.Use the COUNTIF function to answer the following questions:

a.In cell B14, type in the correct function to calculate during which month or months were 18 or more vanilla cakes ordered.

b.In cell B15, type in the correct function during which month between January to May were less than 15 cakes ordered.

c.In cell B16, type in the correct function to determine in which month were the least number of cakes sold and what type of cake it was.



ROUNDING NUMBERS

There are instances where you will need to round a number to the nearest whole number or decimal place. There are several ways to round a number in a spreadsheet. In this section, we will look at how to round numbers using cell formatting.

Note that this only changes the appearance (format) of the number. The number remains the same; it is just displayed differently.

ROUNDING NUMBERS WITH CELL FORMATTING

If you need to round numbers in a spreadsheet, you can change the formatting of the cell by doing the following:


[image: image] Guided Activity 12.2




1.Open the spreadsheet 12Bicycle. 

2.Select the cells in Column C containing the Account Balances.

3.Right click on the selected cells to open the Format Cells dialogue box. Or, you can press Ctrl+1 to do the same, as seen in Figure 12.4:


[image: image]
Figure 12.4: Format Cells dialogue box

4.In the Format Cells dialogue box, select either the Number or Currency tab. Specify the number of decimal places to which you want the values to be rounded off. In this example, we will choose “0”. If you look at the Sample section, you will see a preview of how the rounded number will look.

5.Select OK and this will save the changes. The dialogue box will close.


[image: image]
Figure 12.5: Round numbers using cell formatting

INCREASING OR DECREASING A DECIMAL ON THE RIBBON

6.In the 12Bicycle spreadsheet, go to the Home tab, in the Number group. You can increase or decrease the decimal. Change the Account Balances to 2 decimal places again.


[image: image]
Figure 12.6: Increasing or decreasing the decimal




[image: image] Activity 12.3




1.Open the practice document Ch12_IA 12.3. 

2.Calculate the average of the cell range (B3:B12) in cell B14.

3.In cell C14, round off the value to the nearest whole number by selecting the correct icon on the Number group.

4.Save the spreadsheet.


[image: image]
Figure 12.7: Calculating the average of a cell range in the Number group



UNIT
12.2 Sorting

Information across a row in a spreadsheet is usually related and should be kept together. Sorting in a spreadsheet is usually done by columns. When sorting, it is very important to keep the information organised in rows so that you do not mix up the data.

It is best to select the whole range when sorting only one column. In that way, the row data associated with that column will be kept together.

For example, when learners’ names in a mark list are sorted, the marks of each learner have to be moved with the name.

SORTING A RANGE

Now we will look at how to sort a range using the following spreadsheet. We will sort according to the dates when the products were ordered. This is the safest way to sort a range.


[image: image] Guided Activity 12.3




Open the file 12Bicycle.xlsx. To sort a range, you can do the following:

1.Select the cell range that you want to sort. In this example, we will select A2:H20.


[image: image]
Figure 12.8: Select a range

2.On the Data tab, select Sort.


[image: image]
Figure 12.9: Sort

3.The Sort dialogue box will open. Choose the column you want to sort. In this example, we want to sort the data according to when the order was received. From the drop-down menu, we will select Order received.


[image: image]
Figure 12.10: Sort dialogue box

4.Decide the sorting order: Ascending or Descending.

5.Once you are satisfied with the selection you have made, select OK.

6.The cell range will be sorted by the selected column. In this example, the orders were sorted from the first order placed, to the most recent order placed. The row data has been moved accordingly.


[image: image]
Figure 12.11: Cell range sorted



SORTING A SHEET

In this example, will we will sort the codes in Column B in alphabetical order.


[image: image] Guided Activity 12.4




Keep on working in 12Bicycle worksheet.

1.Select the cell in the column that you want to sort. In this case, it will be Cell B2.


[image: image]
Figure 12.12: Sorting a column

2.On the Ribbon, select the Data tab. From there, you can select the A–Z command to sort A to Z, or the Z–A command to sort Z to A. In this example, will sort A to Z.


[image: image]
Figure 12.13: Using the Sort function

3.The worksheet will then be sorted according to the selected column. In this example, the worksheet is now sorted by code. Remember to select all the cells that need to be included in the Data Sort. A Custom Sort can also be done to sort the data according to two criteria, for instance Code and Price.


[image: image]
Figure 12.14: Column sorted




[image: image] Activity 12.4




1.Open the practice document Ch12_IA 12.4. 

2.Sort the data according to date of first product ordered. Tip: Use Column C.

3.Then sort the worksheet according to surnames, as well as by names.

4.Save the spreadsheet.




REVISION ACTIVITY




1.Open the Chapter 12_Revision Activity spreadsheet. Work in the Filter worksheet.

a.Filter the data in the worksheet to display the countries with a “Good” air quality description. (1)

AND

b.Sort these countries from largest to smallest by urban population coverage (%). (1)

2.Open the Mass_Massa worksheet. (24)

a.Insert the current date using the function in cell B3 so that it updates automatically.

b.Give the total number of classes who participated in this project by using a function in cell A25.

c.Add a function to cells B25, C25, D25 and E25 to determine the average kilograms of the recycling projects.

d.Use a function in cell F25 to add the total mass (use Column F).

e.All the classes received either a backpack or a T-shirt. Use a function in cell H26 to determine how many classes received a T-shirt and in cell H27, how many classes received a backpack.

f.Column J contains the cost per item. The amounts must be displayed as Currency (R) and as whole numbers, i.e. with no decimal points.

g.Use formulas to calculate the following:

i.Column K – Sub-total

ii.Column L – 15% VAT

iii.Column M – Total Cost

h.Convert all amounts in Column K, L and M to display in South African Rand format with two decimal places. 

3.Open the Countries_Lande worksheet.

a.Insert a function in cell G3 to determine the value for the most frequently occurring population coverage (%) in Column D. (2)

b.Insert a function in cell G4 to determine the value that will appear in the middle of the numbers given in Column B. (2)

c.Insert a function in cell G5 to display a random number between 0 and 20. (2)

d.Insert a column to the left of Column A. Use AutoFill in Column A to number all the countries from 1 to 90. (2)

e.Sort the data in Column A so that the countries are displayed in alphabetical order. (2)

Save and close the file.

TOTAL: [36]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Rename worksheets.

	Give a worksheet a tab colour.

	Hide/Unhide worksheets.

	Insert headers and footers.

	Print a worksheet.





INTRODUCTION

Workbooks, by default, usually have three sheets, named automatically: Sheet 1, Sheet 2 and Sheet 3.

It is easy to get confused with sheet names. Renaming these sheets will help solve this problem.

UNIT
13.1 Working with sheets

In this section, we will look at how to rename a sheet, insert headers and footers, as well as look at how to print a worksheet.

RENAMING SHEETS


[image: image] Guided Activity 13.1




To rename a specific worksheet, you can do the following:

1.At ´the bottom of the screen, Right-click on the appropriate sheet tab. A menu will pop up. Select Rename.


[image: image]
Figure 13.1: Renaming a worksheet

2.Type the name that you want to give to the worksheet.

3.Press Enter on your keyboard, or select anywhere outside the tab. The worksheet will be renamed.


[image: image]
Figure 13.2: Renamed worksheet



HIDE AND UNHIDE WORKSHEETS

Sometimes not all of the sheets need to be displayed. It is possible to hide sheets and unhide them again when needed. Refer to the following activity to see how it is done.


[image: image] Guided Activity 13.2




To hide a sheet, you can do the following:

1.You are still working in 10Data.xlsx. Select Sheet2 that you want to hide.

2.Right click on the sheet. 

3.From the menu that appears, select Hide.


[image: image]
Figure 13.3: Hide command




[image: image] Guided Activity 13.3




To unhide a sheet, you can do the following:


	On the bottom tab, right click on any sheet tab.

	From the menu, select Unhide.

	The hidden sheet will then appear.






[image: image]
Something to know




Something to keep in mind is that if you have hidden several sheets, a list of all the hidden sheets will be displayed. Select only the sheet you want to unhide.



TAB COLOUR

To add tab colour, you can do the following:

1.Right click the sheet tab.

2.From the menu, select Tab Color. From the Theme Colors, select the colour you want.


[image: image]
Figure 13.4: Using Tab Color
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1.Open the Ch13_IA 13.1 spreadsheet that contains statistical data about the VMA Awards. 

a.Rename the worksheet to Awards.

b.Change the tab colour of the worksheet in (a) to light green.

c.Hide the Graph sheet.

d.Add the total number of Awards in Column G for each artist using a function.

e.Save this workbook.



HEADERS AND FOOTERS

A header is found in the top margin of a worksheet and the footer is found in the bottom margin. Headers and footers are only visible in the Page Layout view, not in the Normal view of a worksheet.

Headers and footers could contain information, such as:


	Page number

	Date

	Workbook name




[image: image]
Figure 13.5: Header


[image: image]
Figure 13.6: Footer
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Keep on working in the same file 10Data.xlsx. To insert a header or footer, you can do the following:

1.Navigate to the bottom right-hand side of the workbook. Select the Page Layout view command. The worksheet will then be shown in the Page Layout view.


[image: image]
Figure 13.7: Page Layout command

2.Select inside the area (left, middle or right) in the header or footer that you want to format. In this example, we will modify the header at the top of the page.


[image: image]
Figure 13.8: Header or footer

3.The Header & Footer Tools tab will appear in the Excel Ribbon. From here, you can add page numbers, dates, workbook names and so on. In this example, we will add page numbers to the header.


[image: image]
Figure 13.9: Header & Footer Tools

4.It will insert a placeholder and the [page]. Select outside of the header area to see the result.




[image: image]
Figure 13.10: Header page numbers
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Take note




When you return to the Normal View, the header and footer will not be visible. Only when you print or work in the Page Layout View, you will see it again.



PRINTING WORKSHEETS

PRINT AREA

A print area is one or more ranges of cells that you can select to print instead of printing the whole worksheet. To use the Print area, you can do the following:

1.Select the cells that you want to use as the Print Area.

2.On the Page Layout tab, in the Page Setup group, select Print Area. Then select Set Print Area.


[image: image]
Figure 13.11: Print Area

HEIGHT AND WIDTH OPTIONS

If the worksheet has too many columns or rows, you can scale the worksheet by using the Scale to Fit options. This will reduce the size of the worksheet, so that it is printed on one page.

1.On the Page Layout tab, in the Scale to Fit options, select the width and height that you want.


[image: image]
Figure 13.12: Changing height and width options


ADDITIONAL PRINT SETTINGS!




The worksheet print settings are very similar to the word-processing settings. Just to give you an idea of the different settings, have a look at the following section:


[image: image]
Figure 13.13: Printer interface

A: This is the Print Range. You can decide if you want to print the active sheets, the entire workbook, or a selection of worksheets.
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Something to know




Using the shortcut Ctrl+P, you can access the Print pane.
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1.Open the spreadsheet Ch13_IA 13.2.

a.Rename the Sheet1 to Grade 10.

b.Add page numbers to appear on the left in the footer.

c.Change the page orientation to Landscape.

d.Highlight the data in Column E by shading it in yellow to emphasise the Total:150. 

e.Save the file.




REVISION ACTIVITY




Open the Chapter 13_Revision Activity spreadsheet.

1.Do the following:

a.Delete Sheet1 since it is no longer needed. (1)

b.Create a new sheet and name it Population. (2)

c.Unhide the Foreign worksheet. (2)

d.Rename the Foreign worksheet to Worksheet 1. (1)

2.Change the tab colour of the Summary_Opsom sheet to light blue. (1)

a.Add the worksheet name as a field in the left section of the header. (3)

b.In the middle section of the footer, add page numbers. (2)

3.Rename the Visit_Besoek worksheet to Visitors. (1)

a.Set the print area to print the range A1:H3. (2)

b.Ensure that the gridlines will print. (1)

c.Use a spreadsheet feature to ensure that all the data will fit onto one sheet. (2)

Do NOT print the spreadsheet.

Save and close the spreadsheet.

TOTAL: [18]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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[image: image] By the end of this chapter, you will be able to:





	Describe what pie, line, column and bar graphs are.

	Understand the purpose of each of these graphs and where they are best used.

	Create and format a graph in a spreadsheet application.

	Interpret information from a graph.

	Use basic integration techniques.

	Troubleshoot spreadsheet problems.





INTRODUCTION

Graphs or charts are the visual representation of the data in a worksheet. When dealing with worksheets, it might be difficult to interpret large amounts of data by just looking at it. By creating a graph, the data is interpreted graphically and made easier for you to understand trends and comparisons. An example is shown below.


[image: image]
Figure 14.1: Data created into a graph

Understanding how to use the different types of graphs can help you when analysing data for your PAT.


[image: image]
Take note




Note we use the words “graph” and “chart” interchangeably in this textbook.



UNIT
14.1 Types of graphs

A spreadsheet application has different types of graphs to use. Certain graphs are best suited for specific sets of data. You need to decide which type of graph best suits your data set. In this section, we will look at the different graphs and what they are used for.


Table 14.1: Types of graphs

[image: Image]

GRAPH INTERFACE

The following images show the different parts of a graph. This will help you to understand graphs a bit better before moving on to creating a graph.


[image: image]
Figure 14.2: Graph interface

The parts of the graph are as follows:


Table 14.2: Parts of a graph
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[image: image]
LEARN MORE ABOUT GRAPHS




To learn more about graphs, watch the following video:

[image: image]

https://youtu.be/Wu7jYTr1Pk




When drawing a graph from data, it is usually shown in the following format:


Table 14.3: Number of points each grade scored in interschool athletics

[image: image]
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Figure 14.3: Data converted into a graph



UNIT
14.2 Inserting a graph

To insert a graph, the selection of data from the worksheet is the first and most important step. Always select from top to bottom and left to right. Select the column headings as well. The title of the graph can be added once the graph has been created.

Using the graph element command, you can do the following:


	Add a title to a graph

	Give titles to the x- and y-axis

	Change the position of the titles

	Change the position of the legend

	Change the names of the titles

	Add a legend

	Show or hide gridlines

	Add data labels
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TIP




To select data that is not next to each other (non-adjacent data), select the first cell or range of cells. Hold down the Ctrl button on your keyboard while you select the other cell or cells.




[image: image] Guided Activity 14.1




Open the file 14Tuckshop.xlsx. To insert a graph, you can do the following:

1.Select the cells that you want to use in your graph. This includes the column and row titles. The selected cells or cell range will be the source data for the graph. In this example, we will select the cells A2:B7.


[image: image]
Figure 14.4: Selected cell range

2.On the Insert tab, in the Graphs group, choose a graph that suits your data. In this example, we will use the Column graph.


[image: image]
Figure 14.5: Graph command

3.Choose the type of column graph that you want from the drop-down menu.


[image: image]
Figure 14.6: Graph type

4.The selected graph will then be inserted into the worksheet.


[image: image]
Figure 14.7: Selected graph inserted
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Take note




When you return to the Normal view, the header and footer will not be visible. Only when you print or work in the Page Layout view, you will see it again.




[image: image] Guided Activity 14.2




Open the spreadsheet 14Athletics. You can also select specific data in a row or rows to create a graph.

1.Type the data in, as illustrated in the picture below Select the first row.

Hold down the Ctrl button on your keyboard while you select the other row or rows. (Remember to always select top to bottom and left to right.)


[image: image]
Figure 14.8: Selecting data in a row

2.On the Insert tab, in the Graphs group, select a bar graph.
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Something to know




Sometimes you might be confused about which graph to use. A helpful feature to use would be the Recommended Charts command. This will recommend the different graphs based on the source data.


[image: image]
Figure 14.9: Recommended graphs



You can use the same method for creating any of the other graphs that were mentioned earlier on. Remember, certain graphs are best used for specific sets of data.

FORMATTING AND EDITING GRAPHS

Every part of a graph can be formatted. After inserting a graph, there are various ways that can change the way the data is displayed. The simplest way is using the Graphs Elements button. Once you select the graph, the Plus Sign icon will appear on the right. It contains a list of graph elements that you can add to your graph.

Select the chart element’s checkbox in the list when adding a specific element. If you are removing a specific element, uncheck the graph element’s checkbox.


[image: image]
Figure 14.10: Chart Elements

GRAPH COMMAND

An alternative to using the Plus Sign icon is to use the Design tab. Let’s look at the file 14Tuckshop.xlsx.

1.Excel lets you add chart elements. For example, you can add chart titles, legends and data labels. This can make your graphs easier to understand and read. If you want to add a chart element, on the Design tab, select the Add Chart Element command. You can choose the element that you want from the drop-down menu.


[image: image]
Figure 14.11: Chart Element command

2.You can edit a graph element, for example, the graph title. This is done by double-clicking the placeholder text and then typing in the graph title.


[image: image]
Figure 14.12: Changing a chart element

You can use one of the pre-installed layouts in the worksheet. Select the Quick Layout command and then choose the layout that you want from the drop-down menu.


[image: image]
Figure 14.13: Using the Quick Layout command


[image: image] Guided Activity 14.3




Use the 14Tuckshop file and create a pie graph.

1.On the Design tab, in the Graph Layouts group, select Quick Layout.

2.From there, you can choose the layout that shows the percentages in the graph.


[image: image]
Figure 14.14: Quick Layout options



GRAPH STYLES

There are different graph styles from which to choose. This allows you to modify what a graph looks like. To change a graph style, you can select a graph style from the Chart Styles group. If you want to see more chart styles, select the drop-down arrow.


[image: image]
Figure 14.15: Chart Styles tab

INTERPRETATION

To interpret a graph means to understand what the graph is displaying. For example, if you look at the graph below, what do you see?


[image: image]
Figure 14.16: Rhino poaching

From the graph, you can see:


	The graph is about the number of rhinos that were poached in South Africa from 2007 to 2017

	The highest number of rhinos were poached in 2014

	There is a decrease by a small amount over the past three years



So, when creating a graph, make sure you can understand what the graph is displaying.

To interpret graphs better, you can do the following:


	Use data labels

	Use descriptive titles

	Use a graph title

	Choose the correct type of graph. For example, a pie graph will not be suitable for the rhino-poaching information.
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1.Insert the data below into a new workbook. Use this data to create the following graphs:


	Bar graph

	Line graph



[image: image]
2.The graphs should look like the examples below. Add titles to the axis and give each graph a title.

[image: image]
3.Use the following data set to create a pie graph. Use Sheet 2 of the workbook to enter the data. Indicate percentage data labels of the different genres in the graph.

[image: image]
4.Rename Sheet 1 and Sheet 2, respectively:


	Revenue

	Pie graph



5.Save the file as Example.xlsx and close the file.



UNIT
14.3 Basic integration in graphs

Spreadsheets can be integrated with other applications in different ways. Integration is when you use data or information from one program in another program, by copy and paste, and creating a link between the two applications. In Word, you can only do basic calculations. Integration is very useful in these instances, since you can use the spreadsheet application to do more complicated calculations. Then integrate the results into the word document.

UNIT
14.4 Troubleshooting

The error indicators that you learned about earlier on, is a valuable clue to help you spot what went wrong. If a worksheet cannot calculate a formula, it will give you an error, that is specific to the problem. Table 14.2 gives you a list of troubleshooting tips.


Table 14.2: Troubleshooting tips

[image: Image]

SOLVING PROBLEMS

The Help function in a spreadsheet application is a useful tool for finding out how to do something, or for finding an answer to a question you have. As in Word, there are three ways in which to access the help files in Excel:

1.Press F1 on your keyboard to open the Help pane, but it is only available when online.

2.Type your query into the box labelled Tell me what you want to do at the end of the tabs at the top of the document.

3.Select File and then the ? in the top-right corner.


REVISION ACTIVITY (A)




1.Open the Chapter 14_Revision Activity A spreadsheet. The spreadsheet contains data with statistical information that you need to process Work in the Stats worksheet. 

a.The heading of the worksheet is partially obscured by an image. Centre the heading of the worksheet vertically and horizontally. (2)

b.Adjust the width of Column C so that all the data in this column is displayed and visible. (1)

c.Adjust the row height of rows 6 to16 to 20 pt. (2)

d.The cell range M6:N9 in the Rewards table displays the amount of money rewarded for each medal. Insert a formula in cell K7 to calculate the total amount of money that Brazil received. Round the amount off to the closest whole number. (4)

e.Insert a bar chart or graph to display only the countries and the total number of medals won for only the six lowest total number of medals. Your chart should look like the example below:

i.Add the title Medals at the top of the chart

ii.Add data labels to the chart

iii.Change the colour of the bar of the country with the most medals to any other colour of choice

iv.Hide all gridlines

v.Note the labels on both the axes (6)

[image: image]
Save the worksheet.

2.Open the Medals per Athlete worksheet.

a.What type of graph or chart is this? Type your answer in cell B26. (1)

b.Which country had the greatest number of medals per athlete? How many medals per athlete? Type your answer in cell B27 and B28. (2)

c.Which countries had the least number of medals per athlete? Type your answer in cell B29. (2)

d.Create a pie chart using the same information on how to create a graph. (HINT: Create a new sheet and enter the information from the graph into this new sheet.) (8)

e.Rename the new sheet to Medals Pie Chart. (1)

f.Apply a light-green tab colour to the sheet. (1)

Save and close the spreadsheet.

TOTAL: [30]




REVISION ACTIVITY (B)




Open the Chapter 14_Revision Activity B spreadsheet.

Work in the Data worksheet.

1.Change the heading in row 1 as follows:

a.Merge the cells and centre the heading to spread over columns A–F. (2)

b.Change the font to Arial Black 16 pt. (2)

c.Change the font colour to dark blue. (1)

d.Adjust the column and row widths so that all data is visible. (1)

2.Perform the following calculations:

a.Use a formula in Column D to calculate the total cost per course if all the course places are taken. (2)

b.Use a function to find the average cost of the courses. Type your answer in cell B12. (2)

c.Use a function to find the lowest cost of the courses. Type your answer in cell B13. (2)

d.Use a function to find the most expensive course. Type your answer in cell B14. (2)

e.Determine in cell F12 how many times the community group participate in the various computer courses. (2)

3.Create a pie chart showing the available places for the different computer courses. Format your graph as follows:

a.Insert a graph title, Millennium Courses. (2)

b.Show data labels so that they appear on the inside of the chart. (2)

c.The legend should appear at the bottom of the chart. (2)

d.Move the chart to a new sheet and label the sheet as Chart. (3)

[image: image]
TOTAL: [25]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.
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	Understand what presentations are used for.

	Use the different layouts in a presentation.

	Insert and delete slides.

	Insert slide numbers, as well as headers and footers.

	Insert illustrations and customise animations in a presentation.

	Understand the orientation and size of slides in a presentation.

	Explore the different view options in a presentation.

	Use basic integration techniques like Insert charts and tables.

	Use the Spelling tool to review the presentation.

	Start a slide show.





INTRODUCTION

A presentation application contains slides. A slide is a page in a presentation that allows you to do the following:


	Insert text

	Format text

	Insert and manipulate graphics

	Add animations



Presentations are used in a variety of environments, for example the workplace, in class, and to showcase ideas to colleagues and team members. Knowing how to use the different features in a presentation application will be beneficial to you when you do your PAT and when you need to present other assignments in school, as well as when you are an adult.

Presentations are used for various reasons; the main one being to communicate important information to an audience.

You can present a slide show using your computer screen. Or, you can use a video projector for a bigger audience.

UNIT
15.1 Introduction to presentations

To open a new presentation, search for the program by opening the Start button and navigate to the program. Choose Blank Presentation to open a new presentation. From here, we can see what the presentation interface looks like. You can open, save, close and print slide shows in the same way you do in Word:


	When you select New, you can create a new blank presentation, or select a template from the templates that are built into PowerPoint.

	When you select Open, it will open the presentation that is saved on your computer or from the cloud.

	Save and Save As allow you to save your presentation to the computer.

	Selecting on Print allows you to change the default print setting and then print your presentation. You can also view a preview of the presentation.

	When you select Close, it will close the presentation you are currently working on.



The Backstage view is the same as in Word.


[image: image]
Something to know




The Ribbon options in presentations are the same as Word.



PRESENTATION WORKSPACE

Figure 15.1 shows the layout of the presentation window.


[image: image]
Figure 15.1: Presentation interface

A:Slide navigation: Lets you view or preview slides in the presentation.

B:Slide number indicator: This shows the total number of slides in the presentation, as well as the slide you are currently on.

C:Slide pane: This lets you view and edit the slide that you are currently on.

D:You can select notes to add notes, or also known as speaker notes, to your presentation. This can help you when preparing for your presentation.

E:You can use the Comments feature to view comments in the presentation.

F:Slide views: This lets you view the presentation in four different ways. Select the command to choose the view that you want.

UNIT
15.2 File management and formatting in presentations

In this section, we will look at how to open new and existing presentations, as well how to save and close these slides.

CREATING A NEW PRESENTATION


[image: image] Guided Activity 15.1




To create a new presentation, you can do the following: If you are creating a presentation, you usually have to start with a new blank presentation.

1.To access the Backstage view, select File.

2.Select New and then select Blank Presentation.


[image: image]
Figure 15.2: Create a new presentation

3.A new blank presentation will then open.
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PRESENTATION BASICS




To learn more about the basics of a presentation, have a look at this video:

[image: image]

https://youtu.be/k6pg4nZS6fA



OPENING A PRESENTATION

In some instances, you will have to open a presentation that was saved previously.


[image: image] Guided Activity 15.2




1.To access the Backstage view, select File.

2.Select Open.

3.Select This PC and then select Browse.

4.The Open dialogue box will then open, look for EU.pptx and then select the presentation. Select Open.

5.The document you selected will then open. Explore the presentation and close it again.



SLIDE BASICS

Before creating your slide show, you need to know the basics of working with slides. In this section, you will learn how to insert a new slide, change the formatting of a slide, as well as change the view option of a slide.

There are placeholders on each slide to indicate what kind of content could be added. When you create a slide, you will first need to choose a slide that best displays the content that you want to display.

Placeholders contains different types of content, for example text, images, animations, charts and videos. Placeholders generally have icons that you can select to add a type of content. In the example below, you will see that the slide has placeholders for the title and content.


[image: image]
Figure 15.3: Example of icons in a slide

INSERT SLIDES

Whenever you open a new presentation the presentation will contain only one slide with the Title Style layout. You can insert as many slides as you want by using one of the following methods:


	Insert a new slide from the Home or Insert tab on the Ribbon;

	You can press the Enter key after you have selected the slide in the Slide, after which you want a new slide.

	This can also be done by right clicking and then selecting New Slide. The presentation will insert a slide and you can then adjust the layout.




[image: image] Guided Activity 15.3




Open your saved presentation PresentationPractice.

1.On the Home tab, in the Slides group, select the Insert Slide command.


[image: image]
Figure 15.4: Insert New Slide command

2.From the drop-down menu, select the slide layout that you want.

3.A new slide will appear. You can select the icon to insert an image or chart. Insert an image or a chart.

4.Insert another slide and change the layout of a slide, select the slide and then select the Layout command. From there, you can choose the layout that you want.


[image: image]
Figure 15.5: Layout command



SLIDE LAYOUT

A presentation application can offer different layout options, which can affect the amount of information that can appear on a slide. You can change the page orientation and the size of the slides to fit more information, or even improve the readability of the presentation.


Table 15.1: The different layout types

[image: Image]
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ORIENTATION

Presentations have two orientation options:


	Landscape: Page is oriented horizontally

	Portrait: Page is oriented vertically



The type of orientation that you choose will affect the type of appearance and spacing of text and images, as well as the amount of text and images that you can fit in a slide.

CHANGING THE SLIDE ORIENTATION


[image: image] Guided Activity 15.4




1.You are still working in PresentationPractice. Select the Design tab, in the Customize group, select the Slide Size command. Go to Custom Slide Size on the drop-down menu.


[image: image]
Figure 15.6: Orientation command

2.A drop-down menu will then appear. Select the page orientation that you want, which is either portrait or landscape and will change the page orientation.

3.The page orientation of the presentation will be changed.



SLIDE SIZE


[image: image] Guided Activity 15.5




1.You are still working in PresentationPractice. Select the Design tab, in the Customize group and then select the Slide Size command.

2.The default setting is that the slides are sized for an on-screen show. However, you can select the drop-down arrow and choose one of the other options that better suit what you want.

3.You can then change the width and height of the slides by selecting on the radio or option buttons. When you are done adjusting the slide size, select OK.


[image: image]
Figure 15.7: Slide Size dialogue box



VIEW OPTIONS

You can view your presentation in several ways. Some views are best when you are creating your presentation and some views are better suited when delivering your presentation.

The different presentation view options can be found on the View tab in the Presentation Views group.
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Figure 15.8: Presentation view options

You can select the different view commands to view your presentation in that specific view. The following section will look at the descriptions of the different views.

NORMAL VIEW

The Normal view is the editing view that you will mostly work with when creating a presentation. With the Normal view, you will see slide thumbnails on the left that mean the following:


	A: A large window

	B: Shows the slide that you are working, on as well as a section beneath the current slide

	C: This is where you can insert speaker notes for the current slide
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Figure 15.9: Normal view
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ORGANISING YOUR SLIDES




To learn about organising your slides into sections, have a look at this article:

[image: image]

https://support.office.com/en-us/article/organize-your-powerpoint-slides-into-sections-de4bf162-e9cc-4f58-b64a-7ab09443b9f8



SLIDE SORTER

This view shows all the slides in your presentation in a horizontal sequence. From here, you will see all the slides as thumbnails. This view is used when you need to organise your slides. To do this, you can select the slide and then drag it to the position where you want it to appear, or add sections between a few slides.


[image: image]
Figure 15.10: Slide Sorter view

NOTES

The Notes Page view is used to add speaker notes to each slide. You can access this view by selecting on the Notes Page view command in the Presentation Views group on the View  tab.

You can also print the presentation with the notes, or you can include the notes when presenting the slide show.


[image: image]
Figure 15.11: Notes Page view

SLIDE SHOW

You can access the Slide Show view by selecting this icon [image: Image] found at the bottom right of the taskbar.

This is the view that you use when presenting the slide show to your audience. This view uses the whole computer screen, so it is perfect for presenting on a big screen.


[image: image] Activity 15.1




1.Open PowerPoint. Create a blank presentation.

2.On the title slide, type in your name and surname.

3.In the Tell me bar, type in Explosion star. 

a.The shape menu will appear and you can select the style of star that you want. 

b.Double-click anywhere on your slide. The shape should be inserted into the slide.

4.Insert a second slide and apply the Title and Content layout. Change the page layout as follows:

a.Change the slide orientation to Portrait

b.Change the slide size to Ledger Paper (11 x 17 inches)

c.Change the slide width and height to 22 and 30

5.Save the file as PresentationPractice.
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Something to know




To delete a slide, you can also select the slide. Then press Backspace or Delete on your keyboard.



DELETING SLIDES


[image: image] Guided Activity 15.6




Open the EU presentation. To delete a slide from your presentation, you can do the following:

1.Right click the slide that you want to delete.

2.A menu will appear. From the menu, select Delete Slide. Do not save the changes.

3.Keep the presentation open for the following activity.


[image: image]
Figure 15.12: Delete a slide



ADDING SLIDE NUMBERS

As with any documentation, slide numbers can be used in presentations to make it easier to refer to a specific slide, or when you print out slides and notes.
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To add slide numbers, you can do the following:

1.Navigate to the Insert tab, in the Text group, select Header & Footer.


[image: image]
Figure 15.13: Insert tab

2.To add slide numbers, select the Select number checkbox.

3.Select Apply.



INSERTING HEADERS AND FOOTERS

To insert a header, go to the Insert tab, in the Text group and select Header & Footer.

Select the Notes and Handouts tab. To add a header or footer or both, select the Header & Footer checkbox. Select Apply to all. The header and footer will be inserted.

ENTERING TEXT

Text can be entered into placeholders or in text boxes. Using a text box will insert text in a slide. The advantage of text boxes is that they will always stay in the same place, even if you change the theme.

To insert text in a slide, select the placeholder and then type the text. Or, you can use a text box.

THEMES

In presentations, there are predesigned themes that are already installed. You can use these themes to enhance the layout and design of your presentation. Each theme has its own set of slide layouts. Layouts determine what your slide will look like in terms of fonts, colours, as well as how content is arranged on a slide.

The following example shows the difference between two different themes. The type of theme you choose affects the appearance of your presentation. The theme you choose is also dependent on your target audience (the people who will watch the presentation).


[image: image]
Figure 15.14: Difference between two themes
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Something to know




After you have applied a theme, you can select a variant for it. You can choose a variant for your theme from the Variants group. This feature lets you use different colours, but at the same time, still use the same theme.
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To apply a theme in a presentation, you can do the following:

1.Open PresentationPractice.

2.Navigate to the Design tab. In the Themes group, you will see a variety of themes.

3.Select the drop-down arrow to see all the different themes.


[image: image]
Figure 15.15: Drop-down arrow

4.Choose the theme that you want.

5.The theme will then be applied to the whole presentation. If you are not happy with the theme that you chose, just select another theme from the Themes group.
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THEME BASICS




To learn more about themes, select this video:

[image: image]

https://youtu.be/gYShFl6i94



BASIC EDITING IN PRESENTATIONS

A presentation application allows you to copy text in one presentation and then paste it in another presentation, spreadsheet or document. This saves you a lot of time and effort. In this section, you will learn how to cut, copy and paste text.
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Open the EU.pptx presentation. To copy and paste several slides with the same layout, you can do the following:

1.Select the slide in the Slide Navigation pane that you want a copy of. On the Home tab, select the Copy command. Or, you can use a shortcut by pressing Ctrl+C on your keyboard.


[image: image]
Figure 15.16: Copying and pasting slides

2.In the Navigation pane, select just below the slide, or exactly the location of where you want the slide to be placed. A horizontal insertion point will appear.

3.On the Home tab, select the Paste command. Or, you can use the shortcut Ctrl+V on your keyboard.

4.The slide that appears will be in the location that you selected.




[image: image] Activity 15.2




1.Create a slide show that has seven slides. Your topic will be the internet. The following are guidelines for how your presentation should look:

a.Slide 1: Cover slide with the topic name and your name and surname

b.Slide 2: A brief history of the internet

c.Slide 3: How the internet became so popular

d.Slide 4: The main uses of the internet

e.Slide 5: Advantages and disadvantages of the internet

f.Slide 6: Conclusion

g.Slide 7: A list of all the places you got your information from, including the website addresses

2.Use a different layout for each slide.

3.Use the theme Austin

4.Make sure the cover slide could be distinguished from the rest of the slides. Use a different variant than the one used in the theme.

5.Add slide numbers to your presentation.

6.Insert a header Mini Presentation.

7.Save the presentation as Activity 15.2.



FORMATTING IN PRESENTATIONS

The formatting done in a word processor works the same in presentations. Take note that the following are done in the same way as they are done in a word processor:


	Editing text

	Entering text

	Deleting text

	Copying and pasting text

	Cutting and pasting text

	Using Find & Replace

	Spell Check




[image: image] Activity 15.3




1.Open the practice presentation Ch15_IA 15.3.

2.There is an error in the presentation; the word Europa is used. Replace all these instances with Europe.

3.Use the Find feature and indicate how many soil sites were threatened by erosion in Europe. Type your answer on a new slide, which you can insert after the last slide.

4.Apply the Executive theme to this presentation.

5.Change the font size and colour to 72 and Red, respectively.

6.Align all the text on your slides to Align Text Left.

7.Apply the Austin theme to this presentation.

8.Use bullets to list both the advantages and disadvantages on Slide 4.

9.Move Slide 2 to go after Slide 4.

10.Do a spell check on the presentation.

11.Save the presentation.



UNIT
15.3 Illustrations and animations
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LEARN ABOUT PRESENTATIONS




You can watch this video to learn more presentation:

[image: image]

https://youtu.be/gvwlC4sTbxQ



Adding illustrations and animations enhance the appearance of your presentation by making it more engaging and interesting. You can insert a picture from your computer onto a slide, or make use of a presentation’s tools to get online pictures.

In this section, you will learn about inserting illustrations and animations into your presentation.

INSERTING PICTURES
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To insert a picture from a file, you can do the following:

1.Place your insertion point on the slide that you want the picture to appear.

2.Select the Insert tab, in the Images group and select the Pictures command.
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Figure 15.17: Picture command

3.The Insert Picture dialogue box will pop up. Browse to find the image that you need. Then select Insert.

4.The picture will appear in the slide that you selected.
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Something to know




You can also select in the placeholder on the slide to insert a picture, by selecting on the Picture command.

[image: image]
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1.Open the practice presentation Ch15_IA 15.4.

2.Open the title slide.

3.Use the Pictures command and insert the image fruits.jpeg.

4.Make sure your picture is placed on the left side of the slide and does not cover the title.

5.The image on Slide 4 needs to be resized. It should be:

a.Height: 6.2 cm 

b.Width: 8.5 cm

6.Save and close the presentation.



SMARTART GRAPHICS

SmartArt lets you convey information through graphics and not just by using text. You can choose from the different styles to display the information in different ways.
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To insert a SmartArt graphic, you can do the following:

1.Choose the slide where you want the SmartArt graphic to appear.

2.On the Insert tab in the Illustrations group, select the SmartArt command.


[image: image]
Figure 15.18: SmartArt command

3.A dialogue box will appear. Select the category on the left. 

4.Choose the desired SmartArt graphic and then select OK.


[image: image]
Figure 15.19: SmartArt dialogue box

5.The selected SmartArt graphic will appear in the selected slide.
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TIP




You can also select the SmartArt placeholder in a slide to insert the graphic. To insert text into a SmartArt graphic is exactly the same as you would for a word-processing application. To remember how to do this, refer back to Chapter 3.
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INSERTING SHAPES IN PRESENTATIONS




Have a look at this video to understand more about inserting shapes into a presentation:

[image: image]

https://youtu.be/lwBSCkmhwJA



INSERTING SHAPES

Shapes can make your presentations interesting, as well as more engaging.
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To insert a shape, you can do the following:

1.Place your insertion point on the slide where you want the shape to appear.

2.On the Insert tab in the Illustrations group, select the Shapes command. A drop-down menu will appear that shows you a variety of shapes.


[image: image]
Figure 15.20: Shapes command

3.Select and draw the shape to be the size that you want. You can then drag the shape to the position you want.
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Something to know




You can also add text in a shape. After you have drawn the shape in your slide, you can start typing in your shape. You can change the formatting (font size, font text and colour of the text) by using the formatting options on the Home tab.

Note that:


	Drag: Means to move

	Draw: Means to place the shape on the slide
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1.Open a blank presentation, change the layout to Title and Content.

2.Type the title Gas Exchange

3.Select the SmartArt command and insert a Block Cycle graphic from the Cycle category.

4.Enter the following text in an anti-clockwise order:

a.Oxygen

b.Red blood cells

c.Organs

d.Carbon dioxide

e.Lungs

5.Change the colours of the SmartArt to Colourful Range.

a.Apply the Powder style to the graphic.

6.Save the presentation.



INSERT TRANSITION ANIMATIONS

You can add a slide transition animation to one, or all the slides in a presentation at once. Transition is how one slide changes into the next slide on the screen.
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To insert a slide transition animation in a presentation, you can do the following:

1.On the Transition tab, in the Transition to this Slide group, select any of the available transition effects.


[image: image]
Figure 15.21: Transition animation



CUSTOM ANIMATIONS

You can animate text and objects like shapes, pictures and Clip Art in presentation. Animation is another word for movement and it is used to bring attention to a specific object or content that you want your audience to focus on within a slide.

Let’s look at the following example to see how a custom animation is created.

You can insert a shape, picture or any other graphic to create a custom animation.

Max is trying out the different things that he has learned with presentation. He knows a lot about custom animations. He starts off by inserting a shape in the slide.
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Then Max does the following:

1.On the Animations tab in the Animation group, he chooses the Wheel animation.


[image: image]
Figure 15.22: Custom animations

2.He then selects on the Animation pane command in the Advanced Animation group. An Animation pane will appear on the right-hand side of the presentation window.

3.He selects the drop-down arrow to open the Effect Options dialogue box.


[image: image]
Figure 15.23: Effect Options dialogue box

4.From here, he can add effects like sound, animate the text and set the timing on when exactly the animation should start.

5.He chooses to have no sound and delays the animation by three seconds.

6.He then selects OK.

7.He then changes the direction from where the animation should come from and chooses From Right, by selecting on the Effect Options command in the Animations group.



Now Max has created his own custom animation by using the tools in the presentation application.
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1.Open a blank presentation and do the following:

a.Insert the shape of a five-point star into the first slide. 

b.Make sure it is as big as follows:

i.Height: 15 cm

ii.Width: 15.5 cm

c.Apply the shape transition to the first slide.

d.Insert a new slide.

e.Insert a shape of your choice.

f.Apply the Float In animation.

g.Delay the animation in the second slide by five seconds.

h.Insert a new slide.

i.Insert any image.

j.Apply both the Wheel animation, as well as the Shape transition.

k.Save and close the file.



UNIT
15.4 Basic integration techniques: Charts and tables

CHARTS

Charts can also be inserted into a presentation.
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To insert a chart, you can do the following:

1.On the Insert tab, in the Illustrations group, select the Chart command. 

2.A Chart dialogue box will appear. 

3.Select the type of chart you want. Select OK.

4.A spreadsheet with sample data will open in a different window.

5.Replace the sample data with your own data.

6.Close the spreadsheet so that you can see the chart on the slide.
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Figure 15.24: Inserting a chart in a presentation



You can also copy this chart that you created in an application, such as a spreadsheet, and then paste it in a placeholder on a slide in a presentation.
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Something to know




You can also import a chart from a spreadsheet into your presentation. This chart should be in a spreadsheet. You can import and create a link to your presentation. Also, if you import a spreadsheet chart into a presentation, any changes you make on your spreadsheet will automatically update in your presentation. However, this means that your files should always remain in the same location.
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To import a chart from spreadsheet, you can do the following:

1.Navigate to the Insert tab, in the Text group, select the Insert Object command.


[image: image]
Figure 15.25: Insert Object command

2.A dialogue box will open. Select Create from file.

3.Select Browse.

4.Locate and then select the spreadsheet chart that you want. In the spreadsheet 14Tuckshop, there is a chart on the second tab. Select OK.

5.You can select Link, if you want to link the data to the spreadsheet chart. This is useful if you will still be working on your chart in spreadsheet. So, any changes that you make will automatically updated in the presentation.

6.Select OK.

7.The chart will be inserted into your presentation.



Just note that after you have imported a chart from spreadsheet, do not delete the spreadsheet file or move the original file. This will affect the chart in your presentation. If you do this by mistake, you will need to insert the chart again so that it appears in your presentation.

TABLES

The easiest way of inserting a table in a presentation is by creating a table in a spreadsheet, or a word-processing application. Copy the table from either application and then paste the table into a placeholder on a slide in the presentation.
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To create a table directly into a presentation as well, you can do the following: 

1.On the Insert tab, in the Images group, select the Table command.

2.From the drop-down menu, select Insert Table.

3.The Insert Table dialogue box will open. Specify the number of rows and columns that you want.

4.Select OK.

5.The table will be inserted.



Once the table has been inserted on a slide, you can add text and apply the formatting skills that you have learned in word processing to the tables in your presentation.


[image: image] Activity 15.7




Your school has an interschool athletics event. You need to show your teacher how the different age groups performed.

Open the presentation Ch15_IA 15.7. As you can see, the data in the presentation is not sorted at all. The first slide just shows the names of the different teams and age groups, and the slides after show the points of the different teams.

1.Create a cover slide with the title being Interschool Athletics. 

2.Insert the image Interschool.jpeg from the practice documents folder into the cover slide. Place this image in the right side of the slide.

3.Insert a new slide.

4.Create a new table in this slide. The table should show the AA team, age groups, as well as the points. See example below.

5.Take note of the following:

a.Font: Heading row 20 pt, Arial and bold

b.Table: 18 pt Arial

6.Create another new slide.

7.Using the table that you created, insert a column chart using the Chart command.

8.The chart title should be Team AA. Apply any theme style of your choice.

9.Insert another new slide; answer the following questions on that slide. Type the following questions as well as the answers:

a.Which team performed the best in the interschools athletics?

b.Which team performed the worst in the interschools athletics?

c.Which age group in the BB team performed the best?

10.Save this file.

[image: image]


UNIT
15.5 Reviewing in presentations

The last step of checking a presentation is reviewing. When you have created a new presentation, you might be worried about spelling mistakes that you might have made. Thanks to the proofing features that presentation offers, like the Spelling tool, you can check your work.

Proofreading is part of the reviewing process that checks the presentation for any spelling and grammatical errors. You can use the Spelling tool to check any spelling mistakes in your presentation.


[image: image]
Something to know




There are instances where the Spelling tool will not have suggestions for an incorrect word; here, you can manually type in the correct spelling. If you are unsure about the spelling of a word, you can always look on the internet.




[image: image] Activity 15.18




Open the EU.pptx and run the Spelling tool:

1.On the Review tab, select the Spelling command.


[image: image]
Figure 15.26: Spelling tool

2.The Spelling dialogue box will then appear. For every spelling mistake, it will give you one or more suggestions. You can choose a suggestion and select Change to correct the mistake, or Ignore if the word is not a mistake, but maybe only in a different language, etc.

3.The tool will go through each spelling error until you have looked at all of them. After all the errors have been looked at, a dialogue box will appear indicating that the spelling and grammar check is done. Select OK.



Presentation applications are not as specialised as word-processing applications; they only have a basic spell-check tool. So, when it comes to checking the grammar of a slide, you will actually have to double-check the content that you have entered.
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START A SLIDE SHOW




When you are done with your presentation, you will need to present it to your audience. To learn more about setting up a slide show, have a look at this video:

[image: image]

https://youtu.be/7-2oM3AGHQM
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1.Open the practice document Ch15_IA 15.8.

2.Run the spell check.

3.Make sure to check every slide, i.e. the title and content.

4.Correct the eight mistakes found in the presentation. (Europa is not one of them.)

5.Save the file.




[image: image] Guided Activity 15.19




Open the EU presentation. There are several ways to start a slide show:

1.Locate the Slide Show view command found at the bottom right-hand corner of the presentation window. 

2.Select this command to start the presentation from the current slide.


[image: image]
Figure 15.27: Slide Show view command

You can also press F5 on your keyboard and the slide show will be presented in full-screen mode.

Another way to start a slide show, is to do the following:

1.On the Slide Show tab, in the Start Slide Show group, select From Beginning if you want your presentation to start from the beginning, or select From Current Slide to start the presentation from the current slide that you have selected.


[image: image]
Figure 15.28: Slide Show tab




REVISION ACTIVITY




Question 1

Open the Chapter15_RevisionActivity1 presentation and do the following:

1.1Change the orientation of the presentation to Landscape. (2)

1.2Change the screen size to Widescreen. (1)

1.3Insert a new title slide as the first slide of the presentation: (1)

a.Insert the text iHeart as the title and the text Radio Awards as the subtitle of this slide. (2)

1.4Apply the Austin design theme to all the slides. (2)

1.5Remove the strikethrough from the words that have it. KEEP the words; only remove the strikethrough. (3)

1.6Change the layout of the third slide so that the text is logically displayed in two columns. (3)

1.7Locate the text iHeartRadio on the third slide and change the text as follows:

a.Apply WordArt in Accent 1 (white outline, glow) style to the text. See below: (4)

[image: image]
1.8Add a header with the name of your school at the top of each slide. Add page numbers as footers to each slide. (3)

1.9Use the correct feature to replace all instances of the word platform with the word stage. (2)

1.10Make the following changes to the heading The Edge and Bono on Slide 5:

a.Fill the text with colour: light green (1)

b.Change the text outline to 1 pt (1)

c.Change the font size to 24 (1)

1.11Insert the Chapter15_RevisionActivity_Graph.xlsx on the last slide. (2)

1.12Ensure that this graph is inserted as a link and updates automatically. (2)

1.13Fix any spelling mistakes in the document. (3)

Save and close the Chapter15_RevisionActivity1 presentation. [33]

Question 2

Open the presentation Chapter15_RevisionActivity2.

2.1Apply a transition so that the second slide appears with a clock transition. (2)

2.2Apply animation as follows to the Slide 3:

a.The text in the first bullet should wipe immediately when the slide shows (2)

b.The text in the next bullet should appear one second after the first bullet (2)

2.3Create a new graphic on Slide 5 so that it looks similar to the example below: (6)

[image: image]
   (6)

Save and close Chapter15_RevisionActivity2. [12]

TOTAL: [45]



AT THE END OF THE CHAPTER

Use the checklist to make sure that you worked through the following and that you understand it.


[image: image]
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Garrison and Kanuka (2004) define blended learning as, “the thoughtful interati
of classroom face-to-face leaming experiences with online learning experiences.”

n

Bates (2015) refers to online learning as “any form of learning conducted partly or
wholly over the internet.” This is a deliberately broad definition that means that at
some point that learners will use a computer or mobile device for their learning, and
that at some point in their studying they have to go online to access information or
communicate with an instructor or some other learners. If the learning is conducted
through a mix of online and face-to-face methods with an instructor, typically this is
referred to as ‘blended learning’. Garrison and Kanuka (2004) define blended
learning as, “the thoughtful integration of classroom face-to-face learning
experiences with online learning experiences.”
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STRUCTURE OF WORD PROCESSING

Text are organised into lines in a word processing document. This is helpful if you
have to refer to specific lines in a document.

Pages/Sections

In word processing, a section break splits the pages in your document into
sections that can be formatted differently and have a different page layout.

Paragraphs

To start a paragraph in a word processing document the Enter key is pressed.
A paragraph can be formatted on its own.

Objects

Avariety of objects can be inserted into a word processing document, such as
PDF files, sp charts or or ions by linking or
embedding them. To insert an object, select Object on the Insert tab.
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FUNCTION
=TODAY()

DESCRIPTION
Using this function inserts the current date.

=RANDBETWEEN(

This function generates a random number in a cell, according to a
set of criteria.

=MEDIAN(B2:B10)

‘This function shows the middle number in the cell range.

=MODE(B2:B10)

‘This function will show the most frequent value in the cell range.

=COUNTAB2:B10)

‘This function will count the number of cells that are not empty in a
cell range.

=COUNTBLANK(B2:B10)

‘This function will count the number of cells that are empty in a
cell range.

=COUNTIF(B2:810)

‘This function will count the number of cells that meet a specific
criterion. For example, this function will count the number of times
a certain item was bought in a shop during the day.
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Remember what presentations are used for?

Use the different slide layouts?

Insert and delete slides in a slide presentation?

Insert slide numbers in the headers and footers?

Insert llustrations?

Customise animations?

Change the size and the orientation slides in a presentation?

Use the basic integration techniques like inserting charts and tables in a
presentation?

Use the Spelling tool in a presentation?

Start a slide show?
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Vertical axis (y-axis): The vertical axis shows and measures the value of the columns. In this
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The ftitle of the vertical axis is shown in C.

This shows the bar in the bar graph.
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data points easily.
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B Tell Me This bar operates as a help function and lets you search for any commands in Word. This bar is very useful if you
do not remember which tab the command can be found in.
C Ribbon The Ribbon contains all the commands that you need to perform tasks
D Usersignin | This gives the option to sign in and the user's name will appear here when signed in.
E Ruler This is found above the document. (This has to be enabled, if it does not display by default: Go to View, and then
tick Ruler.
F Command Each group contains a set of different commands. To apply a command, all you have to do is select it. Some
group ccommand groups have an arrow that is found in the bottom-right corner, which launches the group dialogue box
that allows you to see more available commands.
G Document This is the space where you will type and edit any text in the document.
pane
H Scroll bar You can select and drag the scroll bar to move up or down the pages of your document. The wheel on the mouse
can also be used to scroll between pages in the document.
| Page and You can see the number of words and pages in your document
word count
J Document Here, you can switch views. They are:
views * Read mode: Shows your document in full-screen mode.
® Print layout: This is the default setting when you open a word processing document and shows you how the
document will look when it is printed.
®  Web layout: Displays your document as a web page — for example, it is used when writing a blog post.
K Zoom Select and drag the slider to use the zoom control. The number on the right indicates the zoom percentage.
control
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